Android Tablets Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently bought two Zenithink C71 and was very excited when I got them and they worked fine for a couple days. Then I started getting issues with them. Once has a slight flickering screen and display and the Red LED light does not come off even when the unit is powered off.

The other one only boots up when plugged in, when I try to power it on after being fully charged it is not powering on unless I plug in the charger.

Has anyone experienced these issues before? Any help on solving these issues will be greatly appreciated.

Thank you.
 

·
Zenithink Tablet User / Information Transmitter
Joined
·
6,629 Posts
Moved topic from the Zenithink Epadders, Upadders, Zepadders, and ZTPadders Social Group to the ZT-282 C71 Upgrade Forum.....
 

·
Global Moderator
Joined
·
878 Posts
I've not experience any issues yet, what you should do here is to list off the details of your tablet, what is the barcode designation on each one, what ROM is installed, if you can get them running, what does Quadrant standard Edition report in their system information, also, where did you buy them?

When the users have more information they may be able to help.

Zenithink has reported that there are counterfeit C91's out there.
 

·
Registered
Joined
·
8 Posts
I had an issue with the powering up on my New upgrade just like you have. I contacted the awesome people I had just bought it from and they gladly worked with me and exchanged it for a different one.
 

·
Registered
Joined
·
41 Posts
After using my C71 for about a week, I had a weird issue arise--when I plugged it in to charge, it booted up instead of displaying the usual charging screen with the ZT-Pad logo and percentage of charge at the bottom. I turned it off and it immediately rebooted again. I disconnected the charger, turned it off, and tried again, several times, but it kept acting the same way--whenever it was plugged in, it turned itself on. I reset it using the factory data reset in settings, and it is back to the normal behavior, but of course I lost all my installed apps and customized settings. A little disconcerting, but not terrible. Some app I installed must have conflicted with the firmware or something? The last thing I tried was the Chrome Beta browser, and it didn't work well, so I uninstalled it.

These things are touchy!

TT
 

·
Registered
Joined
·
2 Posts
hi i just got my 7" ZENITHINK C71upgrade from a Aussi reseller who few of slate droid members recommended... so i dont htik i got a counterfeit one

i am also experiencing the same issue with battery not reaching 100% and i think it rebooting it self when plugged in.
i ve noticed few dead pixels too.
and Zpad is still 100% stock /out of the box without any sooftwares installed.

Awesome fellow droid members ...what should i do ?????
 

·
Registered
Joined
·
41 Posts
i am also experiencing the same issue with battery not reaching 100% and i think it rebooting it self when plugged in.
i ve noticed few dead pixels too.
and Zpad is still 100% stock /out of the box without any sooftwares installed.

Awesome fellow droid members ...what should i do ?????
Try a factory reset--that fixed the charging problem on mine. Probably won't do anything for dead pixels, though.

TT
 

·
Registered
Joined
·
8 Posts
"i am also experiencing the same issue with battery not reaching 100%" and i think it rebooting it self when plugged in.

I had originally experienced this with my tablet as well. I contacted the seller. In a matter of minutes I had the go ahead to send it back to him. In less than a week I had the new one in my hands, charged up, reloaded with aps and ready to go. So far all is going awesome and there are no issues as of yet.
 

·
Global Moderator
Joined
·
878 Posts
I've had my C71 upgrade for about a month and have had no major issues, besides the netflix thing, but having a tablet for a month and having a couple of other tablets, I can say clearly that I'm not that impressed with the C71, perhaps it's the fault of Zenithinks ICS as benchmarks seem to indicate otherwise, but the tablet is not fast.

I use stuff like VEVO and YOUTUBE (apps) to give me an idea and my Elocity A7+ wipes the floor with the C71, the A7+ is running 2.2 of course, perhaps if Zenithink made a 2.3 for the C71 upgrade I would see the benefit.

A shame really, I had good hopes for the C71 upgrade and up to now, they have not been fulfilled.
 

·
Registered
Joined
·
137 Posts
Hi dryster,
I'm sorry to hear that your not happy with your C71, I myself think I must have been lucky when I received mine.
Very happy with it ,it runs like a charm does everything I want it to do granted, I don't play heavy games or that.
I do watch movies and play very small games, listen to my music, read a lot of books and keep my grandchildren's photos and videos upto date.
I am attaching my quadrant results to see if you can suggest any area I might be able to improve on.
Regards Granny1
 

Attachments

·
Global Moderator
Joined
·
878 Posts
Hi granny1,

I'm running the 800Mhz kernel, so my quadrant scores are not as good as yours, these are my values:

Total 1707 versus 2101 (1.23)
CPU 1584 versus 2000 (1.26)
MEM 1621 versus 1894 (1.17)
I/O 3532 versus 4596 (1.30)
2D 317 versus 347 (1.09)
3D 1480 versus 1667 (1.13)

So you can see how the 1Ghz helps. The only thing that will be worse for you is battery life.

I'm sure if I spent more time with it I would grow to love it, but my little RENA dual A9 with old, old gingerbread, is taking the awards at the moment, it is a lot snappier, better screen and strangely enough it's quadrant score is worse. Thats why I said it's a shame that there is not a 2.3 for the C71 upgrade version as I've heard good things about the older C71 version.
 

·
Registered
Joined
·
7 Posts
I just received the M3C71 1n. Right from the beginning it won't boot. Managed to charge it.
Even hard reset won't work. Has anyone had this problem?
I think I'll be returning it but thought I'd just throw it open to discussion.

EDIT: Solved. Popped open the back & found battery cable not seated properly.
All good now. Pretty pleased with this unit so far.
 

·
Registered
Joined
·
1 Posts
Hi,

I have some small issues with my C71. The touchscreen is not responding very well. Especially very slow scroll gestures are not recognized by the touchscreen. It only gets the first touch point and doesn't update the movement. Fast moves are no problem and it's not that bad if I have two touchpoints and one slowly moving. Also the pen that comes with the C71 doesn't work correct. There it's more extrem, the touchscreen doesn't recognize any gestures with the pen, always interpreted as click.
I am using "pointer location" program from the dev tools.

So is this normal, or should I contact the shop?

Thanks

lafo
 

·
Registered
Joined
·
4 Posts
Problem: Flash drive not detected or never-ending "Preparing internal storage" message

Device: 7" C71 (1024MB+8GB) android4.0 2012-07-09_1n (official)

Periodically internal memory (real amount ~ 5.6 Gb) ceases determined. When I turn on the tablet, in the tray appears never-ending message: Preparing internal storage (Checking errors). After reinstalling firmware internal SD-card is determined again. To understand what was happening, I launched error checking with Flash Memory Toolkit for defined on a computer (from USB-connect) working SD-card. When reading the test was three cycles of up to 100%. When recording a crash at 27%. Internal SD-card steadily buggy somewhere in the same cluster and causes the tablet to go into a reboot. At the same time I was able to write files to it almost to the limit.

Also I tried to format the memory card:
Acronis Disk Director - at 3 minutes format error occurred and rebooting with "Preparing internal storage" message
SDFormatter - crash at 27% and rebooting with "Preparing internal storage" message
Hard Disk Low Level Format Tool - crash at 28% and rebooting with "Preparing internal storage" message
Flash Memory Toolkit - crash at 26% and rebooting with "Preparing internal storage" message

Simple format with Windows XP/7 (full) - successfully (I use it, but it's a doubtful solution)

Tell me please - is it possible to recover the memory card. Or at least tell me how to format it without reinstalling the firmware.

A similar problem even discussed here, but for another tablet.

Many thanks for your forum and support!

Sorry for my English...
 

·
Registered
Joined
·
4 Posts
I found a solution for this problem on the forum Ainol Aurora II:

Problem: "Preparing SD card. Checking for errors" indefinitely
Description: The above messages shows up and will not go away. You cannot access your internal storage (ROM is still accessible). A lot of apps will not run.
Solution: Unfortunately, once you see this, you got to format your internal storage. Your OS and apps will be safe unless the apps resides on the internal storage, referred to as "SD card" in Settings ] Apps. To format, go into Recover Mode, choose "wipe media partition" then OK. Now select "reboot system now" and Aurora II will restart. Then connect to your PC, turn on USB storage and two drives will pop up, one for the internal storage and one for microSD card. Format the internal storage to FAT32, allocation unit size of 64KB, and that should be it. I recommend you to do this fix once you get your tablet.

But how to do on our device this step: «To format, go into Recover Mode, choose "wipe media partition" then OK»?

Somebody please help
 

·
Zenithink Tablet User / Information Transmitter
Joined
·
6,629 Posts
I found a solution for this problem on the forum Ainol Aurora II:

Problem: "Preparing SD card. Checking for errors" indefinitely
Description: The above messages shows up and will not go away. You cannot access your internal storage (ROM is still accessible). A lot of apps will not run.
Solution: Unfortunately, once you see this, you got to format your internal storage. Your OS and apps will be safe unless the apps resides on the internal storage, referred to as "SD card" in Settings ] Apps. To format, go into Recover Mode, choose "wipe media partition" then OK. Now select "reboot system now" and Aurora II will restart. Then connect to your PC, turn on USB storage and two drives will pop up, one for the internal storage and one for microSD card. Format the internal storage to FAT32, allocation unit size of 64KB, and that should be it. I recommend you to do this fix once you get your tablet.

But how to do on our device this step: «To format, go into Recover Mode, choose "wipe media partition" then OK»?

Somebody please help
Your best bet would probably be to have only the ZT282.recovery and an altered command file in your zt-update folder and then flash your tablet.... To edit the command file, open it with a text editor (like notepad or wordpad) and put a # infront of every line with a -- except for the --wipe_media line, then it should go into recovery mode and only wipe the media partition when you flash it....
 

·
Registered
Joined
·
5 Posts
We have just bought a c71 and neither the tablet or the pc recognise eachother when we connect them via usb. Any ideas?
 

·
Registered
Joined
·
35 Posts
There are two USB ports on the tablet 'Host' and 'Dev'. Are you using the wrong one? Try the other! Additionally you'll need to install a windows (assuming you're using windows) driver for the tablet. Is Windows coming up to say there's an unrecognised device and it can't find a driver, or is nothing at-all happening?
 

·
Registered
Joined
·
2 Posts
Hi, someone experienced a strange issue with the screen?
it seems dead but I can hear the beep when touched and sometime it come to work perfectly
and if the power is plugged i got only the green light also if it is in charging

the pad as worked fine for 1 year and plus
now my little son is so unhappy and i cant play online with him


any advice? it's dead?

ty all


Alex
 

·
Registered
Joined
·
153 Posts
Hi, someone experienced a strange issue with the screen?
it seems dead but I can hear the beep when touched and sometime it come to work perfectly
and if the power is plugged i got only the green light also if it is in charging

the pad as worked fine for 1 year and plus
now my little son is so unhappy and i cant play online with him


any advice? it's dead?

ty all


Alex
You can check if the lcd cable(looks like a ribbon)is loose.
there for you need to open the tablet.
I thougth there are 4 screws (look also behind the serial number sticker)
and then you can lift the back whith something
like a credit card or plectrum.

and follow the instructions from the link.
The instructions are for the c91 and it looks different, but it's the same principle.
http://www.slatedroid.com/topic/25327-what-to-do-if-you-get-the-white-screen-of-death/
only do the widest cable, smaller cable is for touchpanel and has nothing to with the lcd screen.
 
1 - 20 of 20 Posts
Top