Android Tablets Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
Does anyone have youtube working on their M003?with the standard firmware it did not work in App or browser.with 1.7.2 it did no work in App or browser.I switched to "Darexius ported to M003" firmware and it did not work in the App, but it did work in the skyfire2.0 browser. Not in the little skyfire window either, right in the browser.I switched to Ecotex firmware to try it it out (something didn't go right, almost no apps were present). I switched back to "Darexius ported to M003" and now my youtube support is gone in App and browser again.Any ideas/Suggestions?Thanks.
 

·
Registered
Joined
·
61 Posts
I'm using the ECOTOX rom modded for use on the M003.To get YouTube to play videos you need to select "normal quality" while wayching a vid.To do this you need to access the M003 menu, which I have only been able to do but connecting a mouse and right clicking.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #3 ·
[quote name='SeaMonkey76;8471]I'm using the ECOTOX rom modded for use on the M003.To get YouTube to play videos you need to select "normal quality" while wayching a vid.To do this you need to access the M003 menu' date=' which I have only been able to do but connecting a mouse and right clicking.[/QUOTE'] That fixed it! Thanks a lot!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top