Android Tablets Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter · #1 ·
My apologies if I am posting this in the wrong thread, only because it said BUGS. I recd my unit on 8/23 from Merimobiles, flashed 08/18 version 3 times, due to crashes:1. The GPS Test screen just FROZE , DEAD kaput - no response to any of the buttons. Flashed - worked OK.2. After working for 2 couple of hours, powered off and took it to my bedside. After couple of hours, it switched on by itself and when the screen with "android" appears, kept flashing and went DEAD - NO response at all. Brought it down and connected the charger cord, it came to life without my having to press the Power switch !3. Same as 1. Just removed the battery and connected Power cord, started by itself.I think the problem is the Battery - when i remove it NO problems. Any sugestions? Of course NO HELP from the sellers.Also GPS Test shows me on in Africa, promise you I am in LOs Angeles and whatever I try outside I can not get my LOCATION changed. What am I doing wrongI bought GPS version - what additional software like Google Voice Navigation do I have to install and where do I get it from? When I go to MARKET it can not find it !PLE..ASE HELP ! Thanks.
 

·
Premium Member
Joined
·
1,339 Posts
GPS - you need to be outside, and it took mine about half an hour to first get it to work. Also recieved notification from the test gps that im in the middle of the pacific ocean/Africa. Have seen this reported as bug, and from my dodgy memory i think it is a software glitch that may need fixing. Some people are saying they have gps software working, there is a thread in here about it.Other issues, cant comment on as havent had same/similar problems
 

·
Registered
Joined
·
146 Posts
Also recieved notification from the test gps that im in the middle of the pacific ocean/Africa. Have seen this reported as bug
It's not a bug, this point has 0,0 coordinates and until GPS obtains data from satellites it shows you these zero coordinates.
connected the charger cord, it came to life without my having to press the Power switch !
Usually it happens after battery had ran out of power and device shut down unexpectedly, I'm not sure whether this is a bug or a feature.
 

·
Registered
Joined
·
164 Posts
Thank you Mingnon and Dalkor - you give me some hope and first people to answer my silly questions - really a Android novice with lot to learn. So how do I set and get my LOCATION right? I stood outside over 20 mins. and now the Sattelite symbol appears even inside when I access GPS TEST. But dammit, I am still in Africa, when will it bring me back and what do I have to do, apart from praying., Can any kind soul who got your GPS working give the secret PLE...ASE ! Thanks and bless you both for taking the trouble and time to answer.
 

·
Registered
Joined
·
5 Posts
I just got my A81E yesterday and had the same results with GPS. I propped the unit up ( have not figured out the stand thing ) and literally in minutes had 9 satellites. A few minutes after that I was no longer in Africa but my home state.However, I kept getting fore closes on google maps after getting GPS lock where maps worked before that.
 

·
Registered
Joined
·
164 Posts
Discussion Starter · #7 ·
THANKS Mingnon and Dalkor - I am back in LA ! Took 20 mins. outside about 7 PM. and 5 sattelites ! Now what do I do to get my NAV. going ? MAPS seem to be giving trouble, can not link up to LOCATION! Seeing the traffic here, maybe I should get back to Africa!Thanks again.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top