Android Tablets Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
hello friends,i have tryed to install windows ce on my m70003,the version posted for m001.the first time i was able to install it,but it stuck when it formats and copy the files.after that,i'm not able to install it,it stucks to the point: upgrade safe mode successfull!what can i do?thanks,have a nice day everyone
 

·
Registered
Joined
·
3 Posts
the m70002 device hardware is same, and this device running with win ce 6. If you find this device firmware somewhere, I think yours device will working as well.I cant find nowhere, so if you find this firmware, please told us!
 

·
Premium Member
Joined
·
362 Posts
atos30;26268 said:
the m70002 device hardware is same
What makes you think that? The M70002 machines that I have seen do not look anything like the M70003.
 

·
Registered
Joined
·
41 Posts
I had the same problem. You can try to install any 1.7.4 Rom of android first. The you can install the WinCE Rom. But the problem is the touchscreen driver is not working. When you disable the touchscreen in scriptcmd file you can use winCE with mouse. I am searching for the right driver too but without luck. The WinCE is much faster than android on M70003
 

·
Registered
Joined
·
41 Posts
If I good understand in the tablet are few chips and drivers. Any is for the display, any for lan and wlan, any for the display and one is for the audio and the touch screen. But in this rom is the driver for eken 001 and eken has another driver. We need driver for our chip. When anybody had the tablet opened can you please post number of all the chips you have found? (like the WM8550 or 7660) thank you.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #12 ·
I don't think it's a driver problem,but ok,next time I open it I will post the chip numbers!
 

·
Registered
Joined
·
41 Posts
I think this because when I change the setting in scriptcmd TouchIC to zero then windows boot ok but without touchscreen. When i have TouchIC switched to 1 it freezes when booting. After that I switch the option SHOW_LOGO in scriptcmd to 0 and i can see the messages when booting and the system is halted when the message was loading drivers. sorry for my English
 

·
Registered
Joined
·
89 Posts
hey mcgogo have you made any progress with the wince rom? will it work faster than 1.983.k on m70003? also will wince play flash video??? probably stupid question but had to ask!!regards.
 

·
Registered
Joined
·
41 Posts
nothing new. I havent the drivers for touchscreen. The speed is much better than on android, but i can not say how about 1.983.k. This ROm i havent tested. Ihavent tried flash video, but i have tried AVI 640*480 and is Choppy but better than android.
 

·
Registered
Joined
·
45 Posts
Unfortunately no, two different os al together.

Ive spend a while trying to get Wince working on my flytouch clone, best ive been able to do is get wince to run, but the custom driver always seems to start loading the calibrations for the touchscreen, but then unloads instead, so its close, but without knowing anything about how this custom driver was installed into wince to work with the m001 pads, i have no way i can get it to progress any further. Ive shot a few messages off to other members who i undertsnad may have been involved in the original for the m001, but no one has got back to me yet. im pritty sure the touch screen being used by the flytouch is the same as the m001, but there must be a different power setting for it or something. Anyway, with some luck someone with the know how may be able to shed light on the problem.
 

·
Registered
Joined
·
8 Posts
Hi, I am trying to install wince on my M70003 and have problems. :'(

Once it completes the following: Upgrade logo successful, Upgrade normal mode successful! and Upgrade safe mode successful!, it boots into a desktop where it says its about to format the nand flash and gives a timer.

I have connected a USB mouse to the pad but it is not recognised. Hence I cannot click on OK or cancel.

Then it suddenly shows an error " system disk no existed". If i power down the tab it goes into a black screen.

I have tried hopelessness_CE_0.2b_script and hopelessness_CE_0.4b_script with the edited scriptcmd provided on the forum. Both perform the same way and tab ends up in a black screen.

I have redone this multiple times everytime loading the 1.7.4 and then trying the wince.

any suggestions?

When I check the SD card it shows that it has been formatted with the name TFAT.

attaching a pic of the screen and the error.
 
1 - 19 of 19 Posts
Top