Android Tablets Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
383 Posts
<!> Allways watch out for adware like Smartbar, do-snap or others! Run ADWcleaner when in doubt.
Just check before clicking and it will be fine.
If you want to post something, then only link to the official page of the app. Thanks!


Tuscani made this walktrough on how to get the restore partition on an usb disk and to reclame

the space used by the restore partition.

I leave here the link for our restoration USB VOYO A1 Mini.

https://mega.co.nz/#!v09nUJxQ!TJ4vOTqhHbqqUQphK017VKDXBKLoSQFE4gm7Bn1CvDE Part 1
https://mega.co.nz/#!C4V1RAhL!kRmIXASvUbNgSW7DmgVUAzAZ7GfBLGCapfDSA3LZkE Part 2
https://mega.co.nz/#!jlsWBIBR!xAcrwrNIh7Bg_DEvFlrbiIBraLp2NxkAwmOlk6owJmQ Part 3
https://mega.co.nz/#!D40gWJqS!INZ2TXOUeDrx2zP8l89j9P5xlpO7KL0C64S5N6gc7i8 Part 4
https://mega.co.nz/#!fkkW0BpA!xnkeXkChGRrWs1LebvqIMWrD4OEVW9Sx_LzQEC4BsYQ Part 5
https://mega.co.nz/#!etUHFDjL!40EkPw1kkr1ZcWwHlOkD9HSUuHv4rx1a6bNMQnOOAl0 Part 6
https://mega.co.nz/#!rxlnUa7K!eB13MIaq_tUg1A75HmQeGpOH2UlXnI5GUlAQxZGC4L8 Part 7

To use this, you will need a USB Flash Drive with at least 4GB capacity, a USB keyboard and a USB HUB to use keyboard and simultaneously Pendrive.
These are the steps to follow:

* First format it FAT32 pendrive normally, a quick format works.
* Now we need to make the primary partition of the USB flash drive as active.
This will open the command prompt in administrator mode. (Write cmd.exe in the search box of our Windows and run it as administrator).
* Execute the "diskpart" and asked him to make us a list of our units "list disk".
Here we show that we all units connected to our PC, just to identify the Pendrive fijaros that disk capacity match the flash drive, is not lost.
* Using this list select the Pendrive with "select disk (numerodelpendrive)"
* As there will only be a partition on the USB flash drive, I typed "select partition 1".
* And finally activated the mark as "active".
Once completed these steps we write exit and close the command line.

These are the command line codes used for those who forgot.

Code: diskpart
list disk
select disk * (* is the drive you want to use)
select partition 1
active
exit

The rest of the process is as simple as copying the entire contents of RAR as it is, the bootmgr and Bootmgr.efi files must be in the root of the pendrive to use.
To invoke the boot drive selector, nothing but turn on the tablet screen in bios American Megatrends'll crush the F7 until we see the selection list of bootable drives.
Here we select our pendrive and boot tablet started.
The rest of the process is fully automated.

Important recommendation:
In my experience, whatever you do to restore an image created with utilities WinRE, the intel control panel always gives up the *arse. I recommend that no more terminéis restoration method with USB, hagais a quick to use Windows 8.1 setup and immediately go aa Settings> Change settings PC> Update and retrieve> Recovery> Remove everything and reinstall Windows. When you finish this process, we can make a normal setup with our preferences provided the intel control panel work perfectly.
I do not understand the why of this error, but it has happened so much with this tablet as the Dell Venue 8 Pro using the same methods.

When the process is complete, we will have recovered Windows 8 with Bing in English, completely clean without bloatware of any kind with our original recovery partition if someone prefers to have at hand a method without USB if we travel.
In any case, as you have the USB with the restoration safe in your PC, you can delete the partition without fear of Voyo recovery and gain extra 5GB storage for whatever it takes.

I hope you find it helps, greetings.
Links are all working: If it asks for an key then check the links again!

//mega.co.nz/#!v09nUJxQ!TJ4vOTqhHbqqUQphK017VKDXBKLoSQFE4gm7Bn1CvDE Part 1
//mega.co.nz/#!C4V1RAhL!kRmIXAS-vUbNgSW7DmgVUAzAZ7GfBLGCapfDSA3LZkE Part 2
//mega.co.nz/#!jlsWBIBR!xAcrwrNIh7Bg_DEvFlrbiIBraLp2NxkAwmOlk6owJmQ Part 3
//mega.co.nz/#!D40gWJqS!INZ2TXOUeDrx2zP8l89j9P5xlpO7KL0C64S5N6gc7i8 Part 4
//mega.co.nz/#!fkkW0BpA!xnkeXkChGRrWs1LebvqIMWrD4OEVW9Sx_LzQEC4BsYQ Part 5
//mega.co.nz/#!etUHFDjL!40EkPw1kkr1ZcWwHlOkD9HSUuHv4rx1a6bNMQnOOAl0 Part 6
//mega.co.nz/#!rxlnUa7K!eB13MIaq_tUg1A75HmQeGpOH2UlXnI5GUlAQxZGC4L8 Part 7

Mega links updated! Don't open them all at ones.. ^_^
 

·
Registered
Joined
·
383 Posts
date: 08/30/2014 Guide: DeART.69 Translations: ebsbow

Installing Windows 8.1 Pro from scratch on the VOYO A1 mini

Drivers needed can be found on the forum, other are updated by windows itself.

Make bootable USB flash drive using RUFUS(http://rufus.akeo.ie/?locale=en_US).

With these Settings:

Select the disk/iso with an Windows image.
Device: Your flash drive
Partition scheme and target system type: GPT for UEFI-based computers
File system: FAT32
Leave the rest untouch
Press "Start"

Go into the BIOS by pressing DEL when the logo of the BIOS developer appear.
1) Turn off Security Boot. Should be "Disable"
2) In the boot priority section set flash drive first(it is probably listed)
3) Save&exit
4) Reboot

During the installation of Windows, when you need to select the partition, press SHIFT + F10 and
in the command prompt type the following:

diskpart
sel disk 0
clean
exit

Exit from the command line and click on the "Format" button - "Next" (The section remeans untouched)

When you restart enter the BIOS (DEL) set Boot prioraty first Windows Boot Manager (otherwise it wil start again).

Some problems mainly with the cameras and an accelerometer.

1) The problem with the camera is that if the load the camera it is not powered. The system is already refuses to work.

Solution:
Set FASTBOOT in the BIOS, you must include it here and put those values (helped me):

2) The problem with the accelerometer also already solved.

Solution:
If the accelerometer, after the installation of a driver, does not work, then go to the "Device Manager" - "Actions" -

"legacy hardware" - "Next" - "Install the hardware that you have selected from the list manually" - "Show all devices" -

"disk" - Choose the path to the unpacked archive " Kionix_Sensor_win81_x86 "- will appear in the list 3 devices, select

the last "Kionix SPB "and continue with the installation, after these manipulations accelerometer should be working.

PS: do not forget to turn back Security Boot

Finding the Activation key of your Windows easy to find for everyone, so I advise you after the installation and activation

of a license to do a backup with this program.(http://joshcellsoftwares.com/products/advancedtokensmanager/)

Those who are interested in the BIOS, which works perfectly for (programmer ibid):
BIOS_11.07.2014(https://yadi.sk/d/mCg6SG73ah3No)
I haven't tested this yet. Let me know if it worked!
 

·
Registered
Joined
·
13 Posts
I was able to get the new "firmware" from the Voyo site...the file dates are 9/15, so I would believe this is a newer version that the 7/11 that I have...not sure how to go about doing this, since the translation of the Chinese is lacking...but my guess is to create a boot USB and copy the files and boot...

If anyone wants the new version, let me know and I will post somewhere for you...
 

·
Registered
Joined
·
383 Posts
There is an iso that was suggested by crash_b, that would work using NT6.x_hdd_installer.

I am not able to download the iso. You'll need an account but I can't seem to get past the final

captcha.. Found some other mirrors but they are all on the same file host..

The simple steps <here> and <here>

NT6_hdd installer v3.1.4(win8.1 fix) <here>

The Win8.1 iso <here> If you can post an mirror that would be awesome!

You would also need the voyo drivers.

I also have the baidu download tool(BaiduYunGuanjia_4.8.5-10Mb) <here>

Here the Pipo forum where it came from.

If it works as suggested then this would be an full install, not an wim. Which would
make the install bigger but we would also be able to remove the restore partition.

And have even more space then initially with all updates pre-installed.
 

·
Registered
Joined
·
1 Posts
hi please where can i download voyo a1 mini drivers, i just install windows 10 but the drivers for [touch, rotate, wifi and volume ] are not working properly, i will be glad if someone could help, i'm new to this great forum
 

·
Registered
Joined
·
1 Posts
Hello,

I have a problem. I recently own a Cube iWork 8 (2/32GB) wich is a rebraned version of the VOYO A1 Mini (i think).

I've installed this restore without a problem and everything seems to be working instrantly (camera, touchscreen, bluetooth etc.).

So far so good right? Well, for some reason my Windows isn't activated. When i use my key i got from the BIOS it says invalid version?

The thing is though: when i download and install the cube chinese restore partition, it actually is activated. Both are windows with bing. I just dont want to use the cube's since it's in chinese and for some weird reason i can't install MUI's on it. (even though doing it manually it just doesn't work).

Do you have any idea what's going on?
 

·
Registered
Joined
·
1 Posts
Hey all,

So I have been lurking on these forums for a while - I managed to break my Windows install the other day and freeze up the tablet (had to wait for the battery to drain).

Then I had to do a format and just really screwed it all up, I noticed the restore partition link was dead as well. Luckily I found that I had downloaded it a few months back when I first got my tablet.

So figured I would provide you all with a new link should anyone need it!

https://www.dropbox.com/s/lmcgg0361w74yqf/USB%20Restore%20Partition%20Voyo%20A1%20Mini.rar?dl=0
 
1 - 20 of 22 Posts
Top