Android Tablets Forum banner

WiFi problem

4440 Views 13 Replies 12 Participants Last post by  ngpi
HiI got mine A-Pad about a week ago. I'm having a problemwith the WiFi, it doesn't work after starting device. It's notthe Router, I tried to connect at several locations with no luck.If, I do a Factory Reset the A-Pad find the network, and I'mconnected to the Internet, If I turn off A-Pad & restart it, it will connect. When I turn off device over night, and start it the following dayit can't find the network must do other Factory Reset. Another wayI can connect if I go to Router setting, and change from G to B,Gand save. Then A-Pad find network? Is anyone have is problem orsomething similar?I'm leaning toward a Software problem, because once connected itdoesn't drop off. I hope a firmware might fix problem?I don't know if I should return it.Regards
1 - 1 of 14 Posts
I have a similar issue with the wi-fi. I've tried quite a few ROMs and it just won't start - 'unable to start wi-fi'. I keep reading about having to turn on the USB host option and then turn on the wireless, but that doesn't work either.Again, blue charge light, top USB and silver plastic shell.I have a ROM from that is pretty quick and everything else is working well, and at least the wi-fi option failure doesn't bring the system to a grinding halt.I'll be taking it back for replacement in a week or so unless anyone can recommend a fix.
1 - 1 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.