Android Tablets Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
HiI got mine A-Pad about a week ago. I'm having a problemwith the WiFi, it doesn't work after starting device. It's notthe Router, I tried to connect at several locations with no luck.If, I do a Factory Reset the A-Pad find the network, and I'mconnected to the Internet, If I turn off A-Pad & restart it, it will connect. When I turn off device over night, and start it the following dayit can't find the network must do other Factory Reset. Another wayI can connect if I go to Router setting, and change from G to B,Gand save. Then A-Pad find network? Is anyone have is problem orsomething similar?I'm leaning toward a Software problem, because once connected itdoesn't drop off. I hope a firmware might fix problem?I don't know if I should return it.Regards
 

·
Registered
Joined
·
1 Posts
Hi All, i too am having a problem with the Wi-fi on my Apad/iRobot. I purchased mine from www.merimobiles.com and i received it just last week. According to the packaging, it was sent directly from Shenzhen, China. Since i first booted the Apad i've had problem with the Wi-fi. The Wi-fi would randomly work, but mostly not work. As i write this, the Wi-fi will not 'start' altogether.When i go to Settings>Wireless Control>Wi-fi, i touch the screen to turn on the Wi-fi. It would show 'turning on...' but after a few seconds, it'll say 'unable to start wi-fi'. Within the last few days, i would try rebooting the Apad and enabling Wi-fi, and after a few reboots, i'll somehow get lucky and the Wi-fi will work. It's great when it works as i can connnect to wireless routers at work and at home. Today, the Wi-fi would simply not work.Philip of MeriMobiles has responded to my request for assistance and he's been prompt with possible solutions. He instructed me to flash the unit with a firmware update following the link to this site. I successfully did that but it didn't fix the Wi-fi issue. Next, he instructed me to reconfigure Regulatory Domain settings to '14'... and that didn't work either. I've emailed Philip back requesting a replacement unit.
 

·
Registered
Joined
·
7 Posts
I just received my APAD (Batch 2) purchased from Ms Wang today. But I am having problem with my APAD's wifi. My router does not broadcast its SSID and so I had to enter the SSID and WEP key manually. But I keep getting "Not in Range, remembered" However, it detected my neighbour's router. How can I remove the entry for my neighbour's router and get my APAD to connect to my router?
 

·
Registered
Joined
·
7 Posts
[quote name='teknofreaker;16625]I just received my APAD (Batch 2) purchased from Ms Wang today. But I am having problem with my APAD's wifi. My router does not broadcast its SSID and so I had to enter the SSID and WEP key manually. But I keep getting "Not in Range' date=' remembered" However, it detected my neighbour's router. How can I remove the entry for my neighbour's router and get my APAD to connect to my router?[/QUOTE']Problem solved. I just had to set my router to broadcast the SSID and it worked
 

·
Registered
Joined
·
1 Posts
Need help. I just got my apad delivered today. i ordered a sample because I wanted to start selling tablets through my company. Anyways, I am trying to get online and the wi-fi doesn't start. So I come on here and it seems to be a common problem with a common answer: flash newer firmware. So i don't know if I am dense or I am missing a step, but I can't get the firmware to flash. it boots into safemode when I hold down the menu button and insert the usb cable. Can anybody tell me what I am doing wrong? I also noticed that I cannot even connect to the device to browse the sd card. Please help....
 

·
Registered
Joined
·
16 Posts
I have a similar issue with the wi-fi. I've tried quite a few ROMs and it just won't start - 'unable to start wi-fi'. I keep reading about having to turn on the USB host option and then turn on the wireless, but that doesn't work either.Again, blue charge light, top USB and silver plastic shell.I have a ROM from tabletstoreuk.com that is pretty quick and everything else is working well, and at least the wi-fi option failure doesn't bring the system to a grinding halt.I'll be taking it back for replacement in a week or so unless anyone can recommend a fix.
 

·
Registered
Joined
·
1 Posts
teknofreaker;16644 said:
Problem solved. I just had to set my router to broadcast the SSID and it worked
Does anyone know if it is possible - with the stock firmware, one of the official firmwares, or with a custom (and which one?) firmware - to use Wifi with a non-broadcast SSID? I can get my Android 1.5 cellphone connected to my router with hidden SSID as the wireless options allow for it as an option (so it knows not to bother looking for that network, just attempt to connect).Turning off "hidden SSID" isn't really a desirable option for me - I will if I have to, but would really prefer a software solution to connect to hidden networks. In part because my home network isn't the only hidden wifi router I connect to on a regular basis, and I doubt my friends will turn on broadcast SSID just for me when I'm there. Any ideas?
 

·
Registered
Joined
·
2 Posts
[quote name='shelleyleo;23431]Does anyone know if it is possible - with the stock firmware' date=' one of the official firmwares, or with a custom (and which one?) firmware - to use Wifi with a non-broadcast SSID? I can get my Android 1.5 cellphone connected to my router with hidden SSID as the wireless options allow for it as an option (so it knows not to bother looking for that network, just attempt to connect).Turning off "hidden SSID" isn't really a desirable option for me - I will if I have to, but would really prefer a software solution to connect to hidden networks. In part because my home network isn't the only hidden wifi router I connect to on a regular basis, and I doubt my friends will turn on broadcast SSID just for me when I'm there. Any ideas?[/QUOTE']I wondering the same thing. It's doesnt sound like a solution to me to turn off "Hidden SSID". I cant demand friends with hidden wifi hotspots to turn that feature off. They are hidden for a reason.
 

·
Registered
Joined
·
2 Posts
[quote name='ahopewell;20209]I have a similar issue with the wi-fi. I've tried quite a few ROMs and it just won't start - 'unable to start wi-fi'. I keep reading about having to turn on the USB host option and then turn on the wireless' date=' but that doesn't work either.Again, blue charge light, top USB and silver plastic shell.I have a ROM from tabletstoreuk.com that is pretty quick and everything else is working well, and at least the wi-fi option failure doesn't bring the system to a grinding halt.I'll be taking it back for replacement in a week or so unless anyone can recommend a fix.[/QUOTE']I have the same problem ,but solve by rom reflash (xangs rom 1.3)and then you have to turn the usb host mode on... (setting ... usb mode.... host mode ... )
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top