Android Tablets Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
ok guys finally reflashed my firmware so far so good.. but i cant get my wifi to work.. i reflashed it and went to my moms and got the wifi working there.. then i came home changed to mine internet, punched in my wep key and its saying it cant find my ip address any ideas.. please help i have double and triple checked to make sure im typing in my right info.. please help
 

·
Registered
Joined
·
60 Posts
[quote name='tiburongt6spd;15212]ok guys finally reflashed my firmware so far so good.. but i cant get my wifi to work.. i reflashed it and went to my moms and got the wifi working there.. then i came home changed to mine internet' date=' punched in my wep key and its saying it cant find my ip address any ideas.. please help i have double and triple checked to make sure im typing in my right info.. please help[/QUOTE'] What do you mean by "...it cant find my ip address..."? are you saying that your M003 isn't able to pull down an IP address from your wireless router? Or that it doesn't even try to connect to your wireless network?One thing I found out with my M003 is that it has problems connecting to my home network because I do not broadcast my SSID. Whenever I go to work and connect to the network there, then come home, I need to "forget" my home network then re-add it to the list in order for it to connect. If I set my wireless router to broadcast my SSID, then the M003 has no problems at all connecting.
 

·
Premium Member
Joined
·
2,428 Posts
If it's working at one place but not at home it might be your router. As Ratthing said are you broadcasting a SSID (Network name). Is the router set up for DHCP?
 

·
Registered
Joined
·
18 Posts
you have 2 routers in your home network right?if so, disable the DHCP in one of them, i think this will solve your problem
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
i only have one router. i only use a laptop and trying my m003. i have verizon service with a westell 7500 router im stumped nothing is working maybe its just cant obtain the info from this router and like i said it worked at my moms house who has verizon but a different router..
 

·
Registered
Joined
·
20 Posts
Hi does any one have a problem with the Wi fi only working on unsecured network like the free McDonalds WI Fi but not a secured network where you enter a password, and the settings in Wi fi show a lock
 

·
Registered
Joined
·
2 Posts
[quote name='aussiejag;18042]Hi does any one have a problem with the Wi fi only working on unsecured network like the free McDonalds WI Fi but not a secured network where you enter a password' date=' and the settings in Wi fi show a lock[/QUOTE'] yeah! me too! i've been trying to figure out how to fix this problem. i'm using v1.6 firmware. only have 1 router at home. router sees the mac address but is not assigning it an IP. my tablet is not configured to take static ip... so... still debugging the problem. hopefully i'll get an answer soon..
 
1 - 8 of 8 Posts
Top