Android Tablets Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Hey. It may be a long story, but here it is.Long time ago, whenever I go online on my hacked pandigital (I was using the 8/6 hack by the time), I would be able to access the internet in my room. Note that my room is located in the 3rd floor and my router is located in the second floor. The signal would be "Fair". Sure, there were a few disconnects here and there, but it was tolerable, nonetheless. When I was about to sleep, I turned it off. When I couldn't sleep, I turned it back on just to look for a few vids on youtube. For some reason, booting took longer than usual, since it stayed on the blue PDN screen but I let it load. So I started reading for like, 10 minutes or so and then when I looked at the novel, the blue PDN screen was still there. There was no white loading bar either.I was all "WTF" and I tried to mess around with it.1. Manually tried to take it off via power switch. Didn't work.2. Tried taking it off via reset button. It worked, but since the damn thing was so small, I had problems trying to touch it with the paper clip. Eventually, I found the location and I turned it off. Turned it back on, and the problem continued to persist.3. I tried taking off my external SD card and resetting it. Same problem.4. I tried to install official firmware in it. It went past the blue boot screen, but then the screen got all garbled and it took me to a zoomed up version of the blue pdn screen, mostly focused on the "Pandigital Novel" words. It wasn't just blue anymore either. There was some green, white, and if I remember, some red. 4A. I only tried the official 7/24 firmware, but I tried all the modded firmware from 7/24 to 8/20.5. Pulled out my battery as gentle as possible. It worked, but then I plugged the battery back in, and I turned on the pdn, it was installing the hacked 8/20 firmware.So, okay, everything was going fine. It was booting fine, and the installation went well without any problems. Things got awry when I tried to connect to the internet. First thing I did was to add in my wi-fi router. I did this when I was next to my router. It worked, but it was showing the same "Fair" signal as it would have when I'm in my bedroom. I tried going to my bedroom and see if it would be recognized and the signal couldn't be found. Had another WTF moment and stressed my butt out trying to fix it. My opinion on this...? I honestly think that it could be the wi-fi thing on the upper right of the novel as I was trying to lift the damn cap with a knife. But I'm looking at it right now and it doesn't seem to be damaged one bit.Noob question before I end!Is there a way to clear the dalvik cache via novel or does it have to be done while the pdn is on the USB? Apparently, my computer doesn't read my Novel whenever I connect it even if I hacked it.Edit: I tried to connect to the wi-fi via PSP and I checked the connection status. From close range,which is basically next to my computer, it stayed on 100% while in my bedroom, it was about 40-70%.
 

·
Premium Member
Joined
·
2,216 Posts
Arkas_Haira;50890]My opinion on this...? I honestly think that it could be the wi-fi thing on the upper right of the novel as I was trying to lift the damn cap with a knife. But I said:
That's a possibility' date=' but try to focus on the firmware. I know a lot of people have found the wifi to be flaky with that update. try reflashing it again (that has worked for me in the past). Failing that, try going back to the 8-6 fw.
Arkas_Haira;50890' said:
Is there a way to clear the dalvik cache via novel or does it have to be done while the pdn is on the USB? Apparently, my computer doesn't read my Novel whenever I connect it even if I hacked it.
Not that I know of, but I sort of doubt it. Using the processor to clear preprocessor data... I suppose it's possible.My computer only sees my novel as two drives. this is pretty common. In fact I've yet to see one that is recognized any other way, though I assume PDs windows loader does. I'm not sure what you mean when you say the computer "doesn't read" the novel. Can you still access it with adb (type "adbdevices" and get the novel as a listing in the command prompt)?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Reverted back to 8-06, and wi-fi still doesn't work the way its suppose to work. :LApparently, I can't connect to the market as well. "Server Unavailable. Please check again later." It occured when wi-fi was on too.
 

·
Registered
Joined
·
75 Posts
Okay, I may not know what I'm doing half the time, but I try to run my controls. So, side by side, your PSP wifi is 40-70% while your PDN is 0%? I'm asking since I recently had issues w/ my router, I thought it was the PDN and was bummed. I then checked wifi w/ my Nintendo DSi and PDN simultaneously, and figured out that in this case, it wasn't my PDN (yay). I was then fiddling w/ the DSi, and that connected a bit later. Had I not done the side-by-side in the first place, I would have thought it was a problem w/ PDN...As for Market, try again. I've had the 'Server unavailable' before, and again, I think it was them, not me...(not saying that sometimes it isn't me, because it is)
 

·
Premium Member
Joined
·
7,365 Posts
[quote name='Arkas_Haira;51216]Reverted back to 8-06' date=' and wi-fi still doesn't work the way its suppose to work. :LApparently, I can't connect to the market as well. "Server Unavailable. Please check again later." It occured when wi-fi was on too.[/QUOTE']Sometimes Google does go down. I had unavailable server in the morning and by afternoon the market was back.Other times (when all else fails) I have to unplug my router to "reset" it.
 

·
Registered
Joined
·
338 Posts
It's a pity that such an important PDN mod as adding AUX antenna didn't end up with some quantitative estimates whether it was worth the effort of nearly breaking the smaller back cover. Sure, the whole PDN's WiFi implementation was described here as flaky at present, but I still believe that inclusion of a decent (quite lengthy -- see the laptops -- and carefully spaced) AUX antenna might help in MIMO mode, hence in connectivity and stability while in fluctuating WiFi signal.Then, apart from WiFi card driver which is obviously different, some if not all "new" WiFi code of Spica might be borrowed. If nothing helps, wait till Samsung Tab's prototype is opened, check what (Ralink) card is used, and with what antennas, then borrow some WiFi code from that source. Use Tab's card instead of original PDN's one. I guess a Bluetooth operation could be added in such a manner.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top