Android Tablets Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
I picked up a PDN a while back and posted that I couldn't get it connected to my encrypted network. I tried removing the encryption but still nothing. The day I went to bring it back I was able to get it to connect at Starbucks so I was hopeful and decided to try again at home. After a few hours of messing with it and having Pandigital tell me to exchange it I did. Well the new one does the same thing. FW is currently stock at 7-4 release. I can't believe I would have gotten two bad units so I must have something going on with my setup. I had posted that the router is a Netgear WGT624 V3, one poster had the same but different version and the PDN worked fine. Any thoughts? I really want to get this thing working.
 

·
Registered
Joined
·
784 Posts
For testing purposes:1. Make sure that the router is broadcasting the SSID.2. If your router is set to only allow connection from MAC addresses that you enter into the allow connection table. Turn that off.3. Turn encryption off.4. You might want to turn authentication off too!Then see if the PDN will connect. If it does, then you can proceed from that point.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #3 ·
[quote name='geebekazoo;31207]For testing [URL=purposes:1]purposes:1[/URL]. Make sure that the router is broadcasting the SSID.2. If your router is set to only allow connection from MAC addresses that you enter into the allow connection table. Turn that off.3. Turn encryption off.4. You might want to turn authentication off too!Then see if the PDN will connect. If it does' date=' then you can proceed from that point.[/QUOTE'] 1. SSID is broadcast2. No MAC address filtering3. Turned encryption off.4. Can't find where to turn authentication off but tried changing from automatic to open system and nothing.Really not sure what is going on. I have two laptops, wireless printer, PDA, Wii and PS3 that can all connect no problem. Unfortunately all the wifi networks around me are secure so I can test other routers right now. I just feel like I am missing something and I'll feel like a real dumbass once I find it but it is damn annoying
 

·
Registered
Joined
·
1 Posts
Hi!I was having problems connecting. I went into the router and changed the channel.When I 1st got the PDN I had to change it to 11 to get it to work.When I updated the firmware to the 18 version I Lost connectivity - Changed channel to 6 and I am back.
 

·
Registered
Joined
·
3,286 Posts
My settings, FYI (works for my PDN):Linksys WAP54G, using DD-WRT v24-p2Broadcast on (unfortunately)No Mac filtering (waste of time imo - very easy to discover Mac addresses over wireless and spoof)G OnlyChannel 8WPA2/AES7/24 firmware. I still some issues with returning sleep and getting WiFi running. But power up is fine and once connected it's stable.
 

·
Registered
Joined
·
13 Posts
Not sure if referred to my post in the the bug list thread but I had the same issue... but the PDN never did connect to the WGT624 V3... even newest AP firmware from netgear.The PDN never connected, ever... not in OPEN/WEP/WPA/WPA2 - however my laptop + iphone + everything else worked fine on it. Wonder if this might not be related to the ADHOC issue?The PDA worked fine on 5+ different AP's, secured and not. I also found a few free Open WIFI hotspots the PDN refused to work on also... no idea what hardware they were running.I finally just gave up and moved to my other AP, a WRT54GS v4 running DD-WRT and the PDN connected fine in every configuration...Id love it if we could figure it out, but there are better AP's out there for cheap, i suggest just moving to a working unit.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #12 ·
[quote name='geebekazoo;31332]Fatbastard' date=' go to the site linked in my sig, get the package QSystemInfoPro_1.3.4.apk, and install it. Perhaps using that and looking in the log files will give us a clue regarding this WiFi issue.....[/QUOTE'] I'll check that out and see what I can find out but based on the post below I may be sunk. [quote name='jeffrowe;31382]Not sure if referred to my post in the the bug list thread but I had the same issue... but the PDN never did connect to the WGT624 V3... even newest AP firmware from netgear.The PDN never connected' date=' ever... not in OPEN/WEP/WPA/WPA2 - however my laptop + iphone + everything else worked fine on it. Wonder if this might not be related to the ADHOC issue?The PDA worked fine on 5+ different AP's, secured and not. I also found a few free Open WIFI hotspots the PDN refused to work on also... no idea what hardware they were running.I finally just gave up and moved to my other AP, a WRT54GS v4 running DD-WRT and the PDN connected fine in every configuration...Id love it if we could figure it out, but there are better AP's out there for cheap, i suggest just moving to a working unit.[/QUOTE']I have been watching a few wifi N deals on SD go by and have been tempted but I have two problems with what you propose. First my wife will be pissed that I purchased another device (regardless of the price) to support a device that she doesn't think is necessary. But the big one is, you also mention you had issues connecting to other free wifi hotspots. This was the primary reason for purchasing this device. Even if I fix the issue at home not being able to connect reliable on the road might just be a deal breaker for me. Can't for the life of me figure out why wifi would be such an issue for this device but this does cripple its usefulness for me. Maybe the above mentioned logs will point me in the right direction.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #13 ·
[quote name='geebekazoo;31332]Fatbastard' date=' go to the site linked in my sig, get the package QSystemInfoPro_1.3.4.apk, and install it. Perhaps using that and looking in the log files will give us a clue regarding this WiFi issue.....[/QUOTE'] OK I am a tool....I d/l the file but what do I do with it to get it installed on the PDN? Do I need to have the device modified to get the app installed
 

·
Premium Member
Joined
·
1,420 Posts
fatbastard;32062 said:
OK I am a tool....I d/l the file but what do I do with it to get it installed on the PDN? Do I need to have the device modified to get the app installed
You can use adb from your computer. You will need to install another home launcher or you will never be able to use the program through the PDN launcher.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top