Android Tablets Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Anybody are having issues with video related programs? Flash, YouTube, Twitchtv, mxplayer are not working, they go idle and stop working, tried different firmware, rolled back with a firmware that used to work but no luck, anyone has any ideas?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Whats that? Mind explaining a little bit? I might have done that while rooting one of thw firmwares. Right now Im using a prerooted firmware 4.2, by Epok. How can I fix this issue? Any firmware I change this problem keeps happening.
 

·
Registered
Joined
·
92 Posts
I just remember ages ago reading something about it on this forum. It might have been in the "Hyundai T7 Quadcore 7" HD-IPS Tablet" thread, or maybe the "Hardware" thread but am not sure.

From memory if you rooted the tablet with Exynosabuse and ticked the "patch exploit on boot" option, video no longer worked. Since it patches something in the boot, firmware changes probably have no affect. I can't remember how to fix it but try googling it or searching for it on this forum. Maybe someone else knows? That's of course if this is indeed your problem...

Sent from my HYUNDAI T7s using Tapatalk 4
 

·
Registered
Joined
·
268 Posts
@ReDXfiRe: As Ozziedroid said, do not enable 'patch exploit on boot' on ExynosAbuse; this option does not make sense to our tablets because gralloc and exynos_mem are mapped differently than 'stock' Samsung tablets.
 

·
Registered
Joined
·
8 Posts
I have the same problem.. tried with other versions of flash and browsers but no luck
... This was the reason I switched to ICS.
 

·
Registered
Joined
·
92 Posts
I have the same problem.. tried with other versions of flash and browsers but no luck
... This was the reason I switched to ICS.
Flash is not natively supported under Jellybean. This affects all devices, not just ours. Try Puffin browser which works well under JB with flash support.

Video such as MX player should still work though under JB. If it doesn't as described in this thread it might be due to the exploit at boot being patched.

@ReDXFiRe: Maybe if you download Exynosabuse, tick exploit at boot, reboot, then untick it and reboot again, it might fix it? Can't do any harm trying as it only stops video from working as side effect, so nothing lost in your case.

Sent from my HYUNDAI T7s using Tapatalk 4
 

·
Registered
Joined
·
12 Posts
Hi,i have video problems in JB also. Specially after the new YouTube app and with Mxplayer. It's not related to Root because ExinosAbuse doesn't work in JB.
I am suspecting that is the same problem that happens in the Antutu benchmark. Broken OpenGl 2.0 implementation!

I'm also thinking about returning to Ics!? ????:-(
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #11 ·
Been a while since Ive touched this device, still haven't resolved this problem in JB. Ive installed first firmware of ICS and H/W decoder works there, rooted with Exynos Exploit and things worked right, went and installed a JB firmware and h/w decoder didn't work. Anyone have come to a solution to this problem?
 

·
Registered
Joined
·
4 Posts
Netflix hangs when starting to stream a video. After restarting it crashed and I forwarded the report to Netflix:

java.util.concurrent.TimeoutException in android.media.MediaCodec MediaCodec.java method native_finalize

on Android 4.2.2 build dated 2013-08-05

It may be caused by the Netflix app not getting a response from the h/w decoder. So I suggested that Netflix could make a version which allows to disable the use of the h/w accelerator.

Btw. did someone find a contact to "Hyundai Mobile Internet Devices" to report the problem?
 

·
Registered
Joined
·
4 Posts
I installed the ICS build dated 20130313 and Netflix video streaming works without a problem.

With this firmware the command line input of terminal emulators works again. With the 4.2.2 JB the echo of a command line input was always lagging one character behind.

This experience makes me a bit uneasy about Android systems using JB.
 
1 - 13 of 13 Posts
Top