Android Tablets Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Since hearing about the device on droid-life weeks I spent 3 hours a day calling kmarts around the area and finally caught one in the online store and ordered it. It should be here in 2 days according to UPS. I mainly bought this for some web browsing and a ebook reader. I was just wondering if the 256ram was an issue when opening some PDFs. Has anyone has an issue with this?
 

·
Registered
Joined
·
146 Posts
Ive used .epubs .TXT's and PDF's of some 350 page programming books (dont remember the native file size) and ad NO issue.BUt just from the FREE books that I have been able to access (dracual, jane eyre etc) it can manioulate some HUGE old textsif you cjoke this thing with a book, than you must be using the complete Unabridged works of william shakesphere in their orignal Klingon!Because I have a dozen amplifiedmcopies of the bible on there and ahvent ever had an issue
 

·
Registered
Joined
·
576 Posts
[quote name='mindwave;48518]Ive used .epubs .TXT's and PDF's of some 350 page programming books (dont remember the native file size) and ad NO issue.BUt just from the FREE books that I have been able to access (dracual' date=' jane eyre etc) it can manioulate some HUGE old textsif you cjoke this thing with a book, than you must be using the complete Unabridged works of william shakesphere in their orignal Klingon!Because I have a dozen amplifiedmcopies of the bible on there and ahvent ever had an issue[/QUOTE']If I remember to, I'll dig up where I put the 1400 page 89XX datasheet and try that...just need to pick out some pdf viewer now...[EDIT]OK, did a quick dl of the 1400 page datasheet and took a quick look at it with the Adobe Reader app... semmed to work fine although I can't really recommend that app for normal PDF viewing as it seems to have very few options, e.g. couldn't find a quick way to tell it to go to a particular page in the brief look I had with it... try some different apps later... was pretty fast though...[/EDIT]
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Thanks everyone for their responses. After reading around these forums for the last few weeks I knew you all would be the ones to know. I do have one other slightly offtopic question. Is it still true that none of the 64bit operating systems work for USB hookup to the device?
 

·
Registered
Joined
·
576 Posts
works on x86-64 Ubuntu 10.04 ... dunno about 64b windows though as I only have 32b mostly use for gaming anyways so I don't care...you'll have to lsusb and figure out which ID is the right one to add to a config file wherever your distro keeps it...mine went into /etc/udev/rules.dGoogling it should turn up something for your distro... as to Windows, like I said dunno... works on 32b, but no 64b here... so...(probably similar solution for OSX as linux, if it doesn't work OOB...)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Ok, well I hope when it comes it works. My laptop is vista 64 and my desktop is 7 64. I saw the drivers on the augen site but I thought for sure I had read somewhere on the forums that it wasnt working for 64b OS
 

·
Registered
Joined
·
576 Posts
The various updates all come with a USB driver in the zip archive... since I had installed one with the v2 fw update I'd didn't bother removing the old one and doing it again...The problem before IIRC was that people were saying that the USB driver didn't work with anything other than XP...(this was from before I had mine) I never checked as I use linux for everything but the updates...
 

·
Registered
Joined
·
4 Posts
theonerayman;48641 said:
Thanks everyone for their responses. After reading around these forums for the last few weeks I knew you all would be the ones to know. I do have one other slightly offtopic question. Is it still true that none of the 64bit operating systems work for USB hookup to the device?
Not true. I installed the v3 patch from a Windows 7 enterprise 64-bit laptop. I had to find and download the PdaNetA242x64.exe. Didn't install the app but did install the drivers.
 

·
Registered
Joined
·
2 Posts
For those reading epub format, what reader are you using?I was using Aldiko and having no problems. (I also use it on a Droid, but while the screen is really pretty, I would prefer the pixel size of this tablet.)After installing linckracker's v3, the program now has issues paging through a chapter. Each page turn goes a a few pixels too far to the left. So by the time you've gone through a few pages, you're missing a bunch on the left and getting a corresponding amount of the left side of the next page. It looks like something has reset the width of screen by a few pixels.I checked a bit on Google and found very little. XDA had a couple of people mention the issue, but no one responded.So I'm wondering if this is fixable or if a different program would be better. Any thoughts?
 

·
Registered
Joined
·
40 Posts
[quote name='JohnM;48822]For those reading epub format' date=' what reader are you using?I was using Aldiko and having no problems. (I also use it on a Droid, but while the screen is really pretty, I would prefer the pixel size of this tablet.)After installing linckracker's v3, the program now has issues paging through a chapter. Each page turn goes a a few pixels too far to the left. So by the time you've gone through a few pages, you're missing a bunch on the left and getting a corresponding amount of the left side of the next page. It looks like something has reset the width of screen by a few pixels.I checked a bit on Google and found very little. XDA had a couple of people mention the issue, but no one responded.So I'm wondering if this is fixable or if a different program would be better. Any thoughts?[/QUOTE'] I'm having the exact same problem, wrote it up, and sent an e-mail to Aldiko. I'll let you know if I get a response. Curious about your mention of the clockwork mod being possibly related-- I can't imagine that it is, but now that you mention it, I never had the problem before I carried out the mod (and I did revert to older versions of Aldiko that had worked right before but that didn't solve the problem).
 

·
Banned
Joined
·
1,115 Posts
Braveit1;48703 said:
Not true. I installed the v3 patch from a Windows 7 enterprise 64-bit laptop. I had to find and download the PdaNetA242x64.exe. Didn't install the app but did install the drivers.
On Windows Ultimate 7 64-bit Quad-Core desktop is what I am using for the drivers from PdaNet 64-bit I don't have Pdanet loaded at startup.
 

·
Registered
Joined
·
2 Posts
[quote name='RampantOctopus;48923]I'm having the exact same problem' date=' wrote it up, and sent an e-mail to Aldiko. I'll let you know if I get a response. Curious about your mention of the clockwork mod being possibly related-- I can't imagine that it is, but now that you mention it, I never had the problem before I carried out the mod (and I did revert to older versions of Aldiko that had worked right before but that didn't solve the problem).[/QUOTE'] Any word from the Aldiko folks?
 

·
Premium Member
Joined
·
2,429 Posts
theonerayman;48641 said:
Thanks everyone for their responses. After reading around these forums for the last few weeks I knew you all would be the ones to know. I do have one other slightly offtopic question. Is it still true that none of the 64bit operating systems work for USB hookup to the device?
Nope here are 2 videos to get you working on Win7 64Get the drivers
Install the drivers
 

·
Registered
Joined
·
40 Posts
JohnM;53561]Any word from the Aldiko folks?[/QUOTE] Well said:
Hi,I was wondering if there is anything I can do about a problem I'm having in Aldiko... As I progress through a chapter, the pages render further and further off center (to the left) until the left side of the page loses the first three letters of each line; additionally, I can see the first three letters of each line of the next page on the right... It's a really bizarre problem.That said, I'm using Aldiko 1.2.13 in Android 2.1 on a Augen Gentouch 78. Also, it may be worthy of note, I didn't have this problem on older versions of Aldiko, but now when I try to revert to older versions, I can't fix the problem.Thanks for your help & keep up the great work!-Mike
... and their response:
Hi Michael,This is very strange because Aldiko 1.2.13 should have fixed the rendering issue. We have not idea at this point why this occurs on Augen Gentouch 78. I will let you know if there is update to fix this.Thanks,Tiffany WongAldiko Limited
I hope that they'll straighten this out on the next release, but if you're having the same problem, do let them know... they seem pretty responsive. Tiffany's email is [email protected] -- I think I wrote to a service address, but I've talked with her before and she's very responsive even if ineffective. We'll see.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top