Android Tablets Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I upgraded the firmware with one of the versions of 1.9. The speakers are now dead. The headphone still works. I opened the tablet up and measured the voltages leading to both speakers while it's playing music. When headphone was plugged in, voltage was zero. When headphone was unplugged, it showed some voltages. I can't tell if the voltages to the speakers are correct. My knowledge with electronics is very limited. What could have killed both speakers? I'm suspecting that maybe heat generated during the upgrade killed some components?
Not sure what to do now.The tablet is quite warm/hot at the bottom even with normal use. Should have used a laptop cooler...
 

·
Banned
Joined
·
1,115 Posts
Run reset to factory defaults. If still doing it Re-ROM again. Make sure AC power going through the system with you do it.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
tipstir;47471 said:
Run reset to factory defaults. If still doing it Re-ROM again. Make sure AC power going through the system with you do it.
tried that. no luck.what happens now is that if I turn the tablet off for long enough and then turn it back on, it tries to chime like normal. But before the jingle is finished, the sound is off again. my gut feeling is telling me that it maybe a capacitor problem, like some broken electronics I had before. or maybe the clone of clone manufacturer installed a cheapo version of speakers that blew within a week?any idea what I should try next? replace the speakers? (with what?)
 

·
Registered
Joined
·
409 Posts
If something happen - it happen with you! (c) :)If speakers start to play and when die - sure hardware problem (never use this crap). You can try to open your PAD (it can be not so easy!) and connect earphone or any small speaker to check is sound present. If your amplifier go out - seems nothing will help you (only if you will see broken capacitor or bad soldering)
 

·
Banned
Joined
·
1,115 Posts
Do you hear anything from the 3.5m stereo headphone port. Try connecting speakers for the Pc to this port and see if you here anything. Test a mp3 or video file. This unit has dual stereo speakers but they're tiny small type. Volume tuned and sound through the software turned up?
 

·
Registered
Joined
·
19 Posts
headphone works. speakers dead. well, not completely dead. now it's giving out an extremely low volume. If I hold the speakers next to my ears, I can hear it. But if I turn the volume all the way up, it gives out a burst of sound, then dead. then i will have to turn the volume down, turn the tablet off for a while. then it's back to extremely low volume again. it would be nice if someone knows how to fix it. I see some iphone replacement speakers for $2 on ebay. wonder if they will work.
 
1 - 7 of 7 Posts
Top