Android Tablets Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I am trying to update from the 20120204 firmware thinking I may
get better battery life. But I put the SD card in with the ZT update
folder containing the new rom in, then push the back and power buttons
at the same time as the instructions say. But it's like the tablet
doesn't know I am pushing the back button. It just pops up the do
you want to shut down screen. This is the first time I have tried
to put a new rom in so I maybe over looking something.It's got me
stumped. I am sure it's the right firmware for this tablet. I have
a K1_1n_1GB_Z102. Well my barcode sticker actually saya
M3gps-1n-k1. dss_lobo
 

·
Global Moderator
Joined
·
878 Posts
So, are you pushing the back button first, holding it down, then pushing the power button next. Then holding them both down for about ten or fifteen seconds?
 

·
Zenithink Tablet User / Information Transmitter
Joined
·
6,629 Posts
You need to have the tablet off, and then do the button combination so it can boot into recovery to flash the tablet....
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
You need to have the tablet off, and then do the button combination so it can boot into recovery to flash the tablet....
OK. I didn't know which way to do it but I am sure I tried to
do it that way first. I will try it again when I get back to where the tablet is. \
Thanks for your help. dss_lobo
 

·
Zenithink Tablet User / Information Transmitter
Joined
·
6,629 Posts
OK. I didn't know which way to do it but I am sure I tried to
do it that way first. I will try it again when I get back to where the tablet is. \
Thanks for your help. dss_lobo
Oh, ok, your post said that when you tried to do it the shutdown screen popped up, which meant your tablet was already on.....
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
I have tried to do it again a few times but it just boots up normally. Once there a small pause
right before the home screen popped up. But it it didn't update. Before my first post I had
tried to push the back and the power buttons both with the computer on and with it off. Because
I didn't know which I was supposed to do. I tried to updated it when it was off the first time
and when that didn't work I tried it with it already on. But nothing has worked.
dss_lobo
 

·
Zenithink Tablet User / Information Transmitter
Joined
·
6,629 Posts
I have tried to do it again a few times but it just boots up normally. Once there a small pause
right before the home screen popped up. But it it didn't update. Before my first post I had
tried to push the back and the power buttons both with the computer on and with it off. Because
I didn't know which I was supposed to do. I tried to updated it when it was off the first time
and when that didn't work I tried it with it already on. But nothing has worked.
dss_lobo
Hmmm, I'm not sure. Your sdcard is full formatted to FAT32? And you only have the zt-update folder with the ROM files in it on your sdcard?

FLsuperstore made a video showing how to flash a ROM onto the ZT-280 Z102 tablet, should be similar to what you need to do for your ZT-282 Z102, maybe watching the video will help you....

 

·
Registered
Joined
·
10 Posts
The sd card is Fat32 formated and the zt update folder containing
the correct files are all that is on it. When I hold the buttons
as instructed. Either he tablet will not boot at all. Forcing me
to do a reset holing the small bottom button in for 30 sec..
Or it will just boot normally with out updating.

When I try to update and it fails to update and just boots. I
can not get it to boot again until I do a reset. That is why I
mentioned having to reset the tablet.
dss_lobo
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
I finally got upset enough to take the SD card out
of my phone ( the only other I have available here ) copied all the junk off of it, reformatted
it put the ZT update on it and it updated with no problem. I guess the tablet didn't like the
first SD card. So I used my phones class 10 card.

Thanks for the help guys. Now I hope to get a little more battery life out of it. That was
one of the things that was supposed to be included in the update.
dss_lobo
 

·
Zenithink Tablet User / Information Transmitter
Joined
·
6,629 Posts
I finally got upset enough to take the SD card out
of my phone ( the only other I have available here ) copied all the junk off of it, reformatted
it put the ZT update on it and it updated with no problem. I guess the tablet didn't like the
first SD card. So I used my phones class 10 card.

Thanks for the help guys. Now I hope to get a little more battery life out of it. That was
one of the things that was supposed to be included in the update.
dss_lobo
Glad you were able to sort it out....

Are you getting better battery life now?
 

·
Registered
Joined
·
4 Posts
I finally got upset enough to take the SD card out
of my phone ( the only other I have available here ) copied all the junk off of it, reformatted
it put the ZT update on it and it updated with no problem. I guess the tablet didn't like the
first SD card. So I used my phones class 10 card.

Thanks for the help guys. Now I hope to get a little more battery life out of it. That was
one of the things that was supposed to be included in the update.
dss_lobo
I had the same problem. I think this 1GB micro SD card I have is a class 2 or 4 and it wouldn't even let the tablet power on with it in.
Purchased a Class 10 micro SDHC card and it worked like a charm.
I think these newer tablets need the class 10 SD cards to work now.
 

·
Registered
Joined
·
1 Posts
Another Android 4.0 0405 V1.8 update problem on the Z102.

I followed firmware installation guides (video/web site), and tablet is charging (plugged in/red charge light visible), I powered tablet off, and then simultaneously pushed back button & power button. During start up the following is displayed: "Back Key Pressed" "prepare enter MMC update mode", "system updating starting …", "Skip recovery." One second later the Android logo appears and the tablet boots up normally. I double checked the OS version and nothing changed. The tablet starts the upgrade process than continues with the normal boot process. Looks like a firmware issue, just not sure what the issue is. Any thoughts?

Background info:
Zenithink Z102, model M3Z102-1N

Current OS:
Android Ver. 4.0.3, Kernel Ver. 2.6.34, Build #f04ref-eng 4.0.3 ICS.f04ref.20111230 eng.root.20111230.165424 Test-keys

SanDisk - 16GB - Micro High Definition SDHC Memory Card - Fat32
SanDisk Mobile Ultra - 8GB - Micro SDHC Memory Card / Class 6 - Fat32

Desired OS:
ZT282_K1_1n_1GB_Z102+_Android4.0_0405_V1.8.zip from www.zenithink.com

Folder on SD card: (at root: /mmt/sdcard/zt-update)
DIR zt-update\
DIR media\
DIR system\
1423 command
46305280 data.zt280.tar.bz
60364800 media.zt280.tar.bz
40960 system.patch.zt280.tar.bz
290283520 system.zt280.tar.bz
3801645 ZT282.kernel
5476762 ZT282.recovery
0 ZT282_K1_1n_1GB_Z102+_Android4.0_0405_V1.8.txt
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top