Android Tablets Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
411 Posts
Dual Core are and will be popular at least 2 years, and Quad Core will dominate only at the middle of 2014 (at the end of 2013 shall start Quad Core 2.0 GHz)

I use Quad Core since December, 2012 and don't see big difference except of Retina display (and Retina is worse for gamers - due to huge resolution some games can slow down)

Firmwares mainly are good, but sometimes user have troubles.

I decide to post my correspondence, hope it'll help somebody.
[hr]
Thanks HAkan
HAkan said:
Hello again Valkoz,
I completed to updated ICS to JB as your instructions. Honestly it wasn't easy! firstly AML made some problems while performing erase nand and upgrade. I did a few times and killed my tablet once! erase nand completed in first attemt but uncheck erase nand with upgrade was a nightmare. PC gets connect two port, always first port made failur at %12 and second port opened by itself but stuck at %42 aprrox 5-6 times. When I tried to return back ICS 1.5.5 by your, at the final attpemt, it has been continue from %42 to finalize.
Anyway, now it is ok, upgraded to baseband 2.2, 4.1.2 JB . Thank you for your effort to users.
Regards
HAkan
There are no problems to flash from PC in case:
- AML Flash tool latest version, drivers installed
"PC gets connect two port, always first port made failur at %12 and second port opened by itself"
- it's OK, depend on your PC motherboard
"first port made failur at %12"
- it's OK, depend on your PC motherboard, what % is unimportant.
"second port opened by itself but stuck at %42 aprrox 5-6 times"
- what % is unimportant. See progress window information instead - it'll show "... can't connect ...30 times". When you flased new firmware, new boot tried to find tablet via PC USB ports and failed.
Reasons: depend on you PC software or bad quality USB cable
WiFi problem: absent in v40D (in case tablet's hardware is OK)
1. Check WiFi signal with https://play.google....=search_result. Max distance is about 8 meters - depend on walls
2. Check your router's encryption - switch from WEP to WPA and vice versa
3. Check with other routers or other access points
I think what most users have wifi problem because of router's conflict - routers (yours and surrounding) try to use the same channel (factory default, depend on router's firmware, DLink esp. bad))and that make a conflict
Hello Valkoz,
Users may knows before, what will happen during installtion. Otherwise they can be afraid about did something wrong. When I last attempt, I was checking something another computer and suddenly installation bar moved on after waiting at least 5 minutes and as you said that around 30 disconnection message. Thanks god, I was busy on laptop at that time :)You may be right about USB cable quality becouse of, I use a extended USB cable becouse of my case is located under my table, so it's far away from desk, thatswhy I always using a extention cable. Also my mothercard is really aged!
Many users complaint about wifi power as far as I read. I'm approx 2mt away from modem, I'll try to range. Wifi is on WPA secure also I setup mac-id for prevent to invaders.(tablet has been added on mac list)
Regards
Hakan
Need to add: WPA can use encryption WPA-PSK with TKIP+AES, may try WPA-PSK with TKIP or WPA-PSK with AES. In case the router's settings allow. It help me in some cases.

Also regarding 3G modems. Don't forget what you can install dialer program on your tablet. See https://play.google.com/store/search?q=dialer&c=apps , use any.
Call *#*#4636#*#*
There are some settings, which help to set 3G modems.
[hr]
 
1 - 2 of 2 Posts
Top