Android Tablets Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello alli was recently given an unknown Chinese android tablet by my brother law which, after investigating on this forum, I was able to identify as an Eken M003. Today I tried to update the firmware to 1.7.4, and after successfully installing the files, the tablet rebooted with the screen off center except for the top bar and the screen completely unresponsive. I know its running because the menu and power buttons work, i just cant click on anything. It doesn't seem to be a calibration problem because it refuses to show as input no matter where I click on the screenI tried updating it to Slatedroid 1.3 and the screen shows shows up centered, the menu button bring up the bottom bar, but the touchscreen is equally unresponsiveAny ideas as to what to do? Also, where can I find an image of 1.7.2, which is what the tablet came with and hopefully has a working touchscreen fileset?Thank you
 

·
Registered
Joined
·
1 Posts
[quote name='lesrac;10924]Hello alli was recently given an unknown Chinese android tablet by my brother law which' date=' after investigating on this forum, I was able to identify as an Eken M003. Today I tried to update the firmware to 1.7.4, and after successfully installing the files, the tablet rebooted with the screen off center except for the top bar and the screen completely unresponsive. I know its running because the menu and power buttons work, i just cant click on anything. It doesn't seem to be a calibration problem because it refuses to show as input no matter where I click on the screenI tried updating it to Slatedroid 1.3 and the screen shows shows up centered, the menu button bring up the bottom bar, but the touchscreen is equally unresponsiveAny ideas as to what to do? Also, where can I find an image of 1.7.2, which is what the tablet came with and hopefully has a working touchscreen fileset?Thank you[/QUOTE'] I do the same wrong firmware make sure You use the one for the m003 an NOT m001Best regards
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
mogrith;10951 said:
A USB mouse plugged it the port should work.Go into settings and calibrate the touchpad.
I was able to access the screen with the usb mouse but found a second problem. I now dont beleive this is an M003, and am almost sure is an M002.After installing both the original M001 and M003 firmwares, the touchscreen remains unresponsive and I've lost wifi functionalityAny idea where i can find the M002 original firmware?
 

·
Premium Member
Joined
·
2,596 Posts
sorry guys as you know I try to get all firmware for the devices, some just take a little longer then others keep checking back
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top