Android Tablets Forum banner
241 - 252 of 252 Posts

·
Registered
Joined
·
289 Posts
Ok rkenders, I agree with you that the components for all these rk3066 tablets are probably made elsewhere (elsewhere in Shenzen!), and Pipo, Yuanda, Cube, et al, use which ever is available and cheap. Just like Dell and HP will throw in a Maxtor or Seagate hard drive depending on which they can get cheap and works with the system specs.

So, with this example in mind, you may have received a pipo m1 with a "Seagate" hard drive and I got a "Maxtor" hard drive with mine. The fact that ALL "Seagate" and "Maxtor" drives were bad at first, and some were fixed by altering the permissions, leads me to believe there should still be a firmware fix for the other "hard drive"/ sd card chip.

Anyway, I'm willing to bet a pint on it


Cheers
See my PM. Taking this off line...
 

·
Registered
Joined
·
2 Posts
Hi Roman, thank you for the R3
I have just problem with my wallpaper in the apps interface.
The wallpaper I set does not appear in there, its appears only in the
Home interface.

Please advice me what to do...

Thanks in advance.

Sent from my M1
 

·
Registered
Joined
·
1 Posts
Hi all, Newbie here. Sorry if this is answered elsewhere bur really struggling to flash firmware.

Firstly, when i hold down Volume - on Reset, my laptop doesnt see the Pipo as an unknown device. It sees it as drive E. When i try to update the driver for this drive using Version 3 win7 driver, it tells me the driver is not compatible with the device. PLease help!
 

·
Registered
Joined
·
113 Posts
It seems that Roman has lost interest in the M1 (previous update was also missed). Perhaps someone else could make similar modifications and provide a pre-rooted ROM? I don't know how...

EDIT:
(Downloading the update now ;-) Maybe I should start to use original FW because of regular updates. Rooting is a problem always though)

I downloaded the img-file and tried to update with RK Batch Tool but it fails in 85% of Download Firmware. The image size is only 441 Mb so maybe it's incomplete... Could someone verify this and maybe upload the file to a good server? I'll try again downloading...

EDIT2:
Re-downloading and flashing the image file (now 517 Mb) was successful. Unfortunately the Titanium backups I made were stored on the internal memory and were wiped out during FW install... Have to be more careful in the future.

Attached is a modified rooting package for PiPo M1. The original package is from Von Droid forums and I added the missing SuperSU install line.
 

Attachments

·
Registered
Joined
·
16 Posts
Hi all, Newbie here. Sorry if this is answered elsewhere bur really struggling to flash firmware.

Firstly, when i hold down Volume - on Reset, my laptop doesnt see the Pipo as an unknown device. It sees it as drive E. When i try to update the driver for this drive using Version 3 win7 driver, it tells me the driver is not compatible with the device. PLease help!
Hi there, i have the same problem. Did you find a solution for that? I finally got it. First it has to be in debug mode(don't see the relevance but it works). Then press the -volume and while holding it down press the reset button for 5 sec. Then still holding the vol button release the reset button and finally let go of the vol. Only then it gets into firmware update mode and the tablet goes blank. ....and the computer recognizes it as unknown device.
Hmmmm... another problem now. I installed the drivers but when i open the RK Batch tool it does not recognize the device. Any ideas?
 

·
Registered
Joined
·
289 Posts
To all...
if you look on the TNT web site the M1 is no longer being sold. I don't know if that's because they have become difficult to aquire. Roman was attempting to sell other Pipo tablets and couldn't get them so they were quickly dropped. He has now gone completely over to Momo tablets. I think the market he sells to determines what he supports. Since he is no longer carrying the Pipo line, he has stopped volunteering to make further ROM's for them.
 

·
Registered
Joined
·
1 Posts
To all...
if you look on the TNT web site the M1 is no longer being sold. I don't know if that's because they have become difficult to aquire. Roman was attempting to sell other Pipo tablets and couldn't get them so they were quickly dropped. He has now gone completely over to Momo tablets. I think the market he sells to determines what he supports. Since he is no longer carrying the Pipo line, he has stopped volunteering to make further ROM's for them.
Really? They're still selling PiPO M1's on their Canadian site. I just received one! If you're looking for TNT release 4, it's been on TNT's website since about December 22nd! Thread is here - http://www.slatedroid.com/topic/42311-tnt-pipo-max-m1-jelly-bean-firmware-release-4-really/

mr350
 

·
Registered
Joined
·
54 Posts
Woops! Yup...sure enough there's a more current ROM out there.
I've had TNT R4 on the M1 for a week or more - couldn't see much difference but its very fast still. Haven't tried Bluetooth but saw a post which reported a boot loop once Bluetooth was set on. Otherwise its still great: battery loss in standby is minimal and MSD card works fine.
 

·
Registered
Joined
·
2,176 Posts
Discussion Starter · #251 ·
PiPo didn't release new firmware for a very long time. And then they released 1227 which according the build prop was the same as the previous release although I think they made minor changes. Anyhow, I did create R4 as someone else pointed out and you can grab that now.

In regards to support.

Generally speaking, if we are actively selling it there is going to be more frequent support for it. If we sold a lot of it, there is going to be more support for it (wider user base). In the case of the M1, we sold a fair bit (for us) so it has gotten no less than 4 iterations of custom firmware. A good bit. Furthermore, it has gotten a custom version of the firmware pretty much with every major release made by PiPo so I think we have done a fair job of keeping up.


Okay, that's that...

Now.. In regards to PiPo specifically...

I have had nothing but hell regarding the M3 we sold and my UK partner had nothing but hell regarding the M2. Leading me to conclude that the only decent model PiPo ever made was the M1 and after that they really went down hill. Don't get me wrong, the M3 and M2 were nice units... as long as you got a good one. And there-in lies the issue, just like Ainol, PiPo got sloppy and their quality control tanked. So I washed my hands of them. However I will keep developing for their stuff as we sold some of it and furthermore they have become a popular brand that uses rockchip which leads into...

http://www.rockchipfirmware.com

I am trying to diversify out and start building for more devices and teaching others to do the same. This is also going to be a big repository for firmware (stock, TNT, and other custom). At least I hope. Right now it is all me building but eventually I will figure out how to get some other folks enrolled in the cause
.

So expect firmware for possibly the PiPo M8, Momo 7 Talent, and several others in the near future. Now, it is tricky because I don't own these units however it should be fairly straightfoward as I am working off of stock images anyhow.

Cheers all


Roman
 

·
Registered
Joined
·
2 Posts
Hello everybody,

's happening a strange problem with my PIPO m1. The auto rotation is not working. already checked the marking auto-rotate the tablet's settings. already tested it with games that the accelerometer is used and is ok.
when I put any video or mp3 to play I do not hear . Sound only works when the key grip on / off function on standy by or when the tablet goes into standby mode automatic.

in addition, the camera is also not working. the following message appears: "cant connect to the camera." I've installed other programs to use the camera and does not work.
I've tried the latest stock firmware and not resolved.
already installed the firmware of the roman tnt 4 and not resolved.
I found the following link:
http://accfreq.cochibo.com/ (talk about a bug in accelerometer)

I saw this post an error like:
http://www.slatedroid.com/topic/37448-solved-accelerometer-works-fine-but-screen-doesnt-rotate/

If someone can help, I think the problem is software, not because it was working fine.

google translate
 
241 - 252 of 252 Posts
Top