Android Tablets Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello folks,
Just got the new imagine 7" and it's awesome except for one thing, the mighty google sync and track. I have no gmail account on this tablet, have downloaded nothing at all, no apps, music etc....yet whenever I turn on wifi, instantly the icon turns blue meaning I'm going through google servers...why? I really don't like the fact I should be tracked by google when I'm not even signed up to any of their services. Have found the auto sync and background data sync settings and have them turned off yet the google beast remains. Can anyone fill me in on this, is my paranoia justified, why do they need to track my moves through their servers. I'm about to send this back. Have the Alpha 2 and have never had this issue after sync was off. Any ideas?
 

·
Registered
Joined
·
1,667 Posts
You wilkl be sending back any new tablet if this really bothers you that much. It is Google Android after all. From 4.0.4 on it is part of the OS. I have seen some tricks to get around it but also have seen the problems people reported after trying them so I don;t know of a dependable one. But the flip side is you are tracked more invasively using your PC browsers like Firefox or IE than you are through Android OS.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks for the info Kairnage, that is what I figured...Probably putting a bit too much thought into that one anyway...Have any other users had a bit of a weak wifi signal? Sitting in the same spot I always use my Alpha 2, My Alpha gets full signal, the Imagine barely registers the first notch at the bottom. Any ideas on ways to boost this signal up? Thanks for all your help to all of us Kairnage, you are a patient man....
 

·
Registered
Joined
·
1,667 Posts
Thanks for the info Kairnage, that is what I figured...Probably putting a bit too much thought into that one anyway...Have any other users had a bit of a weak wifi signal? Sitting in the same spot I always use my Alpha 2, My Alpha gets full signal, the Imagine barely registers the first notch at the bottom. Any ideas on ways to boost this signal up? Thanks for all your help to all of us Kairnage, you are a patient man....
You can try mu ROM it has some wifi fixes in it.
 
1 - 4 of 4 Posts
Top