Android Tablets Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello everybody.

I bought 3 ainol for my 3 children for Christmas.

One week ago one of the three died.

In fact i don't know what my son have done with it.

When i push the power button for 20 seconds A screen appears with a white triangle and an exclamation point inside. There is also a droid robot on the screen.

I tried an update with Livesuitepack with different img files but always this white triangle.

I also tried the recv button with power button for 10 seconds.

When i plug usb during the screen with the white triangle i can connect to the tablet with adb so it's not completely dead.

So I tried to install recovery_ClockworkMod_v5.0.2.7 and got this message

Running Install Script for CWM Recovery v5.0.2.7
remount failed: Unknown error: 0
25 KB/s (400 bytes in 0.015s)
- exec '/system/bin/sh' failed: No such file or directory (2) -
3928 KB/s (6411264 bytes in 1.593s)
- exec '/system/bin/sh' failed: No such file or directory (2) -

After i tried to install the unofficial cyanogenmod 9 (file update.zip on a 2 gb microSD card)

I see that the transfer of the file begin but it stops and go back to the white triangle.

If anyone could helps it would be very kind of you...

Thanks thanks thanks

(sorry for my poor English I'm from Belgium)
 

·
Registered
Joined
·
245 Posts
Hello everybody.

I bought 3 ainol for my 3 children for Christmas.

One week ago one of the three died.

In fact i don't know what my son have done with it.

When i push the power button for 20 seconds A screen appears with a white triangle and an exclamation point inside. There is also a droid robot on the screen.

I tried an update with Livesuitepack with different img files but always this white triangle.

I also tried the recv button with power button for 10 seconds.

When i plug usb during the screen with the white triangle i can connect to the tablet with adb so it's not completely dead.

So I tried to install recovery_ClockworkMod_v5.0.2.7 and got this message

Running Install Script for CWM Recovery v5.0.2.7
remount failed: Unknown error: 0
25 KB/s (400 bytes in 0.015s)
- exec '/system/bin/sh' failed: No such file or directory (2) -
3928 KB/s (6411264 bytes in 1.593s)
- exec '/system/bin/sh' failed: No such file or directory (2) -

After i tried to install the unofficial cyanogenmod 9 (file update.zip on a 2 gb microSD card)

I see that the transfer of the file begin but it stops and go back to the white triangle.

If anyone could helps it would be very kind of you...

Thanks thanks thanks

(sorry for my poor English I'm from Belgium)
Try WAI's help threads. I'm sure there is a solution there.

http://www.slatedroid.com/topic/25916-wais-novo7-advanced-help-thread/
 

·
Registered
Joined
·
497 Posts
hmm... this is a strange issue


when did this issue occur? what's the last thing you did before this issue started coming up? i am no expert with adb so maybe there is a command to format it or something


if Livesuit when formatting and flashing a ROM doesn't seem to do anything then maybe something is wrong hardware wise
 

·
Registered
Joined
·
245 Posts
babbacool, on 22 January 2012 - 06:23 PM, said:
"When i push the power button for 20 seconds A screen appears with a white triangle and an exclamation point inside. There is also a droid robot on the screen."

I think that your volume key may be stuck.

Normally if you hold the volume key down and hold the power button for 10+ seconds you will get to that screen.
 

·
Registered
Joined
·
1 Posts
Please help , mine cannot turn on after incomplete firmware upgrade
tried , holding reset button.

press and hold power button , vol+ buttons

nothing helps : (
 

·
Registered
Joined
·
245 Posts
Please help , mine cannot turn on after incomplete firmware upgrade
tried , holding reset button.

press and hold power button , vol+ buttons

nothing helps : (
You need to reflash your tablet. Make sure it has a good charge first.
 

·
Registered
Joined
·
1 Posts
Please help , mine cannot turn on after incomplete firmware upgrade
tried , holding reset button.

press and hold power button , vol+ buttons

nothing helps : (
I have the same problem. I run livesuit, hold volume+ and plug in usb and click power 6-10 times. I can see the device in device manager with no yellow ! so it looks ok. However livesuit just sits there. It's supposed to ask if I want to wipe the firmware or something right?

How I got to this stage. I got my tablet from pandawill yesterday and it was running a very old version of android and was buggy (angry birds rio which came with the tablet crashed and wouldn't start). SO I decided to upgrade to ICS. I got to the format prompt the first time but since it sat on 0% for so long I assumed it had hung so I disconnected it and tried again. Now it won't boot at all. I've tried looking through numerous post and tried 2 different firmware (4.0.3v1.0 and 2.0v3) Anyone know what I can try next?
 

·
Registered
Joined
·
1 Posts
I was using Livesuit to update to update firmware from 2.0t to 2.0V3 in order to have bluetooth and hopefully solve the audio sync problem.

At the point where I was pushing the Volume+ button down, I then plugged the usb cable, and then immediately pushed the power button, while still holding the volume button down. (tablet was off like it was supposed to be). I never got prompted to 'force the firmware update'.

Now I can't turn on my tablet. Yes... I've tried holding the power button down for 10 secs. (even longer I tried, past 30 seconds to no avail). Nothing happens. I'm thinking the driver was never connected and this is why the computer never recognized the device. Did I brick it?

I'm pretty sure I should have had PDAnet installed. I did not now I do. But it doesn't recognize the device when I try to install the new image through Livesuit. Well, I can't turn on the tablet to connect the driver to the device. I thought this wasn't necessary. but now I;m questioning whether that.

Help!
 

·
Registered
Joined
·
1 Posts
Hi all--

I can't get my novo7a to turn on. There is some display issue or sleep of death. It doesn't respond to any key press reset button combo I read about on this site or any other. Sometimes it will turn on when hooked up to the computer, but it's pretty random and has not happened in a week. Iwas running the IVI firmware flashed with clockwork. I can flash different firmwares using live suit, I can tell it's working on my pc, but no signs of life on the novo7a. Sometimesthere is a slight fluctuation on the screen and a little buzz like these do when you first turn them on. Any ideas on how to resurrect this tablet?

Thanks,

David Dillard
Louisville
 
1 - 9 of 9 Posts
Top