Android Tablets Forum banner

Swype beta (2.15....) on a7

4464 Views 6 Replies 3 Participants Last post by  WineBreath
I've had my a7 for just over a month now and was really excited to discover a version of Swype that worked on it! The android beta version that was released for testing in Sept 2010 ( worked perfectly on this tablet. But in the past few days I've been getting an expiration notice whenever I begin to use Swype. Apparently, this is due to the fact that Swype released a NEW beta version ( in Dec 2010. There is also a new installer, which i did not have to use with the prior version (2.10....).

Needless to say, I have tried all of the suggested "fixes" on the Swype website and forums. Nothing has worked. I have emailed Swype support, but no new suggestions or solutions.

Has anyone else experienced this problem? Has anyone been able to resolve this issue? Any suggestions or advice would be greatly appreciated. I'm missing my Swype! :-
1 - 7 of 7 Posts
For the Archos 70 people have gotten it to work but needed to change the build.prop to make it work. Have you tried this?
Hmmmm.... no, I haven't tried that, but i see where you're going.... i think. ;) Would i need a new build.prop file or just get rid of the one i have? Any guidance you can provide would be great. In the meantime, i'll search some of the Archos forms. ;D

You just to need to make some changes to your existing build.prop. I'll see if I can find the XDA-Developers thread about it since I don't thin it is posted here.
Thanks very much!
I really appreciate that.... Haven't had too much luck on my own so far. I have also looked on xda but didn't find exactly what i needed.
See less See more
Thank you so much! i haven't been able to find this anywhere.
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.