Android Tablets Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I left my PDN in sleep today while I went to see a movie, when I got back my battery life dropped from 65% to 30%. When I looked to see what was using the battery int hat time, it said that "Phone Idle" was responsible for sucking most of the charge. What could this be? How can I keep my PDN from draining while in sleep? I did do the "ugly hack to keep wifi awake", could it be I just left on the wifi and that was draining it?
 

·
Registered
Joined
·
125 Posts
[quote name='Opnsrcaddict;27507]I left my PDN in sleep today while I went to see a movie' date=' when I got back my battery life dropped from 65% to 30%. When I looked to see what was using the battery int hat time, it said that "Phone Idle" was responsible for sucking most of the charge. What could this be? How can I keep my PDN from draining while in sleep? I did do the "ugly hack to keep wifi awake", could it be I just left on the wifi and that was draining it?[/QUOTE'] It could be the hack for Wifi as it will drain the battery because now we are not putting the wifi in Max power saving mode which was default setting.
 

·
Registered
Joined
·
133 Posts
It's been mentioned before. SLEEP does not work.Put it in sleep and then do your errand. Come back, go into a pitch black room, and you will see the the PDN is on.I power down mine every time I am done with it.I've removed Facebook (suggested as a possible cause) - no help.I don't know what it could be. I wish there was a fix that when you put it in SLEEP, every app gets deactivated.
 

·
Registered
Joined
·
79 Posts
Before putting it down, I fire up the task manager, and kill all unnecessary apps, _particularly_ those that might poll online or otherwise try connecting to the Internet, even tho the wifi is turned off: twitter apps, email, whatever. I then sleep it and it stays that way now. Every time. I keep reading that others aren't having the same luck, but it's working for me.
 

·
Registered
Joined
·
1,352 Posts
[quote name='xelachen;27824]Before putting it down' date=' I fire up the task manager, and kill all unnecessary apps, _particularly_ those that might poll online or otherwise try connecting to the Internet, even tho the wifi is turned off: twitter apps, email, whatever. I then sleep it and it stays that way now. Every time. I keep reading that others aren't having the same luck, but it's working for me.[/QUOTE'] I disabled google autosync (especially calendar, which unfortunately appears to be broken). I flicked the switch to put it asleep last night, and the battery is down 30% overnight. Not perfect, but not "immediate death" either.It appears to be sleeping, but not really efficiently.....there's multiple levels of sleep in Android, and this is probably using the "easiest" one.
 

·
Registered
Joined
·
1,352 Posts
[quote name='xelachen;27824]Before putting it down' date=' I fire up the task manager, and kill all unnecessary apps, _particularly_ those that might poll online or otherwise try connecting to the Internet, even tho the wifi is turned off: twitter apps, email, whatever. I then sleep it and it stays that way now. Every time. I keep reading that others aren't having the same luck, but it's working for me.[/QUOTE'] I disabled google autosync (especially calendar, which unfortunately appears to be broken). I flicked the switch to put it asleep last night, and the battery is down 30% overnight. Not perfect, but not "immediate death" either.It appears to be sleeping, but not really efficiently.....there's multiple levels of sleep in Android, and this is probably using the "easiest" one.Also, the screen does not appear to be on for me when sleeping, though I've seen what you're referring to.
 

·
Registered
Joined
·
1,352 Posts
I disabled google autosync (especially calendar, which unfortunately appears to be broken). I flicked the switch to put it asleep last night, and the battery is down 30% overnight. Not perfect, but not "immediate death" either.It appears to be sleeping, but not really efficiently.....there's multiple levels of sleep in Android, and this is probably using the "easiest" one.Also, the screen does not appear to be on for me when sleeping, though I've seen what you're referring to.
 

·
Registered
Joined
·
591 Posts
I've noticed that if you can wake up the novel buy just touching the screen, then it is not sleeping. It has behaved this way for me after installing the 24 update. However I did the ge thing at that time too, so I'm not sure which is to blame.either way, I have to power it down whenever I don't want to use it for a little while.
 

·
Registered
Joined
·
1,352 Posts
I have 7_24 ad GE on for the test I just mentioned, and touching the screen doesn't wake it. Are you syncing your google stuff? (gmail/cal/contacts?) Try turning that off and see if it helps.(Also, are you sleeping by flicking the power switch, or just not doing anything and waiting for a timeout for it to sleep)
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top