Android Tablets Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
[Sorry - I can't seem to change the topic of this post. It's not about sounds. It's about wifi.]

I am having a problem with wifi when my U8 is sleeping (screen off). The problem could be with Android 4.2.2 rather than the U8 hardware - I don't know.

1. When the tablet is sleeping but wifi has been left on, emails are not downloaded. I know emails are waiting on the server because I check with my computer. When I turn on the U8 screen emails are downloaded immediately and the notification is given. Settings/Wifi/Advanced/Keep Wifi on during Sleep/ is set to "Always". Notifications in gMail is turned on and "Notify for every message" is checked. When I turn the screen on I watch the wifi icon. It is usually either grey or black and then becomes blue as wifi connects. (I just checked this again for the hundredth time. I knew an email was waiting on the server. I turned on the screen, wifi icon was black, it turned grey then blue and I immediately turned off the screen. About 20 seconds later I heard the notification sound for an incoming email. Turned the screen back on and the icon was still blue! Sent myself another email from my computer. Waited 30 minutes - no notification. Turned on screen. Icon black then grey then blue then email downloaded.)

2. I hear a facebook message come in on my other tablet(from Messenger)but nothing on my U8 when the screen is off. As soon as I turn the screen on I receive the message. I suspect this might be the same problem as in the paragraph above.

3. Using my computer, I download an app from the Play Store to the U8 and when I turn on the U8 screen I *always* see "App could not be downloaded due to an error (926)".

4. Another problem which I don't think is the same as above since it doesn't involve wifi but seems similar is this - I set an alarm clock and when the time arrives there is no sound and the screen stays off. If I wake up the tablet after the set time the alarm sounds immediately even though 2 or 3 minutes may have passed since the set time. I do not have this problem with my other tablet which is running 4.0.2. It sounds the alarm at the correct time and wakes up the screen when the screen is off. The frustrating part about this one is that it seems intermittent. I have got it to work sometimes. I have cleared caches, rebooted tried several different alarm apps and done just about anything I can think of but I can't get the alarm to wake the tablet up. An alarm clock is not much good if you have to wake up and turn it on in order to hear the alarm!

Music plays ok with the screen off.

Can anyone any ideas? Am I missing a setting somewhere?
 
1 - 2 of 2 Posts
Top