Android Tablets Forum banner

sort of bricked

804 Views 1 Reply 2 Participants Last post by  nvrpayretail
After successfully updating with new fw and testing, then adding the key hack and panda home and testing. The PDN seems to have bricked sortof. I cant reboot - it tries to - shows the start up but wont bring up either home or any screen. I can connect via usb and see the PDN sd card and the external SD card. I tried the adb commands but the device does not respond? I took back off and tried unsuccessfully to disconnect the battery lead (fingers too big). Any ideas any one else stuck here. I will add Panda Home was working great - fast and nice then - blank screen.
1 - 2 of 2 Posts
Did you try a reset using the reset button on the top of the unit? If that didn't work then I'd suggest re-installing the firmware from your SD card and reapplying the hack.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.