Android Tablets Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Running Ecotox v1.1.1 and trying to get market to work. Hit a brick wall, tablet isn't showing when connected via usb. Internal memory and SD card showing, but nothing else. M001 has debugging enable. But i'm unable to connect to the device via wireless or via usb cable.Any help would be appreciated.james
 

·
Firmware Dev
Joined
·
2,739 Posts
USB does work as well as wireless in ADB, maybe reinstall the SDK again and make sure to update everything - that worked for me.You can only see the user partition on the internal memory and the SD card, user space is the same as a home partition.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #5 ·
when the m001 is plugged in the internal memory or part of it is seen by windows, as well as my SDcard, however i've tried installing the SDK on my windows7 machine and my XP netbook and neither one of them see anything more then this. I've installed the Android debug driveer manually and it doesn't use it. Just says something about it being unable to start or something. As i said if i attempt "ADB connect" it simply sits for 2 minutes and then comes back saying unable to connect. I'm getting to the point where enabling market is just too much of a pain.
 

·
Firmware Dev
Joined
·
2,739 Posts
Just to check, are you connecting to the correct IP for your M001, may sound simple but mines changed before when trying ADB ?Also check your firewall, this maybe blocking.After that can you see the device & SD card via Windows Explorer ?
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #7 ·
checked the router, the device is coming up on the same IP every time 192.168.1.103Turn the firewall off on my laptop, tho i'm not sure how that will effect it, as surely it only blocks incoming, not out going to the tablet. run CMD, gone to the android tools folder and typed ADB connect 192.168.1.103:5555Unable to connectYes i can see the momory in windows
 

·
Registered
Joined
·
7 Posts
He can see the SD card by USB. The USB he is referring to is the drivers used by adb to connect to the device for debugging. I don't think the M001 has the correct USB IDs for those drivers to identify it as a debuggable device. Providing you have enabled USB degugging in Settings - Applications - Development then I am afraid that I have no idea why it will not work. Perhaps its worth trying to flash it to the official 1.9.1 ROM. I've had no trouble connecting wirelessly with that.
 

·
Registered
Joined
·
47 Posts
how are you getting your ip? go to settings, wifi on your m001 and read it there. could be 105 instead of 103. just a thought.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #12 ·
Locked? How? and i'm considering using the 1.9 update, but i've read issues with the touch screen not working ect.
 
1 - 12 of 12 Posts
Top