Android Tablets Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I'm not entirely sure what I did, but since I installed Astro, the Gallery app from 2.1, the Camera app from 1.6, and LauncherPro, then changed wallpaper, uninstalled Gallery and Camera...the slide switch doesn't put the device to sleep anymore. If you hold it, it asks if you want to power down, but just a quick slide no longer puts it to sleep.Anything I could've done in my travels that would prevent that from happening? I just updated to the latest firmware this morning as well, but prior to what was described above, it's been working normally.Where does Android keep its sleep preferences? I spent a little while poking around through the settings, but can't seem to find where you set sleep timeouts and such.Also: LauncherPro seems to have its own wallpaper directory built in. Any idea where it likes to hide its wallpapers? I can't seem to find its secret folder yet.Thanks!-C
 

·
Registered
Joined
·
7 Posts
I had the same problem when I was using the 7-18 firmware. Now that I'm using the 7/24 the problem is fixed. I had the problem when I had both panda home and launcherpro installed then deleted panda home.I have a hunch that launcher pro is causing the problem or at least the version I was using and that you may now be using.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Update: Reset device to factory defaults using the PDSystemSettings app, then downloaded and applied the SD update from the PanDigital website. From there, I installed LauncherPro from the same package I'd installed it from previously. Sleep now works as it should. When in doubt, reinstall, I guess
-C
 

·
Registered
Joined
·
15 Posts
Well, I had the same non-sleep problem and "fixed" it by going to factory defaults, etc, too. Worked great for a while, but the non-sleep problem came back. I don't think it's LauncherPro, but some other app that I've installed, but I can't fix it be uninstalling the last dozen apps I installed between working and non-working. Sure would be nice to figure out what's doing and getting it really fixed, or finding an app that will force it into sleep mode without using the power button. Oh, this problem returned after I was using the 7-18 FW for several days, and applying the modified 7-24 FW didn't fix it. Other than that, I'm really happy with the speedup and better touch response in the 7-24 FW. I'll have to see what it does to battery life.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top