Android Tablets Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I accidentally set my brightness to 0%, re-flashed it with the Hybrid 5.1 ROM, and now, I get an error that reads Server Error (NOT network error) when I try to open up the Market after setting up my network settings and gmail account. The interesting thing is that I can still use the browser to view and surf webpages. HOWEVER, I cannot download apps even through the browser. When I try to do that, the Server error returns again. Can anyone help me with this? I have been scrounging the forums all day without luck in finding a solution. I have flashed the apad several times today using 5.1, 5.2, 6 beta, and all the way back to the 530_EN version. The only one I haven't used is the Hellomerong version which I am currently trying. Any assistance is appreciated in advance.
 

·
Registered
Joined
·
176 Posts
Okay I found a fix. I just flashed 0806EN and the Market wasn't working. This won't work with ES Task Manager for some reason. I used Advanced Task Manager v4.1 which is way better anyways.. I killed everything (has a nice widget too) and loaded the Market and it automatically came up with the Terms of Service and started working.Hope this helps some people.
 
G

·
What is the relation to the processes that ATM is killing. Do you need to kill processes at every boot? Or worse, every usage of Market?Has Google changed something, as I know in other ROMs Market worked flawlessly.
 

·
Registered
Joined
·
176 Posts
[quote name='supersauce;52128]What is the relation to the processes that ATM is killing. Do you need to kill processes at every boot? Or worse' date=' every usage of Market?Has Google changed something, as I know in other ROMs Market worked flawlessly.[/QUOTE'] No, you only need to do it once. I tried rebooting several times, killing all the tasks with ES Task Manager, changing time & date and nothing was working, I always got the server error right away. Installed ATM, killed everything again, loaded up the Market and instantly got the Google Terms Of Service and everything worked fine after that.
 

·
Registered
Joined
·
3 Posts
I think I had the same problem. Is it the one that brings up the error message that gives you the "retry" and "cancel" options? If it is, I fixed mine by going into network settings and turning on the option to allow data roaming.
 

·
Registered
Joined
·
176 Posts
[quote name='rockstar63;53020]Is it the one that brings up the error message that gives you the "retry" and "cancel" options? If it is' date=' I fixed mine by going into network settings and turning on the option to allow data roaming.[/QUOTE'] Yes it is.. but you have a device with a radio built-in. (you can make calls) Allowing 'Data Roaming' connects you to the internet if you are outside your coverage area and that is why you got the Market working.. it also costs a pretty penny so I'd advise not to use it often!
 

·
Registered
Joined
·
3 Posts
Actually I am talking about the aPad V2, so I have no wireless on it other than the standard WiFi. The thing I'm talking about is under Settings --> Wireless Controls --> Mobile Networks --> and then check the box for "Data roaming". I'm running the new Donaldson ROM though.
 

·
Registered
Joined
·
176 Posts
[quote name='rockstar63;53361]Actually I am talking about the aPad V2' date=' so I have no wireless on it other than the standard WiFi. The thing I'm talking about is under Settings --> Wireless Controls --> Mobile Networks --> and then check the box for "Data roaming". I'm running the new Donaldson ROM though.[/QUOTE'] Yeah that's probably why, I don't even have that option on mine.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top