Android Tablets Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I seem to have picked up a small issue with the unit. It seems that now when I have the slate connected to the pc via the usb/ipod cable that the SD card goes into a continual loop of being prepared and ejected. Has anyone else seen this? running Eken firmware 1.7.4.
 

·
Registered
Joined
·
150 Posts
Could be the cable connector. It doesn't seat properly because the Eken case is beveled and the connector plastic body is square = interference at the top of the connector. File the top of the connector plastic with an emery board so it seats deeper. See if that helps.Otherwise what's the host OS and computer?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Cable and system operated fine on my machine at work today running win 7. It's something that has recently changed on my computer here I think. Do you have any idea what would cause the SD card to be unmounted by the android OS and then continually cycled when connected via USB? Does the PC take priority over Android?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
Ok, i think it has something to do with doubletwist player. I've removed it for now, and the problem seems to have resolved itself. Not quite sure why, but at least I can use the tablet while copying files over again.
 

·
Registered
Joined
·
123 Posts
I have experienced the same problem of USB connect cycling on and off repeatedly. I had to disconnedt and reconnect the cable several times for it to stop. This occured on my Odroid T running android 2.1.1
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top