Android Tablets Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I just downloaded the 611 update and tried to flash it over usb. It all went well, the app said it was successful, but now the screen never started booting. I reconnected and reverted back to what I had (Hybrid Archos7 custom firmware for aPad Test 3.5) and same thing. Am I missing something, I did exactly what I did before to update the firmware and nothing is happening. It seems to still be recognised by the PC when connected so I don't think its totally bricked.Is there something I can do get the screen to turn on?
 

·
Registered
Joined
·
3 Posts
i'm in the same boat... only difference is that i was updating on a rescue mission as the tablet had already glitched (failed to load pass the android startup screen). any input would be great...
 

·
Registered
Joined
·
3 Posts
i believe i've resolved the issue and now my only problem is calibrating the screen but i hope a chinese friend will help me tomorrow...i had tried just about every suggested solution i found on these boards but had no success until i contacted the vendor and received instructions which may help you too (see link). portions of these instruction jived with other things on the boards but i hadn't found it in quite this arrangement and noob-proof instruction, so...https://docs.google.com/document/ed...1fNen-gIErXlxojWasibHc&hl=en&authkey=CJCdmakBi had to do it with my xp machine as the vista machine just failed to cooperate.now if anyone has tips for calibrating the screen, that would be great. right now it seems like i'm playing the most agravating game of chinese touch screen whack-a-mole ever... i'm hoping that it's just a noobish failure to follow the chinese instructions on the screen.
 

·
Registered
Joined
·
15 Posts
^ Good job bud! That did it. All is working again, now to try and and flash it once more.EDIT: Ok i did manage to update it now [to rw_hybrid_fw_for_apad_4.5 (Stable)], I can't however get it wake up from sleep. Pressing the Home button followed by (or even in conjunction with) the menu button does not wake it up. Nor does pressing just the Home button or just the menu button. The only way to recover is to hard turn it off (with the off switch) and turn it back on. What am I missing...?
 

·
Registered
Joined
·
39 Posts
jdhutch;11270]i believe i said:
https://docs.google.com/document/edit?id=1sOMaRlEtvE9ymkMPeXWdP1fNen-gIErXlxojWasibHc&hl=en&authkey=CJCdmakB[/url]i had to do it with my xp machine as the vista machine just failed to cooperate.now if anyone has tips for calibrating the screen, that would be great. right now it seems like i'm playing the most agravating game of chinese touch screen whack-a-mole ever... i'm hoping that it's just a noobish failure to follow the chinese instructions on the screen.
Is it only for version with camera? I've got the device without camera (no idea which cpu, memmory is inside...)
 

·
Registered
Joined
·
3 Posts
[quote name='tsoifun;11484]Is it only for version with camera? I've got the device without camera (no idea which cpu' date=' memmory is inside...)[/QUOTE'] not sure but i suspect not... wouldn't hurt to try if it's otherwise bricked though.
 

·
Registered
Joined
·
131 Posts
Seems like something similar has just occurred to mine I went to turn the pad on but it wouldn't come on, i.e. press power switch to on, press the main button on the screen hit the menu button. The pad lights up but doesn't do anything else. I tried reflashing it seems to flash OK but wont restart after flashing. I tried flashing back down to the original release again it seems to flash OK but wont restart the pad neither can I manually start it.Anyone have any ideas I think my pad may have just bricked after only 3 days of use
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top