Android Tablets Forum banner
1 - 2 of 2 Posts

Premium Member
2,242 Posts
Hello All,

In this post is a relatively basic .BAT script.

Download Link: - Tasselhof-RootScript.rar

Alternate Link: - Tasselhof-RootScript.rar

This is a straightforward script.
It's sole purpose is to get your device rooted and provide the tools to verify it.
- Cleaned Up some extra unneeded files and added the Android Market App Upgrade from ContemptX! - Thanks!

I have added some options to Disable and Enable services to hopefully help with battery life.


Connect your tablet using the OTG port (normal procedure)
Make sure USB Debugging is ENABLED

- Settings --> Applications --> Development --> USB debugging (Green Checkmark)
Make sure to check Device Manager to ensure that there aren't any devices with a yellow exclamation mark.
- Right Click on My Computer --> Manage Device --> Device Manager
Here is a link to a driver package I created... (not positive it contains the needed one for this device, but it is a good place to start)
- Download Link: - Android-USB-MultipleDriverPack.rar


1 Download
2 Extract
3 Copy 'adb' from you android sdk to extracted folder.
4 Run script
5 Enjoy

I tried it only on mac, but i think it must work in linux too. =)


3 Posts

I own Cube U17GT - 7 inch tablet. The tablet has android 2.3.1 installed and I was told that we would get an android 4.0 update in the near future.

I haam unable to use the GSM function as I am constantly getting mobile network error and the signal cannot be found. I looked at the settings and I got the following message ' network not available' .

I have tried with *#*#4636#*#* phone information.
GSM Service: Emergency calls only
GPRS: Disconnected
GSM Disconnects: DATA. State: DcInactiveState
fails because No error

I've changed CDMA, GSM/CDMA etc.

I have tried to search Available networks too. Select automatically. Nothing.

Please help. I am unable to use the 2G network and the GSM function
Attached Thumbnails


1 - 2 of 2 Posts