Android Tablets Forum banner
261 - 263 of 263 Posts

·
Registered
Joined
·
4 Posts
I'm trying to re-install VeganTab using the rom file 'VEGAn-GE-7.1.0-smb_1002-BL-1.2-fixed_assert.zip' as it is the most stable ROM I have used to date and runs all the apps I use regularly without issue (unlike the ICS and JB roms I have been using recently). However I am hitting an error message when I try to install the ROM (something I have have changed since I last installed it must be causing the issue). I have done a factory reset, and wiped the caches but when try to install ROM file I get the following error message:

"E:Error in /emmc/VEGAn-GE-7.1.0-smb_a1002-BL-1.2-fixed_assert.zip (Status 7) Installation aborted."

FYI I am using a 350mb partition structure and and have CWMR Touch v6.0.1.1 on my Hannspad '53 (as a result of previously having 'Dirty Bean' installed).

Please can someone advise what this error means and what I need to do to resolve it?
 

·
Registered
Joined
·
187 Posts
You should try SlightlyBlue or ChrisD1A1 room - also CM7 based.

For me, your error shows a corrupted file, perhaps you need to download it again.

Good luck
 

·
Registered
Joined
·
1 Posts
I'm trying to re-install VeganTab using the rom file 'VEGAn-GE-7.1.0-smb_1002-BL-1.2-fixed_assert.zip' as it is the most stable ROM I have used to date and runs all the apps I use regularly without issue (unlike the ICS and JB roms I have been using recently). However I am hitting an error message when I try to install the ROM (something I have have changed since I last installed it must be causing the issue). I have done a factory reset, and wiped the caches but when try to install ROM file I get the following error message:

"E:Error in /emmc/VEGAn-GE-7.1.0-smb_a1002-BL-1.2-fixed_assert.zip (Status 7) Installation aborted."

FYI I am using a 350mb partition structure and and have CWMR Touch v6.0.1.1 on my Hannspad '53 (as a result of previously having 'Dirty Bean' installed).

Please can someone advise what this error means and what I need to do to resolve it?
I had the same issue.

On investigation, I can confirm that it is not a corrupt file.

I used to use this ROM and recently tried 2 different JB ROMs. Due to issues with sound crackling on both JB ROMs (never had the issue with this ROM), I decided to go back to this ROM which was still stored on my PC. As it had worked in the past, I knew it was not a corrupt download.

The issue is with the CWM Touch 6.0.1.1. It seems this has a different bootloader that does not like this ROM.

I rolled back to CWM 5 and all installed ok.
 
261 - 263 of 263 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top