Android Tablets Forum banner
1 - 1 of 1 Posts

1 Posts
I'm trying to re-install VeganTab using the rom file '' as it is the most stable ROM I have used to date and runs all the apps I use regularly without issue (unlike the ICS and JB roms I have been using recently). However I am hitting an error message when I try to install the ROM (something I have have changed since I last installed it must be causing the issue). I have done a factory reset, and wiped the caches but when try to install ROM file I get the following error message:

"E:Error in /emmc/ (Status 7) Installation aborted."

FYI I am using a 350mb partition structure and and have CWMR Touch v6.0.1.1 on my Hannspad '53 (as a result of previously having 'Dirty Bean' installed).

Please can someone advise what this error means and what I need to do to resolve it?
I had the same issue.

On investigation, I can confirm that it is not a corrupt file.

I used to use this ROM and recently tried 2 different JB ROMs. Due to issues with sound crackling on both JB ROMs (never had the issue with this ROM), I decided to go back to this ROM which was still stored on my PC. As it had worked in the past, I knew it was not a corrupt download.

The issue is with the CWM Touch It seems this has a different bootloader that does not like this ROM.

I rolled back to CWM 5 and all installed ok.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.