Android Tablets Forum banner
721 - 740 of 763 Posts

·
Registered
Joined
·
12 Posts
I was just wondering.. has anyone compared every single ROM for the MID v7 to each other? ie. Modroid, Uberoid, Udroidx, DrCheap's tweaked ROM, Singularity etc? I was just wondering if anyone knows which one of them has the fastest boot time overall? Also, is anyone else having a problem with the wifi where every now and then, the connection would die which in turn, kicks off EVERYONE on the router? (basically, the tablet resets the router) Does anyone have that problem? If so, how do you fix it >_<

EDIT: Two things I've tried to fix it:
1. Used env file, wmt file, and uzImage.bin file from the updated official eken firmware (Eken M009s single touch 1.5.3) (I have a Blue LED, black audio, no vibrate, single touch)
2. Used an apk called "FixMyWifi" (suggested by UDROIDX maker)
3. Enabled RT3070v2 support (from Uberoid)

All of these either just doesn't let hold a connection to wifi or is always unsuccessful in connecting to wifi.
 

·
Registered
Joined
·
146 Posts
Hey just noticed that the m009f runs android 2.3 and android 4.0 in some cases anyway of porting this for the m009s?
They are both 7inch tablets.
 

·
Registered
Joined
·
42 Posts
Thank You very much for this ROM! It really sped up the Wondermedia Pad! I've tried many of the custom ROMS and Modroid V8 has performed just flawless and fast. Thanks Again !

VIA WM8650
Green LED
No Vibrate
Black Audio Connector
modified the camera and sound env to get them working.
Hi Mr G, I have several of these MID 7", sounds like the arethe same as your one, I have changed the cmos camera1 and still no cigar Sound is fine, wifi is fine and touchscreen isfine. It's the last hurdle! Any help?
 

·
Registered
Joined
·
101 Posts
OMG!!! After do all this. The touch screen is not responding now! what should i do! Please HELP me.
"...all..."! Really...?! You have read the readme file that comes with the ROM? Take a look at it and pay special attention to bit that talks about new two touch screen versions of the 7" MID. You will see that you cannot simply install the ROM on such devices without doing some extra tweaks. If you have done all that and it still does not work, read posts in this thread (esp later posts) and if you are still stuck, come back with more details.
 

·
Registered
Joined
·
101 Posts
I was just wondering.. has anyone compared every single ROM for the MID v7 to each other? ie. Modroid, Uberoid, Udroidx, DrCheap's tweaked ROM, Singularity etc? I was just wondering if anyone knows which one of them has the fastest boot time overall? Also, is anyone else having a problem with the wifi where every now and then, the connection would die which in turn, kicks off EVERYONE on the router? (basically, the tablet resets the router) Does anyone have that problem? If so, how do you fix it >_<

EDIT: Two things I've tried to fix it:
1. Used env file, wmt file, and uzImage.bin file from the updated official eken firmware (Eken M009s single touch 1.5.3) (I have a Blue LED, black audio, no vibrate, single touch)
2. Used an apk called "FixMyWifi" (suggested by UDROIDX maker)
3. Enabled RT3070v2 support (from Uberoid)

All of these either just doesn't let hold a connection to wifi or is always unsuccessful in connecting to wifi.
In answer to the first part, my tablet came with Singularity and I replaced with Modroid (v7 at that point, then up to v10 eventually - v10 is essentially the same as v11). I have not seen the need to try lots of different ROMs. Modroid *is* the best...!

On the second point. When you got the tablet, did the wifi work well? Just wondering whether the wifi stick has problems. Your tab sounds very generic (i.e. "old" style). Give Modroid v10 a go too. You can use the changer.bat to select different install options (lots of them actually). You may find one of those that works better. I am not predicting success necessarily, since you have done your homework and you clearly have tried various of the other options that I would have suggested. Good luck. Let us know how you get on.
 

·
Registered
Joined
·
2 Posts
Assuming you mean you have a wm8650-based 7" tablet and you have flashed it with Modroid v11, start by reading the Readme file that comes with the firmware. The most common reason for not getting a working touch screen after flashing is that people have not done what it says to do in the Readme and replace 3 x key files in the Modroid ROM install with the corresponding 3 x files in the stock ROM for your tablet from your manufacturer. This does mean, of course, that you need to have the stock firmware installer files (ie for the *original* firmware that was on your MID when you received it). If you don't have that, there are various places you can download firmwares that might do the trick. Take a read up this thread at earlier posts. This subject is covered repeatedly.
Hello all, I was helping a friend to flash a China bought netbook, as the usb cable was missing, I did not backup any stock files, so I "borrowed" the env_uboot file from Uberoid V11 (Change.bat > 8 ). And resolved the default generic flash touchscreen issue. The device model used to be Wondermedia WM8650, 7". IMHO, this ROM is more interesting than Uberoid because of market fix.

Thank you Nix for the great ROM.

Cheers,
 

·
Registered
Joined
·
2 Posts
Hi guys,

Just updated to Modroid on my m0009s - all went well, booted in fine.

Touch screen works, but when I start wifi it says it cant "Start wifi"...

UPDATE - eventually starts, but then spends ages getting an IP from the router, then seems a bit flakey - dropping connection etc?

Any thoughts?

THX
 

·
Registered
Joined
·
2 Posts
Hi Guys,

Bit more detail...

Installed modroid 1.5.1 on my m0009s.

All went well, touch screen works etc.

Looking to in to my google account to get Market working as per readme.

Start wifi, more often than not starts, but wifi scan comes back with "Unable to scan for networks".
Eventually finds my wifi.

Enter wifi login details...

spends longer than usual getting an IP from the router, then shows "Remembered" - rather than actually connecting - even though im sitting right next to the router.

Even when it does occasionally connect, by the time i've entered the key for Google account (auto generated number that replaces password), Google tries to connect, then reports that a network connection is not available.

Selecting "COnnect to network" force closes Google login.

GAH! So nearly there... any help guys?

THX
 

·
Registered
Joined
·
1 Posts
M009S Camera Mirror Fix:

I have the MID M009S single touch 7"tablet.From day one noticed when taking pics and video they were mirrored.Tried every fix I could find.Just flashed to Modroid v11 Lite.I edited the env_uboot file with a text editor and added this parameter.

setenv wmt.camera.mirror 1

I put it under setenv wmt.camera.param 0:0 saved file then flashed.Taking pics and video normally now.Hope this helps some people with the M009S single touch and troubleshooting others.
 

·
Registered
Joined
·
2 Posts
Hello guys.

I'm using a version of WM8650. It's from Turkey and it's called "Mobee Nett Tablet 7" S800". Installed with no problem after changing the env_uboot and wmt_scriptcmd. It's multitouch, green led model.

But my real problem is, I can't access the Facebook, Twitter, TweetDeck and even Foursquare apps. I need those apps but I can't access from the Market. I can install some other stuff (Steam App, Adobe Reader etc.) with MarketEnabler. But I still can't access the Facebook, Twitter etc. How can you guys get this apps? It's a great tablet with Modroid, but I really need those apps.

Edit: Just tried the "Fully Market Fix". But it won't work too. HELP!
 

·
Registered
Joined
·
269 Posts
Discussion Starter · #735 ·
You may have messed something up using market enabler, there is no need for that software. All you had to do was do the "market fix" in the readme.txt after you first flashed the device and it would have worked fine. I'd suggest reflash, and do the market fix step by step. Sometimes it takes 2-3 times of doing the market fix if your device is being stubborn, but it does work, and then you will see facebook, twitter etc in the market.

Cheers

(Also, sorry guys and gals for not following this thread much lately. I've been busy working on debian and angstrom linux ports to wm8650)
 

·
Registered
Joined
·
5 Posts
Hi,
I have got mw8650 7" netbook.
I've downloaded a Modroid v10, and when it instaling there is a big stripe on screen.

Here is a video how it is look:

I tried others Android Firmware like Uberoid, but always it make the same stripe, but when I instal Win_CE there is no stripe, and everythings work fine.
What should I do to have an Android on my netbook?
 
721 - 740 of 763 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top