Android Tablets Forum banner
181 - 200 of 219 Posts

·
Registered
Joined
·
2 Posts
You probably need to run Changer.bat and select a different options.
Most people have had success with option 2 and 8.

Tasselhof
I have this same problem!,but with the Maylong M-250 universe tablet. I spent hours trying different options(models) in changer,and when i thought it'd be a good time to just stick with the stock rom the reset would'nt work!O_O ..so im stuck with a useless peice of junk, CAN YOU OR SOMEONE PLEASE HELP!! this is the tablet i have: http://www.sears.com/maylong-m-250-universe-tablet/p-05718009000P ,thanks a lot
 

·
Registered
Joined
·
5 Posts

·
Registered
Joined
·
5 Posts
This review video was not prompted nor has it been approved/authorized by the maker of the ROM.

D4jiG4sDVpY[/MEDIA]]MID V7 - Hybrid ROM Uberoid - v5 - w/ focus on eBook & PDF
by: Tasselhof


=====================================================================================
This is a recopy of post:
http://techknow.free...od-v5-t650.html

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------

HYBRiD Uberoid v5:




HYBRiD WM8650 HoneyCombMOD by HcH [www.HcH.net.tc] Changelog:

v5
* Includes juliojs's wonderful HoneyComb clock https://market.andro...combclock.clock (get the pro, has nice features!)
* Now supports 20 devices!
* Fixed Google Earth installation problem
* Re-Modded HoneyComb framework to lite edition
* Fixed battery charge mod
* Removed cell standby icon
* Fixed too big letter in keyboard pop up box issue
* Added M008s support
* Updated CHANGER.BAT
* Added Alkido Reader

v4
* Fixed Camera and hibernation problem on 8" M80003W
* Boosted battery life a bit more
* Maybe update GTalk... this version is kind of old
* Fix the problem of the M80003W Touchscreen support and calibration
* Mod the framework to be HoneyComb
* Removed m008s support
* Update flash to 10.2 / 10.3 (if possible) (update, not possible, only for ARMv7 and up) (flash lite)
* Added wiFi PowerTX 0.6b
* Added support for ATF3416-7 (only changed setenv wmt.io.ts.2dcal 3 -17438 67608023 11859 10 -5362731 80387)
* Added support for BLY-706F v1
* Added support for BLY-706F v3
* Fixed battery/TS of PC-802 env

v3
* Boosted battery, removed cell standby (monitor shows it was using
% of battery usage), boost seems only to have effect without wifi.
* Disabled mock locations default
* Fixed M80003W cam and hibernation support
* Fixed TomTec number
* Modified framework to be HoneyComb style
* Modified Batterymeter to be HoneyComb style
* Fixed Google Earth install problem
* Updated GTalk
* Removed M008S support
* Change M80003W TS codec from vt1603 to uor615
* Enabled non market installations
* Disabled a unneeded service
* Included HomeSwitcher
* Fixed time set problem
* Better touchscreen responsiveness
* Updated Youtube to 2.1.6
* Rebuilt Dalvic Cache
* Removed Skype
* Removed Tudou
* Added Google Streetview 1.6.0.6
* Added Google Maps with Navigation 5.4.0
* Added Google Docs 1.0.6r
* Added Google Talk
* Added Appmonster 2.0.5 free
* Fixed Angry Birds
* Fixed About Device problem
* Added another kernel to fix cam/hib problems (changer takes care of the switch)
* Updated CHANGER.BAT to change kernel with model
* Patched Wifi Power to TX 20
* Changed Wifi Power Patch as root_patch FirmwareInstall\packages\fs_patch\root_patch\system\etc\Wireless\RT2870STA (just remove the wireless folder to get TX=100 back)
* Fixed Google Setup, setup your account on first boot
* Added M008S Support (TEST!)
* Removed M009s 1.2.3 ubootenv
* Fixed PC 802 sound / cam problem
* Fixed M009s Green LED hibernation cam problem
* Fixed M003s sound problem
* Fixed M012s sound problem

v2
* Fixed Flash 10.1
* Lite HoneyCombMOD version
* Included anti malware/spyware host blocking file
* Patched Installer
* Cleared packagelist
* Fixed sync problems
* Re-enabled tx=100 due all the problems reported with WLAN

v1
* Hybrid version now can be used on M009s GREEN / BLUE LED / M003S / M012S / VIA WM8650 / M80003W and more using CHANGER.bat
* Included HoneyComb Music player
* Fixed Gmail and Updated Gmail
* Fixed root
* Real Google Market
* Imitating a Galaxy Tab, all secured apps are on the market now.
* Boottext
* Removed dupe apps -20mb
* Removed sample movies/pics/mp3s -25mb
* Enhanced Scrolling
* Enhanced Wifi Battery performance
* Increased Dalvic cache size
* Increased audio volume
* Pre-Modded ADW Icons HoneyComb theme
* Included 2 special HoneyComb wallpaper packs
* Pre-Modded Go Launcher with HoneyComb theme icons
* Optimized sys RAM auto clearing
* Added GMAIL
* Included Res_WMTPhoto LITE, -30MB
* included 8 new wallpapers
* Rooted (after first reboot)
* Modded installation logo
* Added SuperUser
* Boosted SD memory access
* Added extra launchers
* All menus now in English

FAQ#1: HowTo install the ROM:
-----------------------------
1. Extract archive to SD CARD (so a directory SD:\FirmwareInstall is present and the file wmt_scriptcmd in the sd root)
2. Try to identify your tablet model (M009s/M003s/M012s/etc.)
3. Run CHANGER.BAT from your SD root and see what models there are
4. Put in the number of your model and press <enter>
5. Turn off your tablet
6. Insert SD
7. Turn on your tablet
8. Follow instruction
9. Enjoy a better tablet

FAQ#2: HowTo Fix market cache problem, not all apps (like Google's) can be found:
---------------------------------------------------------------------------------
1. Open the Market and press the home button to return
2. Go to Settings \ Applications \ Manage \ Running
3. Press "Market"
4. Press "Clear cache" (do not clear data)
5. Press "Force stop"
6. Return to "Settings \ Applications \ Manage \ Running"
7. Press "Google Services Framework"
8. Press "Clear Data"
9. Press "Force Stop"
10. Start Google Market, it must give an error
11. Reboot, once back Market should work, if it gives an error it could need another minute to work
12. Test the access, search Skype on the market, it should return 400+ results including the original Skype and google's apps like maps / streetview / docs and skype

FAQ#3: Uberoid keeps flashing, the tablet does not boot to Android:
-------------------------------------------------------------------
* Then you must try another model, this problem occurs for example when you use a green led script for a blue led device

FAQ#4: I have a blue LED M009S I've tried option '2' everything seems to work but the touchscreen:
--------------------------------------------------------------------------------------------------
* Use option '8', that fixes it!

FAQ#5: HowTo Conserve Battery Life ? by Evoic
-------------------------------------------------
http://techknow.freeforums.org/how-to-conserve-battery-life-t616.html

FAQ#6: I used option 8 and now my wifi doesn't work.
-------------------------------------------------------------
* Remove the "Wireless" folder from "FirmwareInstall\packages\fs_patch\root_patch\system\etc\" and reboot.

FAQ#7: How do I identify which tablet I have?
-------------------------------------------------------
http://techknow.freeforums.org/how-to-identify-my-tablet-noobies-read-this-first-t673.html

Compatibility list:
-------------------
M009S Green LED (verified 100% vib/sound/cam/ts/hibernate)
Maylong M-250 Green LED (verified 100% vib/sound/cam/ts/hibernate)
InterToys NL Tablet (verified 100% vib/sound/cam/ts/hibernate)
MID E18 (verified 100% vib/sound/cam/ts/hibernate)
TomTec Tablet Blue LED (verified 100% sound/cam/ts/hibernate)
M009S Blue LED (verified 100% sound/cam/ts/hibernate)
M003S (verified 100% sound/cam/ts/hibernate)
PC-802 (verified 100% vib/sound/cam/ts/hibernate/power)
VIA WM8650 8" (verified to work earlier, please verify again!)
M80003W (got one 100% feedback result, please verify!)
BLY-706F v1 (should work, verified by 1 member)
MID703 (verified 100% vib/sound/cam/ts/hibernate)
M010S (untested)
M012S (verified 100% vib/sound/cam/ts/hibernate)
M70007T (verified 100% vib/sound/cam/ts/hibernate)
ViaPad M7 (verified 100% vib/sound/cam/ts/hibernate)
VIA WM8650 (verified 100% vib/sound/cam/ts/hibernate)
ATF3416-7 (should work, verified by 1 member)
BLY-706F v3 (should work, verified by 1 member)
M008S (should work now, untested, please post results!) Download: HYBRiD WM8650 Uberoid v5 134.97MB Mirror by kehabouter HYBRiD WM8650 Uberoid v5 Mirror


_________________
If you have a problem, a question or an error, please read the FAQ

HardcoreHacker has been thanked by:

albino71, anplugged, and 42 others

Download: http://techknow.freeforums.org
I had already download this version and installed to my Tablet. Now, I can't download anythings from market especially some keyboard. Even, I had try to reset all to factory. It's always be the same. And now my tablet can't read anything from Micro SD, also. What can I do?
 

·
Registered
Joined
·
2 Posts
I have a mid tablet but not sure as to which one and I want to upgrade to the uberoid rom. when I go into setting and look up about system this is what it shows

Model Number: m799ca v2.0
Android Version: 2.3.3
Baseband Version: Unknown
Kernel Version: 2.6.35.7-infoTM
Build Number: m799ca-eng 2.3.3 GRI40 eng.petter.20111128.170033 test-keys

I dont know if this helps...but if it does please tell me which option under changer.bat would be the best
Hey I have almost similar specs... just the build # is slightly different. I was wondering if you got the uberoid rom to work and which one was it.
Thanks
 

·
Registered
Joined
·
4 Posts
Hey there, I have a BIG problem, after a failed firmware rooting the screen went dead, green LED in ON but everything else seems dead.

I already tried to use some firmwares that worked in the past but nothing changed; followed the stpes on this thread and nothing

Is there any way that I can save my tablet?

It's a MID M72 7 inch
Android 2.2
Kernel 2.6.32
Build Number V1.3.1

Please help me
 

·
Premium Member
Joined
·
2,596 Posts
more info please are you saying when you turn on the tablet the screen stays black , are you a saying it stays stuck on a loading screen?
 

·
Registered
Joined
·
1 Posts
i have got it working with the factory firmware if someone needs it then post here and i will upload it thanks for the help also how can i put in a new android market the one thats on there is bad
Please give me a link to access that original firmware for I am loosing it. Been trying to fix my tablet for 5 straight days. Been procrastinating on other things like my tax and bills because of this. I know it sound bad, but please help. Mine is a MID 7inch Green Led Froyo2.2 Android. Bought it here in the U.S. Illinois to be exact. I contacted the stupid owner but it takes him a day to reply and he have not yet send me the original firmware thru my email. He replies small stuff like day1 - hello, thanks for contacting me. I will hep you as much as I can to make it work. Day2 - You dont need to return it. I will make it work. Please be patient. Day 3 - Do you have a TF Card? you will need it to install the firmware. Day4 What is your personal email so I can send it? Day5 waiting.... no reply yet. I am frustrated and angry I wanted to return it but eBay says contact the seller for the #return for a refund. Well sh*t how am I supposed to do that when this seller wont gave me after I asked him. He rather wants to send me the firmware which have yet to happen. Any advice/help would be much appreciated. Thanks.
 

·
Registered
Joined
·
3 Posts
I have one of these tablets that I purchased from ElectronicDealz.com which went out of business only days after I made the purchase. It has the same specs as the eken MID V7 with froyo offered by merimobles.com, except it is M009F instead of M009S and I have tried both uberoid and modroid and I cannot get either of them to flash with any script. Is there another firmware I should be using? Is there some button combination I have to press to make this device start flashing? I can't seem to find any information about it anywhere and the OS that it shipped with is trashed.
 

·
Registered
Joined
·
1 Posts
i have got it working with the factory firmware if someone needs it then post here and i will upload it thanks for the help also how can i put in a new android market the one thats on there is bad
Hi DUPA. I am having the same problem with my Tablet. It's a 7' chinese VIA WM 8650 Tablet with Green Light. I tried all the options in changer but could not get the touch screen or the Sound to work. Can you give me the link to your ROM and how you fixed the problem ?
Thanks for the help. Really appreciate it.

Regards.
 

·
Registered
Joined
·
2 Posts
hello,

i have the WM8650 tablet.

i download the Hybrid Soft. make Chancher.bat testes from Nr. 1 - 11 no funktion

only Nr 8 is ok but i have no tochscreen.

what can i do.

sorry for my bad english.

mfg Joe
 

·
Registered
Joined
·
1 Posts
hello everyone tried about 10 roms before i arrived on this thread *just registered in this forum to say a big thank you to the thread owner and the admin*.
the rom worked great for me and my tablet workes fater then it ver did
just having some problems with SKYPE now let see if i can fix this

thank you romanticevil for you usefull post

my tablet was via 8650
 

·
Registered
Joined
·
1 Posts
Hi, i have a WonderMedia WM8650 tablet and i rooted it with option 8 and works fine,
but i have a problem, the camera is not working it's like it cashes or something,
when i launch the app the camera screen displays many colors and then the tab crashes
and i have to reset it with the reset button. Can someone help me please, thats the
only thing that doesnt work.
 

·
Registered
Joined
·
4 Posts
May I know which option should I use in Changer.bat?

(Sorry if this posted in a wrong section)

No LED WM8650 7"

This is the full details of my tablet

CPU: WM8650 800M main frequency+300M DSP video (support FLASH 10.1)
OS:Android 2.2/ Window CE
Memory: DDR3 256MB
Flash: NAND Flash 4GB included (up t0 8GB)
Screen: 7 inch Resistive touch TFT-LCD 16:9 wide screen,800x480pixels
LAN: Support external 10M/100M Ethernet
WiFi: Built-in WiFi (802.11b/g)
3G:Support external 3G Dongle
Cam:0.3M pixels (optional)
Speaker:1x1W/8Ω
MIC:Built in Microphone
USB Port: MINI USB 2.0 X1, USB2.OX1
Card Port: TF CARD slot (can supprot lG-16G)
Other Ports: DC Port; headphone
Adapter:AC 100-240v, DC 9\/ 1.5 A
Battery:Lithium-ion 1800mAh 7.4v Around 2Hrs
Language: 12 languages supported
Dimension:200x127.8x13(mm)
weight:361g

Or from their website http://www.wabook.com.cn/718A.asp

Any help mostly appreciated
 
181 - 200 of 219 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top