Android Tablets Forum banner
301 - 311 of 311 Posts

·
Registered
Joined
·
6 Posts
my MIDV7 Green LED vibration on start up Black phone jack. Red Led when charging. I installed udroid 1.5.5x and the was giving it to someone else so i factory data reset it and now it only works with the charger in it. any help would be much appreciated
 

·
Registered
Joined
·
7 Posts
I am a novice at this sort of expertise (PC,LAPTOP,TABLETS) I AM TRYING TO DOWNLOAD APPS from other sourses than that already installed on the tabl
t ,it is a midi 2.2 from china,i appreciate you get what you pay for but can anyone help jdj
 

·
Registered
Joined
·
2 Posts
Hi Have a 7" wm8560 MID tablet with a green led red on charge, it was purchased in China, I have tried a lot of different rom,s on my machine but I either just get the screen with the android man bouncing around or it just hangs on upgrade preparing, this is using the uberoid options. would it be worth my while trying the Modroid. Is anything going to work, I have been struggling for a week and no luck.. Please can someone point me in the right direction.
I got into this with Uberoid V11 beta too, tried 8 in change.bat managed to reboot, but is for phone version and still at froyo, though it should be honey comb...

.. see if you are able to revive. good luck.
 

·
Registered
Joined
·
1 Posts
I have the same problem with Modroid V9, 10 and 11, also with UDROIDX 1.5.5 - touch screen doesn't work - wifi, and everything else seems fine.

I tried some of the suggestions given here, but I've not been able to get touch screen to work - USB mouse is fine though.
Here are the variations I've tried (mine is an 8" tablet)

First I set ro.wmt.touchpannel=1

(tried but touchscreen not working)
setenv touchic true
setenv touchirq gpio2
setenv touchcodec vt1603
setenv wmt.io.touch 1:uor615x:0:800:600

(tried but touchscreen not working)
setenv touchic true
setenv touchirq gpio2
setenv touchcodec uor615x
setenv wmt.io.touch 1:uor615x:0:800:600

(tried but touchscreen not working)
setenv touchic true
setenv touchirq gpio2
setenv touchcodec vt1603
setenv wmt.io.touch 1:vt1603:2:800:600

(tried but touchscreen not working)
setenv wmt.io.touch 1:uor615x:0:800:600

(tried but touchscreen not working)
setenv wmt.io.touch 1:vt1603:2:800:600

Details:
M012s (should be)
Android 2.2
Kernel 2.6.32
Build Number V 1.5.5
Size: 8"
LED Colour: Green LED when running, Green/Red when charging
Vibrate on start-up?: No

Any suggestions would be appreciated!
 

·
Registered
Joined
·
1 Posts
file FirmwareInstall/packages/fs_patch/root_patch/system/default.prop :
find the line ro.wmt.touchpannel=0 and change it to ro.wmt.touchpannel=1
file FirmwareInstall/env/uboot_env_head, for the 2 lines :
setenv touchcodec vt1603 and setenv wmt.io.touch 1:vt1603:2:800:480
change them to,
setenv touchcodec uor615x and setenv wmt.io.touch 1:uor615x:0:800:480
I could make it work with this. I have a MID 7 Green Led Tablet.

The only issue I am facing is that I cannot enable WiFi.
I didn't work with the original Chinese Android, maybe someone can help me?

Thanks in advance!
Diego
 

·
Registered
Joined
·
1 Posts
I am trying to locate some help for the android (so called tablet) I bought on the internet I will not provide site name, but lets say it's not in the USA, they do not understand english when trying to do support, and the phones are never answered. So, I will explain but you are all probably very familiar with this problem. I have a 7inch generic android tablet with very little detail on what brand it might be other than MID. The item booted up the first day to a screen in Chinese, so I searched for help and messed with it until I figured out how to get into the language settings (don't ask me to tell you) I can't remember now. LOL anyway day two of use, I tried getting the wifi to work and could not get that functioning, and then it stopped working. It boots to a screen with an android screen with no way to use any onscreen icons. I tried the reset that is shown to work on youtube with no results, I have even tried searching for firmware sites on my own. So after all of this I am placing my sob story on here for everyone to see and hopefully you can tell me how or where to find help. Thanks,
 

·
Registered
Joined
·
100 Posts
I am trying to locate some help for the android (so called tablet) I bought on the internet I will not provide site name, but lets say it's not in the USA, they do not understand english when trying to do support, and the phones are never answered. So, I will explain but you are all probably very familiar with this problem. I have a 7inch generic android tablet with very little detail on what brand it might be other than MID. The item booted up the first day to a screen in Chinese, so I searched for help and messed with it until I figured out how to get into the language settings (don't ask me to tell you) I can't remember now. LOL anyway day two of use, I tried getting the wifi to work and could not get that functioning, and then it stopped working. It boots to a screen with an android screen with no way to use any onscreen icons. I tried the reset that is shown to work on youtube with no results, I have even tried searching for firmware sites on my own. So after all of this I am placing my sob story on here for everyone to see and hopefully you can tell me how or where to find help. Thanks,
MID=Mobile Internet Device. Generic name for tablets...
 
301 - 311 of 311 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top