Android Tablets Forum banner
781 - 786 of 786 Posts

·
Registered
Joined
·
26 Posts
Has anyone else got problems with android market now saying apps are incompatible even though they have been previously installed?

Did a full wipe and reinstalled and it's still the same even with the market fix (Which now causes market not to connect at all)
Do the full market fix again. Mine did the same but now works as it should on the Market.

The biggest problem I have is that, if you leave the thing for 2-3 weeks and it has no power, charging then booting up causes force closes a-plenty. It also stops being able to read apps from the internal SD. The only fix is to re-flash the ROM and start again. Had this happen twice with HannsTitan now!
 

·
Registered
Joined
·
2 Posts
Hi - I'm looking for some help. I've been running Hannstitan since November and everything works fine but every six or seven weeks or so the system date resets itself to 1/1/2009 and certain apps no longer work - particularly Gmail and the Android Market. When you try to launch these apps it just kicks you out to the home screen.

The only way I have found to cure this is a factory reset using Clockworkmod and then reinstalling the Hannstitan ROM. This is a pain though because I have to reinstall all the other apps I use.

Does anyone have any thoughts or similar experiences?

Thanks
 

·
Registered
Joined
·
17 Posts
The biggest problem I have is that, if you leave the thing for 2-3 weeks and it has no power, charging then booting up causes force closes a-plenty. It also stops being able to read apps from the internal SD. The only fix is to re-flash the ROM and start again. Had this happen twice with HannsTitan now!
Same here, very very annoying!!!!
 

·
Registered
Joined
·
36 Posts
I've been using hannstitan for months now and think its great especially over the stock rom but I have a problem. Every ow and then the tablet keeps freezing and needs a hard reset it's started happening more often especially when browsing using opera 10 (flash 10.3 installed). It also seems to happen after playing games and then doing some Internet browsing.

This issue is really annoying and I would like to solve if if possible as any advise would be appreciated.
 
781 - 786 of 786 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top