Android Tablets Forum banner
1 - 20 of 362 Posts

·
Registered
Joined
·
50 Posts
Novo7 Flames 0201 Official AML Firmware

QM Screen:
Download Link1
Download Link2

File: Ainol-E4-20130131-qimei-usbburning.zip
Size: 280,339,646 bytes
Modified: February 5, 2013, 10:02:10
MD5: 948089FA311077BD5A4B91326113EB15
SHA1: 0014FE49DA12A9636B6D15F28F07BACAB6DC1EA0
CRC32: 8D58CB96

TM Screen:
Download Link
Mediafire (Thanks to fuser-invent)

Flash tool:
AML Flash Tool (USB-Burning-tool-v1.6.2.0128):
Download Link1
Download Link2

Flash Tutorial:
bbs.ainol
myphone (Thanks to Frontier)
post #14 (Thanks to dd_yulius)

TWRP Custom Recovery (Thanks to CT our mother of ROM
)
TM
QM

File Transfer
MTP
ADB

android.process.acore pop up error after setup Google Play?
put this Contact.apk to /system/app/ and chmod rw-r--r-- (Thanks to hithotguest)

Stuck with this firmware?

Try This

Original Thread:
bbs.ainol
 

·
Registered
Joined
·
55 Posts
I was trying to translate the flash tutorial from the linked Chinese forum with google translate but it was a mess and I cannot figure out how to flash it.

I would appreciate a detailed flash tutorial from someone who manged to flash it already. And maybe the first impressions.

Thanks.
 

·
Registered
Joined
·
106 Posts
Novo7 Flames 0201 Official AML Firmware

QM Screen:
Download Link1
Download Link2

File: Ainol-E4-20130131-qimei-usbburning.zip
Size: 280,339,646 bytes
Modified: February 5, 2013, 10:02:10
MD5: 948089FA311077BD5A4B91326113EB15
SHA1: 0014FE49DA12A9636B6D15F28F07BACAB6DC1EA0
CRC32: 8D58CB96

TM Screen: Not yet released

Flash with this:
AML Flash Tool (USB-Burning-tool-v1.6.2.0128):
Download Link1
Download Link2

Flash Tutorial:
Chinese Forum

Admin test review (translated):
Today the middle of the night to write graphic tutorial, players set of closed beta begins tomorrow, no problem two days release, New Year gift for the Flames players, including Chi Mei, and Tianma screen firmware, packaged at the same time are the latest 4.2.1 version, in addition to the light induction seemingly still invalid, the other normal, very smooth, and my hand CMO screen machines did not find any backlight current sound (regardless of the minimum medium maximum brightness and maximum brightness than before) and did not find that there sonic boom, even if keep touch vibration, touch sound and unlock sound, only the normal sound and vibration sonic boom, it seems AML study that PMU almost ..... If we brush, and this is true .... so long .. the Aino better hardware problem back really wrong .....
Many, many thanks for your post.

Could you include a link to the original post appeared at Ainol forum (the post at http://bbs.ainol.com/forum.php) ?

I guess the post is this:

http://bbs.ainol.com/forum.php?mod=viewthread&tid=42221&extra=page%3D1

Is it so ?

Thanks and good luck
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #7 ·
Please confirm for those who have successfully used the flashing tutorial on Lokum.
I have TM, can't test yet..
 

·
Registered
Joined
·
268 Posts
Flashed the ROM according to the tutorial here: http://www.myphone.gr/forum/showthread.php?p=4533949#post4533949

The problem is that after enabling Google Play services (i.e set-up my account) the system at 5 second intervals pops up messages like "unfortunately process android.process.acore has stopped" which is not fatal, but it's very annoying.

Tried all suggested solutions (clear Contacts, Google, etc app data), seems to stop for a while, but after re-entering my Google account data, it appears again
 

·
Registered
Joined
·
51 Posts
Flashed the ROM according to the tutorial here: http://www.myphone.gr/forum/showthread.php?p=4533949#post4533949

The problem is that after enabling Google Play services (i.e set-up my account) the system at 5 second intervals pops up messages like "unfortunately process android.process.acore has stopped" which is not fatal, but it's very annoying.

Tried all suggested solutions (clear Contacts, Google, etc app data), seems to stop for a while, but after re-entering my Google account data, it appears again
Dear Frontier,

which ROM did you use before you flashed the new stock ROM? I had the same problem when I changed to CM10.1. Check the following:

Can you access internal storage?

Does the file manager ask for root rights to access internal storage?

If one answer is "yes" you might have had a Feiyu ROM on your device before that re-partitioned the internal storage. Especially if you cannot access your internal storage at all this is a strong signal that you should flash another earlier stock ROM before you change to the new one.

I have not tries it our myself. Not sure if this helps.

Cheers,

Eriol
 

·
Registered
Joined
·
25 Posts
I used : Notebook (with USB 2.0 port) and Win7 Home Basic 64 bit.
My Flame : QM and installed Feiyu ROM 0103.

I flashed and followed @Frontier and Lokumrom steps ...

1. Download Ainol-E4-20130131-qimei-usbburning.zip dan USB-Burning-tool-v1.6.2.1228
2. Extract USB-Burning-tool-v1.6.2.1228 into your PC/NoteBook
3. Turn Power Off Flame and plug it into PC/Notebook using USB (better using USB 2.0 port)
4. Push Volume - and Power wait until Windows detect New Hardware
5. Then select the driver manualy and browse into folder USB-Burning-tool-v1.6.2.1228 and select folder AmlogicusbBurningdriver
6. When it's done.. by default your USB connection will be named "WorldCup Device"
7. Still Power Off Flame Flame Screens still OFF/blank , run ImageBurnTool.exe
8. Flame will be detected in one of eight ports and the status is "Connect"
9. I was select Erase Nand and push Start button, offcourse all data in nand (internal storage) destroyed
.. wait until it's done (green blink)
10. After that... I selected menu File>Import Upgrade File and browse Ainol-E4-20130131-qimei-usbburning.zip. And I didn't select any button...
11. Push Start button...then blue color progress is running... wait until it's done 100% with green blink.
12. Unplug the Flame, and Turn Power ON... taste the Jelly Bean...


Regards
 

·
Registered
Joined
·
51 Posts
I used : Notebook (with USB 2.0 port) and Win7 Home Basic 64 bit.
My Flame : QM and installed Feiyu ROM 0103.

I flashed and followed @Frontier and Lokumrom steps ...

1. Download Ainol-E4-20130131-qimei-usbburning.zip dan USB-Burning-tool-v1.6.2.1228
2. Extract USB-Burning-tool-v1.6.2.1228 into your PC/NoteBook
3. Turn Power Off Flame and plug it into PC/Notebook using USB (better using USB 2.0 port)
4. Push Volume - and Power wait until Windows detect New Hardware
5. Then select the driver manualy and browse into folder USB-Burning-tool-v1.6.2.1228 and select folder AmlogicusbBurningdriver
6. When it's done.. by default your USB connection will be named "WorldCup Device"
7. Still Power Off Flame, run ImageBurnTool.exe
8. Flame will be detected in one of eight ports and the status is "Connect"
9. I was select Erase Nand and push Start button, offcourse all data in nand (internal storage) destroyed
.. wait until it's done (green blink)
10. After that... I selected menu File>Import Upgrade File and browse Ainol-E4-20130131-qimei-usbburning.zip. And I didn't select any button...
11. Push Start button...then blue color progress is running... wait until it's done 100% with green blink.
12. Unplug the Flame, and Turn Power ON... taste the Jelly Bean...


Regards
Hi dd_yulius,

I have the same setup here (except I am running CM10.1 ...). I did not have the time to proceed with the flashing yet.

Is the ROM fully "internationalized" (i.e., does it start with the Chinese screen or the usual international setup screen)?

Is everything working as expected?

Does Google Play Store work well (see post above)?

Is the device/ROM rooted?

Thanks for your testing and input!

Eriol
 

·
Registered
Joined
·
25 Posts
I turn my Flame primary for Multi Media Player.
So far this AML ROM 0131 (JB 4.2.1) :
- I don't hear sonic boom when the first time play the movie (like Feiyu ROM 0103)
- I quess MTP is unstable (or maybe the ports or the USB cable) when I tried copying VOB file
- Wifi seems slowly (using Connectify, copying movie more than 500MB)
- Auto Rotation fixed
- Mosquito buzz fixed
- Phablet UI

Still rainy in Jakarta and trafic jam on the way back home, so I stuck in office, can't test HDMI yet...

Regards

EDIT :
@ Eriol
- First Loading...ROM fully "internationalized" but I (always do )change the language : EN-USA
- I'm using mostly for Multimedia Player, it's good enough for me right now...
- I don't use Goggle Play
- I think it Rooted
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #19 ·
TM screen is up now
 

·
Registered
Joined
·
69 Posts
Flashed the ROM according to the tutorial here: http://www.myphone.gr/forum/showthread.php?p=4533949#post4533949

The problem is that after enabling Google Play services (i.e set-up my account) the system at 5 second intervals pops up messages like "unfortunately process android.process.acore has stopped" which is not fatal, but it's very annoying.

Tried all suggested solutions (clear Contacts, Google, etc app data), seems to stop for a while, but after re-entering my Google account data, it appears again
android.process.acore pop up error ,i put Contacts.apk into /system/app floder and chmod rw-r--r-- can fixed.sorry for my bad eng.

PS:anyone can fix google play because many many app nothing can found
View attachment Contacts.zip
 

Attachments

1 - 20 of 362 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top