Android Tablets Forum banner
21 - 40 of 54 Posts

·
Registered
Joined
·
1 Posts
I baught a second momo8 on e-bay the first one has android 4.0.3 and I liked it it is my girlfrends so i thought about one for me when I opend it up and ran it found out some one has put android 2.3.4. I have cant get indos xp to recagnise the 2.3 tablet. all I can get is the forced update at start up. it is looking for a file called update.zip. I whould love to get the 2.3 tgablet to 4.03 if posabel is there a update.zip out there or can it be made and how? thank you
 

·
Registered
Joined
·
56 Posts
Sounds like you have a Momo8 not Momo8 IPS, in which case this firmware won't work anyway. I'd (after using the power of search ;-) ) post a fresh topic outlining your issue. Hint: windows probably won't see your tablet correctly until it is in bootloader (or maybe recovery) mode.
 

·
Registered
Joined
·
5 Posts
Hi All,

Did anyone have any issues with the HDMI not working using this rom? I seem to have lost this. Other than that a really good rom.
 

·
Registered
Joined
·
56 Posts
Got no HDMI cable/device to try this on myself, but I presume you have tried the on/off HDMI control in Settings?
 

·
Registered
Joined
·
7 Posts
Hi Guys. I need help pleas.
So i did flash this firmware using RKBatchTool1.5 when tablet rebooted it went in to the ClockWorkMod Recovery, so i tried to wipe data/factory reset and wipe cache partition folowing the instruction, but i managed to only data/factory reset because of unusual swipe confirming action i acidently entered wrong menu where i being asked to navigate to some file (possible it was the install from sd menu) SO i didn't know how to navigate back to previous menu and after some efforts decided to hard reboot.
Witch after i got BOOTLOOP all i can see is ployer blue logo on the black screen. I looked through many forum topics about bootloot and couldnt find the solution AS MY BIGEST PROBLEM is that windows XP dosent recognize tablet at all.

Suddenly it appeared in devise manager as android device but when it not accepting xp drivers provided with RKBatchTool1.5.
Using Moborobo it installed some wired "Android Composite ADB Interface" and the worst thing is after i disconnected tablet from pc i will not apear in device manager again.... until now while im writing this post its suddenly reappeared again but what to do with it I dont know it wont work in ZhuoDaShi and in RKBatchTool1.5 as well


pleas hel people.

Thanks
--------------------------------------------------
Its all good i did it using ADB.
Cheers.
I'm having a similar issue, except neither a Windows 8 or Windows XP machine can see the device. It doesn't appear in RKBatch, Moborobo, Zhuodashi, device manager or anywhere else since I reflashed it and inadvertently chose the wrong command in CWM.

Any ideas what I can do to get the device to be 'seen' again so I can restore it?
 

·
Registered
Joined
·
8 Posts
Well, that was my problem exectly, but what really fixed I don't know. I was connecting the tablet to PC, for around six hours straight installing moborobo and zaunusi (or however it called) and reinstalling it many times, with no sucsses it just would be recognized as any device at all, but than suddenly it appeared as am droid adb, than using adb company I send it to recovery mode.
Try using may be Moborobo.
Good luck.
 

·
Registered
Joined
·
56 Posts
I'd concur, using ADB to instruct Momo to reboot into bootloader/recovery is probably the best option (even if not the easiest), there is however masses of info on how to install and use the Android debug Bridge (ADB) which is part of the Android developer toolkit, Google it. ZhuoDashi does have this built in, but isn't easy/obvious to find, and you might be in a Catch 22 situation with windows as you can't install the drivers correctly without being in bootloader mode in my experience at least...
 

·
Registered
Joined
·
7 Posts
Many thanks for the suggestions. I have tried installing ADB, but it just says there isn't a device connected. I have also tried the fiddling around technique with two computers and lots of software tools. I've also tried running the battery right out to see if it does anything different - no luck yet!

Next step is to see if I can return it to the vendor (it is only 6 months old), before my last resort of opening it up and trying to find the fabled motherboard buttons to put the device in recovery mode manually.
 

·
Registered
Joined
·
56 Posts
Heads up! After trying the latest official Ployer firmware, I've re-flashed with Flexion's re-spin, and like Atulka, I didn't get the wipe cache & Dalvik bit right and am now stuck on the Nexus bootanim logo. So gotta try find a way back to bootloader *without adb* as neither Linux or windows is seeing the device properly now...meh!

/me grabs the jewellers screwdriver and guitar plectrum...

[Edit]Momo fell back into recovery somehow so I was able to recover ok in the end, also see my other thread about 'un-bricking' your Momo if needs be (internal button use)
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #30 ·
I've decided to update my ROM.

It will be based on Official Ployer MOMO8(IPS)-4.1.1-Firmware-20130325. More details will follow when I've figured out what other improvements/updates can be made.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #32 ·
Spent the last few hours making some new builds and testing them. This post was made using a fresh repack :) Should have a release by tomorrow.
 

·
Registered
Joined
·
18 Posts
New version released on May 9th 2013 based on Ployer MOMO8(IPS)-4.1.1-Firmware-20130325. See the OP for the link to my blog where you can find instructions, change logs and downloads.
 

·
Registered
Joined
·
56 Posts
And I was going to do some of stuff on my boring to-do list tonight! >.< Thanks for this Martin, will check it out and let you know how it performs.
 

·
Registered
Joined
·
1 Posts
Thanks for your latest rom Flexion! It's awesome
I think the wifi has improved a bit, i can navigate where before y couldn´t, also before, my connexion dropped a lot, now is not often. Could be because before i used wifi booster and now i'm not using it, but i don't know

With your rom i couldn't open "earth" then i've moved it to user applications and now i can use it

For the people who had soft-bricked the momo, it happened to me also (for not reading the flexion blog entirely) windows didn't recognice it, i tried all kind of combinations (i don't remember exactly) then i left it plugged to the pc, after 10 minutes windows recognized it as an adb device, then with zhuodashi you can go to adb (the symbol is C:\) and adb reboot bootloader. Then you can enter the firmware with stock recovery with rkbatchtool
 

·
Registered
Joined
·
18 Posts
Someone has already reported the problem with Google Earth and Drive in the new release. I'm working on an update that will remove them as pre-installed apps. Also working on a few other tweaks. It should be ready by the weekend.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #37 ·
UPDATE - New version May 17th 2013 based on Ployer MOMO8(IPS)-4.1.1-Firmware-20130325
  • Stability and compatibility improvements.
  • Adds new products/services announced at Google I/O including updated Play Store, Play Books, Play Services and Hangouts.
  • 2.4Ghz and 5.0Ghz WiFi Transmit Power tweaks.
  • ...and more.

See the OP for the link to my blog where you can find instructions, change logs and downloads.
 

·
Registered
Joined
·
104 Posts
Many thanks for the update. Was checking your blog and downloaded when you added the link. First impressions. I like.

One question though, the power increase t to the WiFi, have you noticed an increase to the battery drain? I'm figuring if the Wi-Fi power goes up the battery life may go down.

Regards

Chris
 

·
Registered
Joined
·
18 Posts
I've not noticed any obvious additional battery drain, but I agree the potential is there. Any feedback on this welcome and I can always reduce the numbers if required. The defaults (looking at source elsewhere) are 72-76 for 2.4Ghz and eighty (stupid smilies) for 5Ghz.
 
21 - 40 of 54 Posts
Top