Android Tablets Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello,I too have the epad (VIA processor with the usb/ethernet adapter), and I was also dumb and installed the M001 Slatedroid firmware on my tablet. Right now, the tablet can boot into the android OS, but the touchscreen does not work (of course). Whats more frustrating is that when I attempt to load any firmware you guys have posted on here and in the downloads area, from the 'original' to any of the custom roms, my tablet will just hang at the boot screen. In other words, you see the "how do you slate" boot screen, but no firmware posted here (I've tried about 10?) have booted so far.Is the device just bricked at this point or has anyone had this experience and knows a fix? I have just received the original firmware from the vendor, but I havent tried to load it yet. I fear that it will hang at the boot up screen just like the others do. Does anyone know if the epad has a recovery console I can access by hitting like power button + home button?Please let me know... Thanks-iceThanks
 

· Premium Member
Joined
·
2,271 Posts
from what i have read in the forum , unless one of our members made it , it doesnt have one. just remember to either fully charge the unit or leave it plugged in while loading the firmware. once the process starts do not touch it until it tells you it is complete
 

· Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Oh perhaps that was the problem.. everytime I attempted to load different firmware on the device I had it plugged in, and it would never get past the boot screen. I'll try charging the battery, then unplug the power while loading the firmware to see if that makes a difference. If anyone else has any tips that they can give me it will be greatly appreciated...thanks!
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Still no luck sadly.. even with the power unplugged from the device & fully charged it will never get past the boot screen with the SD card in it. If I take out the SD card, then it will boot into android without issue. In other words, if I have the SD card plugged into the device, then I never see the loading bar, but if I remove the SD card then the loading bar will come up and boot into android.Anyone have any ideas...?
 

· Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I figured it out...had to move scriptcmd and ramdisk.gz from the m001 firmware to the epad firmware, then I was able to unbrick my device and install any firmware I wanted.. thanks for the help!One problem though, I now have the "Demo version has expired" banner using slatedroid 1.3 for epad/flytouch..anyone remove that properly?
 

· Registered
Joined
·
3 Posts
Excellent job, Iceblaze. Worked for me too. Copied & replaced the two files you mentioned, then the Flytouch firmware loaded up. TY TY TY. The box the unit came in called my tablet an "irobot MID" but once I peeled back the sticker on the device, I found a blackened "Flytouch" logo. Don't know who was the culprit here, the manufacturer, or the ebay seller in FL. Oh nuts, now the firmware is installed, but the touchscreen is still unresponsive. Anyone know if there's another slate model that does not have a mini USB on the device? The Menu button works, and pressing the 'home' button displays the 'ringer up' indicator.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top