Android Tablets Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
954 Posts
http://www.ramos.com.cn/support.php?support_downid=231Direct links in there. I'm guessing their package method is just update.img renamed. This is a lot more popular than the Apad in China, but it's also a lot smaller. Their accelerometer is as finicky as the Apad from what I read. But they might have done some other things right... But their orientations seem okay: http://bbs.mumumusic.com/viewthread.php?tid=947&highlight=Maybe we can just steal some of their jarsNote: You can flash this on to the Apad, but touch screen wont work.
 

·
Premium Member
Joined
·
334 Posts
I keep watching this thread waiting for something to happen - but nothing, eh? Is the Ramos image just to far off our image to be of value?
 

·
Registered
Joined
·
160 Posts
I just can't afford to spend half a day on this aPad stuff again so soon ;-)I looked into it and I would not advise anyone to try to flash this on his aPad, as it has a slightly different partition layout (and probably different hardware, too). You should be able to extract the applications and try them out, though.
 

·
Premium Member
Joined
·
334 Posts
[quote author=rogerbraun link=topic=681.msg6377#msg6377 date=1276028063]II looked into it and I would not advise anyone to try to flash this on his aPad, as it has a slightly different partition layout (and probably different hardware, too). [/quote]Definitely what I thought. But itchy trigger finger, eh. Thanks for the voice of reason!
 

·
Premium Member
Joined
·
334 Posts
[quote author=jlove link=topic=681.msg6691#msg6691 date=1276094972]dont have the time anymore:([/quote]I know what you're saying. I am a school teacher and the next two weeks or so will be very busy for me. But then, ahhh, things slow down for a while. :DThere'll be lots of time to play with my toys then.
 

·
Premium Member
Joined
·
334 Posts
I have extracted the app directory from the image. However, most of the applications don't seem to run properly on my aPad. The launcher is called 91PandaHome.apk - it installs, but just hangs with a black screen. I think the only things that really did run properly were a weather widget (and there are lots better out there) and a chinese streaming video (tv) app. I can try to post the extracted app directory later if anyone is interested.
 

·
Registered
Joined
·
160 Posts
I tried it out now, most things work alright, but the touchscreen does not seem to register xy-coordinates (i.e. it will register a touch event, but you can't actually press anything). This launcher really is much nicer... Any ideas why the touchscreen would not work with this launcher?
 

·
Registered
Joined
·
160 Posts
More info...The media players work as long as you don't go into fullscreen. Judging from the ddms output it seem that they are trying to get the HARDWARE_TEST permission, which is not granted, for changing the brightness. I guess this was a technique that people had to use in Android 1.0, but in 1.5 there is a normal API method for changing brightness. This could probably be repaired by decompiling, changing the method and recompiling , but I don't have time for it right now. Anyone want to try?
 

·
Registered
Joined
·
954 Posts
[quote name='rogerbraun;9463]More info...The media players work as long as you don't go into fullscreen. Judging from the ddms output it seem that they are trying to get the HARDWARE_TEST permission' date=' which is not granted, for changing the brightness. I guess this was a technique that people had to use in Android 1.0, but in 1.5 there is a normal API method for changing brightness. This could probably be repaired by decompiling, changing the method and recompiling , but I don't have time for it right now. Anyone want to try?[/QUOTE'] I don't really know how to do that. Are you still talking about the W7 firmware and the W7 media players here? I think it's better to work from Archos firmware. The word out of China about the Ramos is that the actual quality of the device is very Shanzhai, and on par if not worse than the Apad. I wouldn't expect their firmware to be any decent.
 

·
Registered
Joined
·
160 Posts
Yes, I was talking bout the W7 stuff. I caught someone else doing it that way: The original aPad media players. I just never used them in my hybrid fw, so I did not see this problem until now. I guess it is in error in the original SDK and only the Archos guys fixed it.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top