Android Tablets Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
65 Posts
Since all old links are broken... i decided I would redo the first post...

http://download.ployer.cn/pr/MOMO10S20131016.rar

is t he latest official firmware available I found. the link is ok as of may 2015.

http://www.mediafire.com/download/aq2v1ckwflv7w1w/CM11-UNOFFICIAL-Schizo-MP1040S2.zip

this is an alternative, 2014 CM11

http://old.ployer.cn/QuadPC/MOMO10s/

you can find the description and all here...

In settings I see i have the 20130809 version... it works ok. battery lasts forever... and... maybe i'll try the 20131016...

most active forums are:

http://www.androidiani.com/forum/altri-tablet-mediacom/395332-tools-smartpad-mp1040s2.html

and

http://www.androidiani.com/forum/altri-tablet-mediacom/354151-smartpad-10-1-s2-m-mp1040s2-il-vero-10-1s2.html

in italian, turn on translator...

briefly....
10.1", A31s, 1024*600, 1gb ddr3, 2mp camera, 5000mAh battery
12500 antutu points right out of the box
(momo20 has better screen res. 1280*800... 10 touch points instead of just 5, and 1Ah bigger battery... )

if anyonecomes across some clean rom without so many apps... please share!
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #2 ·

·
Registered
Joined
·
65 Posts
Discussion Starter · #3 ·
well... te update tool to be used is PHOENIXSUIT 1.06 yo'll find the instructions here:

http://www.arctablet.com/blog/featured/phoenixsuit-flashing-tutorial-onda-v972-v812-allwinner-a31-tablets/

going into update rom mode is triky... keep trying until you get it right...

the rom... the latest you can get... here's one...

http://www.ele-china.com/soft/tablet/brand/Ployer/

to root download that and copy to sd, then boot in recovery easiest way is to use phenixsuit .. there's a button to go into recovery and install from external sd

http://www.arctablet.com/blog/downloads/firmware/Onda/Allwinner_A31_generic/Onda_Allwinner_A31_root_v1_0.zip/

now you can install titanium backup and uninstall all the illegible stuff.... go arround and mess with it...

400 reads means somebody else's got the tablet... ... share your opinions... i feel alone.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #4 ·
700 views now... still nobody says anything... ...

I soldered a second speaker to the device, from an old broken tablet...

the board seems almost prepared to have stereo speakers, with 2 soldering points labeled SPL (next to SPR SPeaker Right) but missing some components since it doesn't work... so I soldered the other speaker to SPR as well

It has more sound power now, I usually use headphones thou
 

·
Registered
Joined
·
4 Posts
I own the same tablet MOMO10S.
In reality, it is the remarked Mediacom 1040S2 that I flashed the updated firmware in your post #2.
I did it because of a problem that sometimes, when I switched on the screen, the touch was completely not working: when it happened, the only solution was a reboot.
Unfortunately, with the Ployer updated firmware this issue is still present: is it happening also to your tablet?

Inviato dal mio Xperia Sola utilizzando Tapatalk

 

·
Registered
Joined
·
65 Posts
Discussion Starter · #6 ·
I bought 2, and we haven't got any touchscreen problem with any,

once rooted and china apps uninstalled, it is a very nice tablet.
 

·
Registered
Joined
·
4 Posts
It's a couple of days that the touchscreen problem seems to be disappeared.

The main difference was that I removed the app named Battery Monitor Widget: I will see in the next days if this app was the culprit.


Inviato dal mio MO10S utilizzando Tapatalk

 

·
Registered
Joined
·
65 Posts
nearly 1200 ... only stiven68 dared speak of our tablet.

as I said on previous posts, I opened it and soldered a second speaker from an old 7" tablet, the smaller tablet had a bigger speaker than the original, and i thought it wouldn't matter...

but then, when I touched the area near the "new" speaker, the pressure would go to the lcd, and there'd be --- waves, like when u touch a non-touchscreen. I removed the speaker... i will definetively slavage some smaller speaker maybe from some cellphone, as it really made a difference.

Today I'm going to see if I can find any newer ROMs for our tablet... maybe some will make it run 1.2GHz (now is 1GHz)
 

·
Registered
Joined
·
4 Posts
Today I'm going to see if I can find any newer ROMs for our tablet... maybe some will make it run 1.2GHz (now is 1GHz)
Have you already tried the CM11 ported by schizo

https://www.mediafire.com/?aq2v1ckwflv7w1w

using the TWRP recovery

https://www.mediafire.com/?d9u6lde206oglt1

(Gapps http://www.mediafire.com/download/ybye4l4dhnuejpf/DevCon-gapps-KK-4.4-20140116.zip ) ?

This is the original thread by schizo:

http://www.androidiani.com/forum/altri-tablet-mediacom/395332-tools-smartpad-mp1040s2.html

I'd like to remind that the tablet Mediacom 1040S2 in reality is the Ployer MOMO10S.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #10 ·
have you tried the rom mentioned there? is it any good?

usually posts mention imrpovements on the original stock rom

I will search 1040s2 and see what I can find... but, I'm actually happy with how the tablet works...

since I lately only use it to watch movies and so... i don't mind losing installed stuff..
 

·
Registered
Joined
·
4 Posts
have you tried the rom mentioned there? is it any good?
It's a couple of weeks that I'm using the CM11 ROM + TWRP recovery from the links that I have posted, and all is working fine with very good battery life: to be precise, there are only very occasional force closing of the setting UI that doesn't cause any practical problem (just enter again in setting UI and go on).

The bootloader at the beginning shows again PLOYER in the middle of the screen for some seconds, and differently from the Mediacom one, the Ployer bootloader gives the possibility to enter in TWRP recovery by pressing Vol+ and power button at the switching on.

I'm satisfied of this KitKat rom and I definitely won't go back to the Ployer or Mediacom original ROMs: schizo has done an excellent job with this porting!
 

·
Registered
Joined
·
1 Posts
Hi

Please upload twrp recovery momo or mediacom original rom backup

Thx :)

Hardwer info :)

Battery:
T-30100140P momo10s
3.7v 4200mah lion

Wifi:
Reltek RTL8188ETV

Touchscreen:
Goodix GT928

Nand flash:
Toshiba TC58TEG6DCJTA00
 

·
Registered
Joined
·
2 Posts
Have you already tried the CM11 ported by schizo

https://www.mediafire.com/?aq2v1ckwflv7w1w

using the TWRP recovery

https://www.mediafire.com/?d9u6lde206oglt1

(Gapps http://www.mediafire.com/download/ybye4l4dhnuejpf/DevCon-gapps-KK-4.4-20140116.zip ) ?

This is the original thread by schizo:

http://www.androidiani.com/forum/altri-tablet-mediacom/395332-tools-smartpad-mp1040s2.html

I'd like to remind that the tablet Mediacom 1040S2 in reality is the Ployer MOMO10S.
Can you please give some steps to make the flash?

Once you reboot in recovery mode: which is the order to install? (cm and then gapps? and trw?)

I've installed CM using the original builtin tablet recovery mode and now it's stucked at Ployer blue logo :-?

thanks
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #16 ·
Well... I am enjoying my holidays... so, I decided it was time to try new roms, so I am trying the CM11 from schizo...from that italian web page...

twrp needs to be copied to MID memory... then the other 2 zips, go to the sd card...

the first one changes the recovery, then it's different...then install cm11... says cannot load recovery and that it has mo md5 checksum files.... but keeps on going, and done. Wipe, done, install the second zip with same warnings... wipe

reboot...

optimizing all .... ...

kitkat

but... all apps are STILL THERE?! --- now it's updating like crazy

nice... ... games go fullscreen now... swipe from the bottom to show buttons...

wich are maybe too big? the 3 buttons take up almost 1 cm...

the web browser, once configured looks better... but it's when i saw the bottom bar is huge...
 

·
Registered
Joined
·
65 Posts
I think there is something wrong... I'll try to find out exactly what... I think something is eating the battery.

edit1:

I just did a full wipe, ... I will give this a second chance... maybe something i had installed was the problem...?
 

·
Registered
Joined
·
65 Posts
most of the links are still ok, only those from the official webpage is down . SHAME!

the tablet is still crap..(screen quality and audio quality) but refuses to die... battery life is great... after months in the drawer, battery is 80% or so...

I only use it when traveling.. the audio power is so low I DIY a preamp for the headphones, now i gotta be careful not to hurt my ears
the screen is not IPS and this is not easily solved. .. . I am thinking of changing the display with a crappy dead slow bloated tablet
 
1 - 20 of 20 Posts
Top