Android Tablets Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #2 ·
Bueno ya la tengo instalada:A primera vista cambian algunas cosas,la verdad que ahora acostumbrado a la archos no se que si me equivocar?...INCLUYE GOOGLEEE MAAAARKEEEETTT!!!!!!!!Parece algo mas ?gil que con la willo,tambien incluye un Market,que no se cual ser?,fring,gtalk,gmail,sensor de gravedad, un gestor wifi,youtube(me quda ver como van los videos)...en fin a primera vista hay novedades sobre todo el GOOGLE MARKET CHICOS!!!
 

·
Registered
Joined
·
80 Posts
Instalada.Primeras impresiones:a) Interfaz algo distinto, no me funcionan los botones superiores.
?Android Market! Probado... ?Y FUNCIONA! Impresionante. S?lo por eso ya merece la penac) Todo va un poco m?s r?pidod) Voy a instalar/desinstarlar cosas para dejarlo a mi gusto y os cuento con m?s detalle c?mo van aplicaciones como el Android Comic viewer, por ejemplo.
 

·
Registered
Joined
·
75 Posts
como soluci?n moment?nea hay que limpiar el cach? de las aplicaciones google y volver a logearse en el market y/o Gmail as? vuelve a funcionar la descarga,en el post en ingl?s pone los pasos a seguir:1. go to your settings,2.then select "manage applications" ,scroll down to,3. "Checkin Service" then select "clear data"4. ."Download Manager" then select "clear data"5. ."Google Apps" then "clear data"6. "Google Talk Service" then select "clear data"7. " Market" then select "clear cache"lo que si noto es que a veces se tratan de desacargar aplicaciones que no he seleccionado que ademas no se pueden descargar/instalar bien...bueno al menos funcionaOtra cosa que veo es que la bater?a dura mas,no se cuanto pero creo que bastante mas,tambi?n se pone mas "calentita"
 

·
Registered
Joined
·
2 Posts
Se?ores creo que estoy en un buen lio. Anoche instal? esta ?ltima actualizaci?n 1.7.4 en mi eken m001 recien adquirida y parece que se me ha quedado colgado. Comenz? todo el proceso con normalidad pero se me ha quedado en "Please wait" y as? lleva ??toda la noche!!. No me creo que tarde m?s de 10 horas en instalarse as? que creo que se me ha quedado colgado. Lo que he hecho creo que es el procedimiento normal. Copiar el script directamente en la raiz de la memory card de 1 giga, la introduge y encend? la eken. Todo empez? con normalidad pero.... se ha paralizado. La tarjeta que he empleado es una kingston que la ten?a en una camara de fotos y que la he empleado estos d?as para instalarle aplicacioens a la eken. Ah y no est? formateada con windows 7.?Qu? puedo hacer?. ?Hay soluci?n? ?Lo apago y le meto otro firmware?. Estoy preocupado ?ayuda por favor!. Gracias.
 

·
Registered
Joined
·
204 Posts
Un dato a tener en cuenta es...El firmware viene comprimido, segun recomendaciones del propio ECOTOX, no descomprimir con WINRAR. (Yo lo hago con 7-zip)Lo de formatear con Windows 7 la SD, yo no he tenido ning?n problema, he flasheado una docena de veces la EKEN con SD formateada en Windows 7 ultimate 64bits y todo perfecto.Que nadie olvide tener la EKEN conectada a la fuente de alimentaci?n a la hora de flashear.
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #17 ·
Hombre, le da vidilla el Market a la Eken,creo que la bater?a dura algo mas,esta ma?ana la he dejado encendida con el panel del reloj y el tiempo,sin apagar la pantalla,con el wifi y a las 3 horas y 15 estaba al 28%....Aun as? comparado , la Archos 7 es un pepino
 
1 - 20 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top