Android Tablets Forum banner
121 - 140 of 178 Posts

·
Registered
Joined
·
497 Posts
Discussion Starter · #121 ·
hey guys back from works,

as i mentioned in my last post using lordsbm's Market Script made my Device go into a boot loop twice. i am uploading a Script based ROM newtech which all you need to do is unzip the Files into a new Folder and run the Fullmarket.bat and then the gapp.bat Files. i am currently installing the ICS ROM though, will post back later

WAI
 

·
Registered
Joined
·
3 Posts
Any chance of a better build.prop than has been included in the b2 folder in newtech25's script?

I'm not sure if the 3 settings in the 4.0.3 build.prop can be modified with the ones from the earlier 1.8B2/Topnotch script to make the 7a appear as a very compatible Samsung Galaxy Tab. There are a bunch of other settings in the older build.prop, which presumably might help WIFI, etc.. Any comments?

I believe Market uses these 3 settings to predetermine, which apps are appropriate for the hardware platform. These older settings would appear to me to
be somewhat better than what's been offered in the latest build.prop

ro.product.manufacturer=samsung
ro.product.brand=samsung
ro.product.model=GT-I9100

However, I'm not sure if these settings have to match the ro.build.description and .fingerprint values...?

We should probably have a separate thread for build.prop developments for different revisions of Novo7a Android releases.
I've included my modified Gingerbread 1.8B2 release build.prop at the end of this post for comparison. It appears to have been working well on the older software.

# Build.prop ICS 4.0.3 newtech25 script... ---------------------------------------------

# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=IML74K
ro.build.display.id=crane_aino-eng 4.0.3 IML74K eng.userc.20120114.135711 test-keys
ro.build.version.incremental=eng.userc.20120114.135711
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.3
ro.build.date=2012年 01月 14日 星期六 13:58:02 CST
ro.build.date.utc=1326520682
ro.build.type=eng
ro.build.user=userc
ro.build.host=ExDroid001
ro.build.tags=test-keys
ro.product.model=Novo7Advanced
ro.product.brand=softwinners
ro.product.name=crane_aino
ro.product.device=crane-aino
ro.product.board=crane
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=exDroid
# ro.build.product is obsolete; use ro.product.device
ro.build.product=crane-aino
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=crane_aino-eng 4.0.3 IML74K eng.userc.20120114.135711 test-keys
ro.build.fingerprint=softwinners/crane_aino/crane-aino:4.0.3/IML74K/eng.userc.20120114.135711:eng/test-keys
ro.build.characteristics=tablet
# end build properties

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.com.android.dateformat=MM-dd-yyyy
ro.config.ringtone=Ring_Synth_04.ogg
ro.config.notification_sound=pixiedust.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
dalvik.vm.heapsize=48m
ro.kernel.android.checkjni=0
persist.sys.timezone=Asia/Shanghai
persist.sys.language=zh
persist.sys.country=CN
wifi.interface=wlan0
wifi.supplicant_scan_interval=15
debug.egl.hw=1
ro.display.switch=1
ro.opengles.version=131072
persist.sys.strictmode.visual=0
persist.sys.strictmode.disable=1
hwui.render_dirty_regions=true
persist.sys.usb.config=mass_storage,adb
ro.sf.lcd_density=120
ro.product.firmware=0.3 Newtech25.com
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt

#
# Additional Scripts by LordSBM/Seasonscrystal
#
ro.media.enc.jpeg.quality=100
debug.sf.hw=1
windowsmgr.max_events_per_sec=150
video.accelerate.hw=1
ro.media.dec.jpeg.memcap=8000000
ro.media.enc.hprof.vid.bps=800000

##### End of build.prop for ICS 4.0.3 -----------------------------------------------

Here is my build.prop for Gingerbread 1.8B2

# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=GRJ22
ro.build.display.id=crane_aino-eng 2.3.4 GRJ22 eng.weng.20111125.135834 test-keys
ro.build.version.incremental=eng.weng.20111125.135834
ro.build.version.sdk=10
ro.build.version.codename=REL
ro.build.version.release=2.3.4
ro.build.date=2011年 11月 25日 星期五 14:00:58 CST
ro.build.date.utc=1322200858
ro.build.type=eng
ro.build.user=weng
ro.build.host=Exdroid
ro.build.tags=test-keys
ro.product.model=GT-I9100
ro.product.brand=samsung
ro.product.name=GT-I9100
#ro.product.model=Novo7Advanced
#ro.product.brand=softwinners
#ro.product.name=crane_aino
ro.product.device=crane-aino
ro.product.board=crane
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=samsung
ro.product.locale.language=en
ro.product.locale.region=US
#ro.product.manufacturer=unknown
#ro.product.locale.language=zh
#ro.product.locale.region=CN
ro.wifi.channels=
ro.board.platform=exDroid
# ro.build.product is obsolete; use ro.product.device
ro.build.product=crane-aino
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=GT-I9100-user 2.3.4 GINGERBREAD XXKH3 release-keys
ro.build.fingerprint=samsung/GT-I9100/GT-I9100:2.3.4/GINGERBREAD/XXKH3:user/release-keys
#ro.build.description=crane_aino-eng 2.3.4 GRJ22 eng.weng.20111125.135834 test-keys
#ro.build.fingerprint=softwinners/crane_aino/crane-aino:2.3.4/GRJ22/eng.weng.20111125.135834:eng/test-keys
# end build properties

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.config.notification_sound=OnTheHunt.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
dalvik.vm.heapsize=32m
debug.egl.hw=1
ro.opengles.version=131072
ro.ril.wake_lock_timeout=1000
ro.kernel.android.checkjni=0
persist.sys.timezone=America/New_York
persist.sys.language=en
persist.sys.country=US
keyguard.no_require_sim=true
ro.com.android.dataroaming=true
ro.ril.hsxpa=1
ro.ril.gprsclass=10
wifi.supplicant_scan_interval=60
TxPower=30
ro.additionalmounts=/mnt/extern_sd;;/mnt/usbhost1
ro.additionalshares=/mnt/extern_sd;
ro.udisk.lable=Novo7
ro.product.firmware=2.0
ro.kernel.android.checkjni=1
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt
#
ro.media.enc.jpeg.quality=100
debug.sf.hw=1
video.accelerate.hw=1
ro.media.dec.jpeg.memcap=8000000
ro.media.enc.hprof.vid.bps=8000000
net.tcp.buffersize.default=4096,87380,256960,4096,16384,256960
net.tcp.buffersize.wifi=4096,87380,256960,4096,16384,256960
net.tcp.buffersize.umts=4096,87380,256960,4096,16384,256960
net.tcp.buffersize.gprs=4096,87380,256960,4096,16384,256960
net.tcp.buffersize.edge=4096,87380,256960,4096,16384,256960

####### End of build.prop for Gingerbread 1.8B2 release
 

·
Registered
Joined
·
3 Posts
Hello guys,

I need help please!

I've tried the various firmware, 1.8B2, 2.03,ICS but all versions have reeboots, apps close, close browser ...

Any idea?
Please help me!

Tks,
Bruno
 

·
Registered
Joined
·
23 Posts
Hope someone can help. Been trying to flash my N7A and hit a roadblock. Downloaded Livesuit and the 32 bit drivers drivers from various sources. I have successfully installed the 32 bit drivers and XP can connect to tab and see files. I unpacked and installed Livesuit, and additional driver it installs. But when I launch Livesuit and get up to point were selecting impage to flash, I never get prompt to slect Format or Normal upgrade mode. It hangs. Only thing that comes to mind is performaing flash on only Windows PC left in house, rest are Linux, and its an old bugger with USB1 ports. Can not having USB 2 ports be te issue? I see that there is bad driver under manage devices but when I try to update with any of the drivers available from LiveSuite download, no dice.

Am I missing something obvious? Man, miss the simplicity of the HeroPad C8. Any suggestions would be appreciated.

BRONX66
 

·
Registered
Joined
·
497 Posts
Hope someone can help. Been trying to flash my N7A and hit a roadblock. Downloaded Livesuit and the 32 bit drivers drivers from various sources. I have successfully installed the 32 bit drivers and XP can connect to tab and see files. I unpacked and installed Livesuit, and additional driver it installs. But when I launch Livesuit and get up to point were selecting impage to flash, I never get prompt to slect Format or Normal upgrade mode. It hangs. Only thing that comes to mind is performaing flash on only Windows PC left in house, rest are Linux, and its an old bugger with USB1 ports. Can not having USB 2 ports be te issue? I see that there is bad driver under manage devices but when I try to update with any of the drivers available from LiveSuite download, no dice.

Am I missing something obvious? Man, miss the simplicity of the HeroPad C8. Any suggestions would be appreciated.

BRONX66
are you holding the Vol+ button down while connecting to PC and then while having livesuit open and a Image File selected pressing power button 6 times or until prompted to format?
 

·
Registered
Joined
·
23 Posts
My bad, forgot to mention that held the vol+ and pressed power on like 10+ times and still no popup. Hold Vol+, plug in usb and press power button like mad. Flaky proces IMHO but think doing correctly. Again tab connects no issue as usb flash drive.

Only issue is the on usb drivedr in devic,d manager, with !, MID somethingor other with random digits, no mention of Android,only MID in name leads me to believe its for livesuit.

BRONX66
 

·
Registered
Joined
·
497 Posts
Discussion Starter · #127 ·
My bad, forgot to mention that held the vol+ and pressed power on like 10+ times and still no popup. Hold Vol+, plug in usb and press power button like mad. Flaky proces IMHO but think doing correctly. Again tab connects no issue as usb flash drive.

Only issue is the on usb drivedr in devic,d manager, with !, MID somethingor other with random digits, no mention of Android,only MID in name leads me to believe its for livesuit.

BRONX66
try uninstalling the Drivers and removing the Device from Device manager and remove any trace of Livesuit. go to 1st post of this thread and download my PDF File which there shows how to install the Drivers and how to use the livesuit App.
 

·
Registered
Joined
·
13 Posts
Avast Antivirus says threat detected when I download the second file from 'ICS v4.0.3 "Download Both Files"' link. Any idea why?

Note: Scanned the file after it was downloaded and it came up clean so I guess it was something from the website itself.
 

·
Registered
Joined
·
3 Posts
[quote name='WAI' timestamp='1326915245' post='301687']
have you tried the newest release v4.0.3?

yes I tried, but it's the same .. any more suggestion?


Tks!
 

·
Registered
Joined
·
497 Posts
Discussion Starter · #130 ·
are you using any script after the installment of these ROMS? if so, which script?
 

·
Registered
Joined
·
497 Posts
yes... Lordsbm scripts... according to each firmware...
you using the newtech25 Script? that's the only script that works with the new release of ICS v4.0.3

other then the other issues i cannot help as i haven't came across those issues. the only time i EVER came across lots of force cloese was when i ran the Auto Mod Script of topnotchtablets and disabled all the services and rebooted. upon start up a lot of force close messages kept popping up and since then i used lordsbm scripts
 

·
Registered
Joined
·
245 Posts

·
Registered
Joined
·
6 Posts
I downloaded ICS 4.0.3 OK

Ran Newtech 25 script and everything seems to have downloaded OK

But the language is still Chinese,

How do I scroll through the settings to get to the language selection to change to US

Many thanks for any help
 

·
Registered
Joined
·
497 Posts
Discussion Starter · #138 ·
I downloaded ICS 4.0.3 OK

Ran Newtech 25 script and everything seems to have downloaded OK

But the language is still Chinese,

How do I scroll through the settings to get to the language selection to change to US

Many thanks for any help
in settings select the icon with the A and it's the very first option up top on screen
 

·
Registered
Joined
·
4 Posts
thank you very much for this nice post.

Unfortunately it doesn't work for me my ainol novo 7 A always boot on a white triangle whith an exclamation point and an droid.
 

·
Registered
Joined
·
9 Posts
After days of flashing, reflashing and doing it again, I have got my Novo7a running - that was a learning curve! My status now shows:-

Android 4.0.3,
Baseband version0.3Newtech25.com,
kernel vbersion 3.0.8+ [email protected] #8
Build number crane_aino-eng 4.0.3 IML74K eng.

The only error I got/get is on running the Newtech script apps install, where it gives an INSTALL FAILED MISSING SHARED LIBRARY LINE.APK Failure. Otherwise it runs through smoothly.

However, HMDI is not working with my LCD tv and I cannot find any option in settings that refer to it. All I get is a fuzzy screen. I have also found that Flash Player is still not working as some sites which use it dont work.

Any suggestions?

Mags
 
121 - 140 of 178 Posts
Top