Android Tablets Forum banner

Nex firmware from Pandigital S10_08_20_K3

11717 Views 60 Replies 27 Participants Last post by  nycrare
new firmware out from pandigital...just thought yall might want to know
1 - 8 of 61 Posts
Downloaded it... took over an hour. Flashing right now. Let you know what happens.
Flashed OK. I can't test wifi here as I'm in the office. Speed seems much better than I remember but I've never used the stock interface since I got it and I may have been running the old rom which was speed crippled so anything would seem faster. I tried the photo application. I had 40 images on an sdcard. It took 4 minutes to 'scan' the card and never stopped scanning. I reset the PDN to stop it. Just playing with it, it does seem fairly snappy. I'll do the hack and see what happens.EDIT... have to wait until later to try the hack. Office PC won't let me adb into the PDN. Keep getting an error
Well, it sure seems much snappier to me. Installed button and pandhome hacks and just installing other apps at the minute. Everything seems to open much faster. Wifi took a while to lock in but stable and working fine. Hmmmmmmmm, ladies and gentlemen we may have a winner.
Couple of things.... I installed Notification bar hack and bar control and smartbar. Doesn't seem to be a home widget anymore. Volume and brightness are there but not home.I adb in my google ID but can't find a way to get market. Guess I need to wait for the gurus to set it up. I'm used to running a hacked firmware and seeing market icon on the homescreen
clockworx;45657 said:
Is the notification bar working "normally" or did they mess with that again too
seems to work OK
What home launcher do people use when they do a hacked firmware. I installed the panda home but although it sorta looks like what I'm used to it has side bars and other crap. I prefer the simple launcher which comes as standard in the hacked firmware but can't find it and I've spent the last couple of hours trying loads.I think they fiddled with the wifi in this version of the firmware. It seems to reconnect after sleep very quickly now. Also sleep is still not true sleep. Go into a dark room and the screen is still on... very dimly but still there.
derelicte;45708 said:
I use pandahome2. i don't even use the side bars.
Thanks. I just don't like the little side bar triangles sitting there. I did find the stock android 2 launcher. I think that is what I was using but can't install it. Get a parse error. Got that with 2 stock launchers. Oh well I'll just live with pandahome
clockworx;45723 said:
The stock launcher doesn't have certificates to install (probably since Google just assumed it would be pre-installed). You just have to push it over to /system/app
OK thanks I did that and rebooted. Doesn't show at launch. Gives me a choice of the launchers I installed but not the standard one. On a different note. What is the root hack. I tried setcpu and rootexplorer appps but they both fail saying they can't get root.Just playing away with this wee beauty. Whole lot of fun.
1 - 8 of 61 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.