Android Tablets Forum banner
41 - 60 of 99 Posts

·
Registered
Joined
·
31 Posts
Have installed the update. Couldn't get past the green screen the first time did a wipe data/factory reset and installed the update.zip again. This time the tablet started. I needed to register again. When i entered my registration code the first time it didn't register. Entered it a second time and then the code was excepted.

Everything seems to work oke.
 

·
Registered
Joined
·
18 Posts
[quote author=RvD link=topic=15125.msg124581#msg124581 date=1295644911]
Have installed the update. Couldn't get past the green screen the first time did a wipe data/factory reset and installed the update.zip again. This time the tablet started. I needed to register again. When i entered my registration code the first time it didn't register. Entered it a second time and then the code was excepted.

Everything seems to work oke.
[/quote]

This is exactly what I had to do also. I updated from 1170 to 1623 and its a big improvement! So far it seems very stable.

Cheers,

Pez
 

·
Registered
Joined
·
28 Posts
[quote author=pezcat19 link=topic=15125.msg124601#msg124601 date=1295646408]
[quote author=RvD link=topic=15125.msg124581#msg124581 date=1295644911]
Have installed the update. Couldn't get past the green screen the first time did a wipe data/factory reset and installed the update.zip again. This time the tablet started. I needed to register again. When i entered my registration code the first time it didn't register. Entered it a second time and then the code was excepted.

Everything seems to work oke.
[/quote]

This is exactly what I had to do also. I updated from 1170 to 1623 and its a big improvement! So far it seems very stable.

Cheers,

Pez
[/quote]

This was the same for me, stuck at green screen, paperclip reset and it fired up.

Market was a pain, but it finally worked. I would post a Market solution, but I don't know how it worked, after 2 hours of playing I gave up; picked it up later and it worked.

I went from 1170 to 1623 also. Seems snappier - definitely. Haven't tried HDMI yet
 

·
Registered
Joined
·
103 Posts
Oddly enough Market worked for me right away. I did clear the tablet's cache before doing the upgrade and then cleared the cache for Market before starting it. Mine still has not upgraded to the new Market, but other than that, everything seems to work.
 

·
Registered
Joined
·
9 Posts
Hi all!!
I have already deb-r 2.1.1170 running on my APad flytouch device and I have already downloaded and stored
deb-r 2.1.1561 on the status bar of my Android waiting for installation.
In view of the last New updates now available can I jump to deb-r 2.1.1623 skipping 1568 and 1623 which is now
the last one.
Because I remember having read that the updates must be applied in sequence??
Can someone enlighten me please?? :-
Thanks a lot.
Andre
 

·
Registered
Joined
·
9 Posts
[quote author=mogrith link=topic=15125.msg125757#msg125757 date=1295810102]
I went from 1170 to 1623 without any others.
[/quote]
Hi!! Mogrith..
Thanks your feed back.
Can I ask you please if you upgraded folowing the Installation Instructions suplied in the readme.txt
or by connecting your Tablet to the PC with USBBurnTool. ???and USB cable??
Thanks,
Andre
 

·
Premium Member
Joined
·
2,428 Posts
Use websharing to copy update.zip to /sdcard.

Did Home, Vol- and Power buttons to get to recovery screen.

did update.

on reboot stuck at green wowpad screen.

Did Home. vol- and Power again

Did factory reset

Had to renter registration key and reinstall apps.
 

·
Registered
Joined
·
10 Posts
Hey. I'm new here.
I want to update to 1623, but at the recovery screen, after selecting update.zip, the screen says that it can't mount the SD-card.
I formatted a card and did all the things you guys described here.
I have no idea what it means and what to do.
Can somebody help me.
 

·
Premium Member
Joined
·
2,428 Posts
Are you sure you have it in correct slot? should be in slot between USB ports. That is what is trying to mount. if you have it onther slot it can't find it.
 

·
Registered
Joined
·
9 Posts
I am confused as to which update.zip file we are going to select ie.the one that we extract from the first tapping and appears as a folder or the one that appears with read me txt. at the second taping and it is not an update.zip file?
I think it is the one we get at thefirst tapping .
Also I have noticed that deb r-2.1.1568 appears as an update.zip file whereas the deb-r2.1.1623 appearas as an update file onlyafter extraction.
Please correct me if I am wrong!?? :-
In this case I would opt for deb r-21.1568 which conforms to the update.zip file format.
.
Thanks
 

·
Registered
Joined
·
103 Posts
Atlcon, you copy the file update.zip to your sdcard, insert it in the slot between the usb ports and then do the power up pushing the various buttons. That will get you to the menu to select to install the new firmware.
 

·
Registered
Joined
·
43 Posts
[quote author=altkon link=topic=15125.msg127131#msg127131 date=1295987979]
Also I have noticed that deb r-2.1.1568 appears as an update.zip file whereas the deb-r2.1.1623 appearas as an update file onlyafter extraction.
Please correct me if I am wrong!?? :-
[/quote]Yes. You must extract update.zip and put it to the root of sdcard.
 

·
Registered
Joined
·
10 Posts
[quote author=mogrith link=topic=15125.msg127092#msg127092 date=1295983515]
Are you sure you have it in correct slot? should be in slot between USB ports. That is what is trying to mount. if you have it onther slot it can't find it.
[/quote]

Yes, I put the card in the right slot, but it just doesn't work.
I have a Wowpad (www.eee168.com), my FW is 1517 and I want to go to 1623.
 

·
Registered
Joined
·
5 Posts
I updated my Hype-pad today from 1170 to 1623. Works like a charm and has fixed an annoying screen flicker I sometimes got before. I highly recommend the update.

Sent from my Hype-pad using Tapatalk Pro
 

·
Premium Member
Joined
·
2,428 Posts
[quote author=jowigras2 link=topic=15125.msg127630#msg127630 date=1296066445]
[quote author=mogrith link=topic=15125.msg127092#msg127092 date=1295983515]
Are you sure you have it in correct slot? should be in slot between USB ports. That is what is trying to mount. if you have it onther slot it can't find it.
[/quote]

Yes, I put the card in the right slot, but it just doesn't work.
I have a Wowpad (www.eee168.com), my FW is 1517 and I want to go to 1623.
[/quote]
If you do a normal boot can you see update.zip in the top level of the sdcard?

It sound like you are doing everything correctly.

If you put the SD card in PC card reader can you see update.zip? is the card formatted in FAT32?
 
41 - 60 of 99 Posts
Top