Android Tablets Forum banner

New Firmware Available for M003 1.7.4 Got the news from the M001 tear it apart forum

11159 Views 38 Replies 16 Participants Last post by  mogrith
However.. I am trying to download it now from their site and its saying there is 1 day left...Apparently someone might put a mirror up for it.. I guess time will tell..cheers
21 - 39 of 39 Posts
mogrith;10586 said:
Well I'm up and running on 1.7.4. It's looking good. Has anyone been able to buy an app?
just trying now. its taken all my payment details,, sayin its downloading but seems to of frozen? will update later
[quote name='Superted65;10627]just trying now. its taken all my payment details' date=', sayin its downloading but seems to of frozen? will update later[/QUOTE'] Same behavior here, the market wont download applications, i've tried to clear caches, restart the device and open de google talk, but can't solve this problem. I'll try to reflash later and try again.
donwloading now, the upgrade procedure is the same? script on sdcard....boot and does the rest?
same update procedure
Willo was pretty quick with the custom 001-firmware for 1.7.4 - I really really hope you can make a custom firmware for the 003? I installed the 001 firmware on my 003-device. It f..... up my screen, so i flashed it to the official 003. That is no good and filled with all the crappy chinese stuff!The 001 was "quick" and worked really good - except for the screen of course. The custom ROM's just run a lot better than the official... Can you make a ROM for us with the 003? :)Thanks
Installed the 1.7.4 on M003. Got mine from DealExtreme, on the back it says M003Note that installing new firmware wuill completely erase any setting, file or app you installed! You get a factory new state! Procedure is as mp4doggie described: - empty 2 Gb sdcard, formatted to fat- unpack script directory to sdcard from rar archive, so you have the directory 'script' in the root of the sd card- connect powersupply to the M003 just in case- switch on and see upgrade messages in plain text filling the screen, let it just go on- the final message is 'remove sd card'- after you remove the sd card, the slate restarts with the new firmware- calibrate the screen again!- reenter your wifi settings again!- install your apps again!- remove the chinese crap again!Quite a lot has changed, for the better:- youtube app now works (though the low res quality is not more than 'acceptable')- new file manager- new app manager (pk manager)- rotation now works reliable- there is a Market app for th official market, I managed to login and download an app. Two others are still downloading, so its unsure how well this worksI did not try with 1.7.2 to attach a keyboard, but now I did and it works. And since this keybaord has an USB hub, also a mouse can be attached and works also fine.So far so good. More usable, still slow
See less See more
Same here on buying an app, no dice. I let it do "Downloading" overnight and it was still stuck there when I woke this morning. Sigh.On a more positive note, the upgrade seems to have made the tablet much more stable. If you download a task manager app and are careful with your memory usage, the M003 is quite useful.
This solves the problem of the market but, hangs again after some failed downloads of apps who i didnt downloaded, you will know what i mean when you follow the stepsCheckin Service -> clear dataDownload Manager -> clear dataGoogle Apps -> clear dataGoogle Talk Service -> clear dataLogin Market and download againHope it can help
[quote name='HansO;10719]- there is a Market app for th official market' date=' I managed to login and download an app. Two others are still downloading, so its unsure how well this works[/QUOTE']The market is hit and miss. If it fails, stop all tasks, clear the cache of the Market App (Setting - Applications ) and data of Google Apps.Start again, login again, and now it may download and install. Or try again. But I did get the apps i wanted, like the Estrongs File Explorer.
Still. No joy downloaded 1 app that's it the rest won't download! So frustrating
khamardhaval;10917 said:
Give me 30 mins and I will let you know how i went...
HHow did you get on?
Anyone know what the root password is on this updated firmware?
Sorry it didn't ask for a password when I went on
it seems that the ftp site is not working anymore in an anonymous way!!!!!!!you can connect anonymous but you cannot download any file!!!!
Yes it looks like the changed the site. The M001 and M003 files are in the d/l section of this site here Which will be much faster anyway.
21 - 39 of 39 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.