Android Tablets Forum banner

New firmware 1.9.0 ?

38099 Views 179 Replies 54 Participants Last post by  Labovski
Found I'm version firmware 1.9.0 on page interesting
See less See more
121 - 140 of 180 Posts
The content of the drivers folder in 1.9.0 replacing existing drivers in ecotox 1.1.1 transformed my eken.Thanks for the tip! It feels like a completely different tablet. Another good thing is that I've managed to get grooveshark to work. I dont know if it has something to do with the 1.9.0 drivers but it has never worked before I switched to them.Regards!
I agree these drivers made this tablet work well finally.
Im at a loss what to try next :(It seems that somehow we need to add the normal user (1000 in the apps list) to the su list.
Roger Calver;35171 said:
hi have downloaded this and tested the archive with 7zip. It says most of the files are broken. Is this ok?
sorry guys ... forgot that you also need a new su binary.Search for it contains the su binary + a readme.And you also need to set Settings/Appplications/Developement/USB debugging
Ive had no problems with it and Ive downloaded it with no issues.
Changed to these new drivers, and what a difference in the touch screen. No more double or triple entry of characters and doesn't grab links on the web anymore. Had one home screen acore FC when booting up the first time, but fine now.
For using new drivers from 1.9.0 firmware I should copy folder /drivers and /etc from update to the root folder of my EKEN...Am I right?
If anyone wants it, Ive added the 1.9.0 drivers to Ecotox 1.3.1 and you can download it here,
[quote name='piko72;36151]Thanks a lot' date=' will try it now :)[/QUOTE'] I did nothing more than uploading it the work was done by others.
The file seems to be damaged.I downloaded it twice, but when unpacking it with 7zip I get crc errors.
Ive tested it with 7zip and its fine but will double check myself.
Yep the download is corrupt, I will upload it again.
OK all fixed, Ive uploaded it again (link below) and download it then tested in 7zip with no errors.MEGAUPLOAD - The leading online storage and file delivery service
Anyone know where the boot animation file is in the script folder is ?
I just tried Roger's custom FW and definitely there is improvement over Ecotox 1.3.1 - now the performance is the same as Slatedroid 1.3. There is only one BIG problem - my PC doesn't recognize the device anymore... and I don't have card reader... Now I have to borrow one from a friend and return back to Slatedroid 1.3
See less See more
What OS are you using on your PC, I will check on Windows 7 and Jolicloud Linux.
121 - 140 of 180 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.