Android Tablets Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
It has been nearly a week that own a v3 8gb apad and yesterday as i was trying to set a default home app, due to low battery warning it automatically shutdown. The problem since then is that ?t is impossible to boot. It only gets to the "android" logo screen and never passes it. I believe that reflashing is the solution, but as far as i know there is no custom or even factory firmware to use.The firmware info of my Apad are:Model Number: sdkDemoFirmware Version 1.5Kernel version: 2.6.25 rockchip version 1.2.7 (ruiguan)Build number: RK-1.3.2.eng.root.20100729.130751As for the motherboard it is the M001-HFD-IO V05Charger Voltage: 9VRed Led, Metallic Back CasePlease tell me if:1) there is any hardware button combination to press so as to hard reset the apad or even make it boot in safe mode?2) where can i find an image of the specified factory firmware? (maybe someone can back it up and upload it for me)3) Has anyone with the same firmware version tried a custom or factory firmware from slatedroid working for v3 9v red led apad? and if yes which one?
 

·
Registered
Joined
·
241 Posts
the switch board using V5..the mainboard was V6..exactly same like mine..because of that the usb port for booting to RKLoader will be the same as batch 2, bottom port near earphone jack input..i'm using mod Roger custom rom..i'm still waiting for his permission if anyone interested using the mod version or hope he could make one for us..
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #9 ·
i cant get it to set up usb drivers. i have windows 7 32 bit and when i turn it on it doesnot pop up anthing. the pad gets reckognised by RKAndroidDK but gives me error. i have used device manager to manual set up but it get recognised as android phone with "!". i even tried the PL-2303 Driver Installer and changes changes it to rochchip usb but it says it is not compatible.I am totally confused.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #11 ·
I finally made it!!!!!! it was the cable !!! i did the normal procedure and the driver was installed all right. i used PL-2303 Driver Installer. To load the firmware 806CN i used RKAndroidDM. Now it is faster and smoother. Thank you all guys very much, you helped me a lot :)
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #16 ·
Akopo;51095 said:
DId you have any luck - flashed my v3 and now no Market working even after reboot
i flashed it 3 times but no luck with market. finally i itied to join with a new account and again the same problem.... but the next day i managed to join. wait 1-2 days and see. maybe it really is a server error
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top