Android Tablets Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I need help trying to connect to the network at my work. My work uses WPA2 enterprise encription and the Wits only offers Wep and Wpa. Our network requires a user name and password to get on. One of the reasons I got the A81E was to surf the web at lunch. Does anyone know a work around for this? Thanks in advance.
 

·
Premium Member
Joined
·
1,339 Posts
have been trying for last 3 weeks to get this for work as well with no success, been to the it guys who fiddled and did their magic, with no success.I can access the wireless network, get it to connect okay (shows up in settings/wireless etc) wifi shows in taskbar. I have to sign in via webpage to gain access but no joy, have tried Dolphin, stock browser and all other browsers available.Am trying to work out how to enter a configuration script to no avail
 

·
Premium Member
Joined
·
1,339 Posts
[quote name='Dalkor;54323]If I remember right A81E can't connect to a wireless network than has more than one access points' date=' so it can be the issue.[/QUOTE'] Thanks Dalkor, can i also ask, do you know where it is possible to enter a config script for the LAN Settings, i cant seem to find how to? In wincrap7 using inet xplorer i set it up byTools> Internet Options>Connections>LAN Settings
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top