Android Tablets Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi, does anyone have an N80RK that has sensors working? I have tried stock and rooted software and most of the sensors have never worked except for the gravity sensor. Hardware Info indicates that lots are sensors are there but I've never had any app that uses them work. Is there any firmware adjustments or additional software that needs to be installed to get them to work?
 

·
Registered
Joined
·
100 Posts
Hi, does anyone have an N80RK that has sensors working? I have tried stock and rooted software and most of the sensors have never worked except for the gravity sensor. Hardware Info indicates that lots are sensors are there but I've never had any app that uses them work. Is there any firmware adjustments or additional software that needs to be installed to get them to work?
Like which sensors? How did you detect them?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Like which sensors? How did you detect them?
Download Hardware Info from the App Store. Look under Sensors. It includes a compass and light sensor which does not seem to work on my system. It appears that the chip is either not installed or there is a problem with the firmware.
 

·
Registered
Joined
·
100 Posts
Download Hardware Info from the App Store. Look under Sensors. It includes a compass and light sensor which does not seem to work on my system. It appears that the chip is either not installed or there is a problem with the firmware.
I installed it on my Cube U9GT5 (N90FHDRK clone
. I installed bunch of other apps for testing the sensors. Even that all say that I have those sensosr, not a single one works. So, do we really have those sensors in our devices?
 

·
Registered
Joined
·
3 Posts
Same problem here with my N80RK.
Antutu shows all sensors as active.
Only temperature and humidity sensors are deactivated.
Yesterday I have installed Smart Tools on it. Nothing worked.

I am no expert, but it seems that the chip is simply not installed.
But why I get tehm listed as active then?
 
1 - 6 of 6 Posts
Top