Android Tablets Forum banner
1 - 1 of 1 Posts

· Registered
267 Posts
Discussion Starter · #1 ·
I have tried over 50 combinations of build.props, edited files etc and this appears to work. It gives around 98% Play access with only a few EA games not working so far.

- Rockstar
- Gameloft
- Chameleon
- All Google apps including Earth
- And around 20 other games/apps that gave the message 'your device is not...'.

What doesn't work
- Some EA games

What you need
- Rooted device (see here for rooting instructions)
- build.prop editor (search Play)
- Root Explorer or similar

What do to
1) Download the attached file and exact the contents to your tablet (anywhere for now)
2) Backup /system/etc/permissions
3) Copy the four xml files from wherever you extracted them to /system/etc/permissions and, if prompted, agree to overwrite the existing files.
4) Using Root Explorer or similar, set the permissions for the files you have just copied to rw-r-r
5) Go to settings->Apps->All and select Google Play Store
6) Click on Clear data
7) Now open your build.prop editor and change the following:
Save the new build.prop and reboot your tablet. Play should now be more or less fixed.

If your tablet is still not giving you near-full Play access:

1) Go to settings->Apps->All and select "Google Play Store" again.
2) Clear Cache if it lets you then 'Force Stop' - DO NOT Clear data
3) Back to the list and go to "Google Services Framework"
4) Clear data then Force Stop
5) Reboot tablet

If this still isn't working for you then

1) Go to settings->Apps->All and select "Google Play Store" again.
2) Clear data if it lets you.

attachment -

based on a post and files from Bondo2 over at SLD.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.